147 JTDm 150 CV Avaria sistema controllo motore: EGR incantata?

Discussione in 'Elettronica' iniziata da malpelo1, 10 Novembre 2010.

  1. #1malpelo1,10 Novembre 2010
    Ultima modifica di un moderatore: 16 Novembre 2010
    Buongiorno a tutti!
    Mi è capitato ieri sera: si accende di punto in bianco la spia di AVARIA SISTEMA CONTROLLO MOTORE.
    Vado subito dal mio meccanico il quale fa una diagnosi rilevando una anomalia all'EGR e dice che capita che si incanti, ma, smanettando 10 secondi coll'apparecchio delle diagnosi, riesce ad eliminare la spia.
    Oggi, dopo circa 45 minuti di strada, la spia si RIACCENDE!!

    Cosa devo fare?
    Tornare dal meccanico e dire di ri-eliminare manualmente la spia oppure è realmente l'EGR che ha qualche problema?

    Chiedo consiglio a chi ha avuto già questo problema!!
    Grazie compari!!:decoccio:
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Contagiri Aftermarket Alfa 147 1.9 JTDM Restyling Elettronica 28 Febbraio 2019
    Avvolgitore sterzo 147 JTDm 120 2006 - Nuovo, usato o aftermarket (se c'è...) ? Elettronica 8 Agosto 2014
    che batteria montare su alfa 147 1.9 jtdm 150cv restyling Elettronica 11 Febbraio 2014

  3. La devi cambiare, o al limite provare a pulirla, ma in quest'ultimo caso non è detto che risolvi.
     
  4. smontala e aprila in due. nella maggioranza dei casi è completamente otturata.
     
  5. Grazie ragazzi. Sabato lo farò.:)
    E seguirò questa utilissima guida postata da un collega del forum:

    https://forum.clubalfa.it/jtd-jtdm/...-e-serbatoio-recupero-vapori-d-olio-jtdm.html

    Secondo voi, una volta pulita l'EGR, la spia si accenderà di nuovo oppure rileverà i gas di scarico in modo corretto non accendendosi più?
     
  6. Ti può andar bene, ma può anche succedere che la pulisci e dopo poco hai di nuovo il problema, in quel caso bisogna cambiarla
     
  7. o farla escludere da mappa :grinser005:
     
  8. Tranquilli ragazzi, domani dovrei riuscire ad aprirla e poi vi faccio sapere.
    Grazie dell'attenzione!:decoccio:
     
  9. Smontaggio e pulizia eseguiti. Ho avuto dei problemi ad aprire la vaschetta recupero vapori, quindi quella non l'ho pulita. Dopo aver rimontato il tutto, accendo l'auto e....
    ....si accende ancora la spia di avaria.
    Può darsi che è perchè non ho pulito la vaschetta?
    Oppure devo sostituire la valvola?
    Oppure devo annullare la spia attaccando l'apparecchio di diagnosi?
     
  10. prova ad azzerarla. è l'unico modo, se poi si riaccende riesci a capire se c'è ancora qualcosa che non va..