155 1.8 ts problemi iniettori con impianto gpl - ClubAlfa.it Forum

155 1.8 ts problemi iniettori con impianto gpl

alfista_puro

Nuovo Alfista
4 Marzo 2008
1
0
1
35
CT
Regione
Sicilia
Alfa
155
Motore
MTC-CT
Salve ragazzi, è da poco e che mi sono registrato a questo (bellissimo) forum e ne approfitto per segnalarvi un mio problema accorso alla mia 155 1.8 TS del '93.

Ho fatto installare un Impianto GPL BRC e devo dire che il motore della alfetta non ha risentito per niente in termini di prestazioni. Purtroppo però da un pò di tempo a questa parte mi si è verificato un problemone.

Quando passavo dal GPL alla benzina il motore andava a "papera" e non riuscivo a superare i 50 km/h, mentre quando ero a GPL funzionava tutto benissimo. Ho provato degli additivi ma con nessun risultato....anzi adessso a benzina non mette più in moto.

Secondo voi sono gli iniettori? Sapete per caso se pulendoli col lavaggio chimico e facendo la prova spruzzi si risolve il problema?

grazie
 

Vito

Alfista principiante
17 Settembre 2006
308
2
19
31
Re: Iniettori?

Ciao!

Per favore presentati nell'apposita sezione, cosí tutti possiamo darti il benvenuto.

Il problema é piuttosto strano, in genere le macchine partono piú facilmente con la benzina. Cominciamo con le possibilitá piú semplici. Quanta benzina hai nel serbatoio? Se é poca potrebbero esserci molti residui, che potrebbero avere anche intasato il filtro, o semplicemente rendere piú difficile l'avviamento.
 

giovanni72

Nuovo Alfista
14 Settembre 2008
28
0
1
48
PD
Regione
Veneto
Alfa
159
Motore
1.8
sei sicuro che non si sia bloccata la pompa della benzina??? Sulla mia vecchia 155 la feci sostituire due volte nel giro di tre anni.
 

Ciro279

Alfista principiante
29 Agosto 2008
331
1
19
Rm
Regione
Lazio
Alfa
164
Motore
2000 Ts
Stesso problema per me..montato l'impianto gpl tutto bene, sia a gpl che a benzina..nel giro di 250-300km non va più a benzina..l'installatore parla di pompa della benzina che non riesce a mandare a pressione, ma non so perchè non mi fido per niente..
 

L0r3!155

Alfista principiante
6 Maggio 2008
126
0
16
31
TO
Regione
Piemonte
Alfa
Mi.To
Motore
1.4 TB 155cv
Anche io ho sulla mia 155 un impianto gpl brc e funziona tutto alla perfezione sia gpl che benzina... anche se cmq ho la pompa della benzina un po rumorosa e infatti voglio sotituirla...
In effetti potrebbe benissimo essere la pompa che non riesce a mandare benzina e non far partire l'auto. quanti km hai?
 

Pietro

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
4 Gennaio 2007
6,112
350
136
PD
Regione
Veneto
Alfa
159
Motore
2.0 JTDm
Altre Auto
alfetta 1.6 1^ e 2 serie
alfasud 1.5 TI
Giulietta 1.6
90 2.0 I.E.
75 1.8 INDY
155 2.0 i.e. Super
164 2.0 t.s. Super
156 1.9 JTD 16V. 140 cv
Il problema si presenta perchè i vostri installatori non hanno previsto che quando passate a gpl la pompa si deve disattivare. Questo comporta che la pompa a lungo andare si rovina. Chiedete che mettano un relè che stacca la pompa quando passate a gpl.
ciao
 

xxyachtboyxx

Alfista principiante
14 Ottobre 2008
990
12
19
35
RM
Regione
Lazio
Alfa
155
Motore
1.8 8v 126 CV
Anche io monto un brc sulla mia Alfa 155 1.8 8v del 93...
la macchina va che è una meraviglia, solo che la mattina alla messa in moto il motore per qualche secondo non tiene il minimo, ma va sotto...solo il tempo di un minuto e tutto si regolarizza... qualcuno mi saprebbe indicare in linea di massima quale potrebbe essere il difetto (temporaneo solo all'accensione a quanto pare)?
qualcuno mi sa indicare un preparatore-restauratore serio Alfa Romeo a Roma o dintorni che sappia cosa sia l'arte Alfa Romeo?
Chi ama l'arte, ama l'Alfa...!!!
non concordate?
 

alfarules

Alfista principiante
5 Novembre 2008
164
5
19
33
BS
Regione
Lombardia
Alfa
155
Motore
2.0 TS 150 CV
effettivamente è da un po' di tempo che anche io ho questo problema sulla mia 155.
quando la macchina è fredda e la accendo, i giri motore sono parecchio altalenanti e vanno spesso e volentieri sotto il minimo, cercando di partire poi la macchina strappa di brutto, una volta passata a GPL poi va come un orologio, la pompa benzina l'ho già cambiata 25.000 km fa e non vorrei fosse di nuovo quella anche se mi sa che è l'unica spiegazione logica; inizialmente avevo montato un filtro dell'aria sportivo e secondo il meccanico era per colpa dello stesso che la macchina strappava, poi l'ho tolto e il problema rimane.. non saprei proprio..:confused:
 

Pietro

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
4 Gennaio 2007
6,112
350
136
PD
Regione
Veneto
Alfa
159
Motore
2.0 JTDm
Altre Auto
alfetta 1.6 1^ e 2 serie
alfasud 1.5 TI
Giulietta 1.6
90 2.0 I.E.
75 1.8 INDY
155 2.0 i.e. Super
164 2.0 t.s. Super
156 1.9 JTD 16V. 140 cv
Iniettori. Gli iniettori, andando a gas, si sporcano e si rovinano. Soluzione di breve durata è portarli a far pulire. Oppure prenderne 4 nuovi o di recupero, purchè non siano di auto con il gpl. :D
ciao
 

alfarules

Alfista principiante
5 Novembre 2008
164
5
19
33
BS
Regione
Lombardia
Alfa
155
Motore
2.0 TS 150 CV
Iniettori. Gli iniettori, andando a gas, si sporcano e si rovinano. Soluzione di breve durata è portarli a far pulire. Oppure prenderne 4 nuovi o di recupero, purchè non siano di auto con il gpl. :D
ciao

vuoi ridere??? già cambiati anche quelli, tra l'altro provengono da una macchina senza GPL.. .: lol :. Ma anche io sono convinto che si tratti dell'iniezione, dovrei trovare il modo di pulire o almeno lubrificare gli iniettori.. qualcunosa come si può fare?