[2.2 180cv] Livello olio non sale e forse ora ne ho troppo

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
15,352
4,493
181
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Ok provato ora con l’asta a freddo dopo tutta la notte. Livello olio è circa 3-4mm sopra la tacca del massimo, sensore che segna il minimo
Qualche millimetro sopra il massimo non crea problemi, pertanto hai tutto il tempo di recarti dal meccanico.

Sicuramente è un problema elettronico ma per scrupolo controlla l'integrità dell'astina e soprattutto se è quella appropriata.
Questo ancor di più se hai acquistato l'auto usata.
 

danardi

Alfista Megalomane
31 Marzo 2022
1,071
976
169
Regione
Toscana
Alfa
Giulia
Motore
Sempre sporca
“Qualche millimetro” dipende se è il massimo che pesca l’asticella.. dipende che forma ha la coppa..
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
15,352
4,493
181
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
dipende che forma ha la coppa..

Dipende molto poco dalla forma della coppa, difficilmente la coppa in zona "massimo" si deforma fino ad alterare il contenuto in maniera significativa.
Ribadisco il concetto che mi pare tu non abbia compreso... la misura del livello non si fà per quantificare numericamente l'olio contenuto ma per verificare che sia entro i limiti dettati dal costruttore.
Se 3-4 millimetri oltre il massimo potessero danneggiare un motore, probabilmente ci sarebbero più motori rotti che circolanti.
 

matti157

Alfista principiante
21 Gennaio 2016
336
79
29
TO
Regione
Piemonte
Alfa
Giulia
Motore
2.2 Jtdm 180CV Super
Grazie a tutti, oggi pomeriggio viaggiando il livello è salito e si è spento l’allarme. Nonostante tutti i tentativi di ieri seguendo il manuale alla lettera.

io sospetto di problemi elettronici generalizzati in quanto oggi in autostrada si è spento di colpo il motore in mezzo ad un albero di Natale di spie. Non l’aveva mai fatto e casualmente lo fa ora assieme a questa anomalia dell’olio
 

danardi

Alfista Megalomane
31 Marzo 2022
1,071
976
169
Regione
Toscana
Alfa
Giulia
Motore
Sempre sporca
Potresti passare al capitolo “6 relé”
Strano però sia collegato al sensore dell’olio
 
  • Like
Reactions: matti157

Franci7

Super Alfista
10 Marzo 2018
1,373
1,192
164
Regione
Sardegna
Alfa
Giulia 2016
Motore
2.2 turbodiesel 210CV Q4
Altre Auto
Volkswagen Passat - Audi A4 - Volvo S60 MY2005- Volvo S60 MY2012 - Volvo S60 MY2015
Grazie a tutti, oggi pomeriggio viaggiando il livello è salito e si è spento l’allarme. Nonostante tutti i tentativi di ieri seguendo il manuale alla lettera.

io sospetto di problemi elettronici generalizzati in quanto oggi in autostrada si è spento di colpo il motore in mezzo ad un albero di Natale di spie. Non l’aveva mai fatto e casualmente lo fa ora assieme a questa anomalia dell’olio
Ho avuto lo stesso problema anche io. Spia olio motore, aggiunto un litro, spia accesa per circa 400 km. Dopo 200 km ho raggiunto l’ officina e alla misurazione è emerso un livello lievemente superiore come nel tuo caso. Infine, come anticipato, dopo circa 400 km la spia si è spenta. Nessun problema elettronico è stato riscontrato dopo due controlli consecutivi dall’officina autorizzata. Veloce 210cv.
 
  • Like
Reactions: matti157

ricc

Alfista Intermedio
30 Gennaio 2022
268
171
44
Regione
Lazio
Alfa
Stelvio
Il problema è sempre lo stesso se si scende di livello dell'olio, ad esempio perchè si scarica l'olio dalla coppa, la centralina non si fida e anche se si riempie la coppa con olio nuovo, continua a segnalare olio basso per tre o quattro accensioni. Il witech riesce a leggere il livello istantaneo del sensore, ma sul cruscotto continua a dire che il livello è basso.
Basta portare il motore in temperatura ed accendere e spegnere il quadro a vuoto due o tre volte, alla fine la centralina si arrende e mostra il livello che misura il sensore elettronico.
MI è successo con un tagliando da un concessionario e sul momento non riuscivano a capire erano certi di quello che leggeva il sensore e vedevano il display del cruscotto che segnava tuttaltro. Accendi e spegni due o tre volte senza mettere in moto e tutto è tornato normale.
Se poi la batteria scende di tensione le centraline combinano di tutto, ma la logica di non segnalare sul cruscotto la lettura del sensore livello olio senza filtri e latenze mi pare assurda.
 
Ultima modifica:

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente