Aggiornamento mappe navigatore Alfa Giulia

Aggiornamenti blocco.
Ieri dopo circa mezz'ora di viaggio, senza alcun itinerario impostato, ero in colonna e per ingannare il tempo ho provato a selezionare “imposta destinazione” e la finestra che si apre come tutti sappiamo mostra città - indirizzo - numero civico - per programmare un itinerario. Ho selezionato città però non ho digitato nessun carattere proposto, ho annullato l'operazione (la città che veniva visualizzata nella schermata era quella del luogo in cui mi trovavo ed anche questa varia durante un viaggio tranne che venga selezionata - lo faceva anche con il software 002.009.055, quindi è normale) e sono tornato alla schermata iniziale.
Con questa procedura (selezionare la voce città e uscire) si crea una condizione che evita il blocco infatti nelle due ore successive di viaggio il navigatore non ha dato problemi.
Nella schermata "imposta destinazione" che avevo chiuso due ore prima il nome della città non risultava aggiornato ed è normale - lo faceva anche con il software 002.009.055.
Anche oggi ho viaggiato per tre ore ed ho ripetuto la procedura appena messo in moto l’auto e nessun problema al navigatore fino all’arrivo.
A questo punto il software 002.010.041 ha bisogno sicuramente di una correzione perchè genera conflitti.

P.S
Se è impostato un itinerario ho trovato un'altra procedura per evitare il blocco, bisogna aprire gestione itinerario, aggiungi destinazione selezionare città e poi annullare.
Appena faro' un viaggio voglio verificare la tua procedura;). Se imposto una destinazione non ho nessun blocco.
 
interessanti smanettamenti, ma è triste dover ricorrere a simili trucchetti no?
anche a me col navigatore 6.5" mi è apparso il bug del blocco del nome della strada percorsa (di solito faccio almeno 3 ore in auto quando mi sposto). Non è una cosa trascendentale, né particolamente problematica. Anzi. Devo dice che me ne sono accorto solo leggendo il thread (per dire quanto mi sia utile quell'informazione). Però ora che lo so mi da un fastidio sapere che me lo devo tenere così, sperando che risolvano prima che mi scada tutto (maggio 2021), e che lo facciano anche per il 6.5" (notoriamente più ******* e con aggiornamenti sempre in ritardo)...
Metti le mani avanti: scrivi al customer care (verba volant, scripta manent...) dicendo che hai il bug, che a Maggio ti scadono le mappe e non vuoi rimanrere a piedi.
Mal che ti vada ti fanno un regalo.
:D
Se invece ti ignorano, come hanno fatto con alcuni di noi, fonderemo un club: "gli sfigati del (dis)servizio clienti AR"
:cool:
 
interessanti smanettamenti, ma è triste dover ricorrere a simili trucchetti no?
anche a me col navigatore 6.5" mi è apparso il bug del blocco del nome della strada percorsa (di solito faccio almeno 3 ore in auto quando mi sposto). Non è una cosa trascendentale, né particolamente problematica. Anzi. Devo dice che me ne sono accorto solo leggendo il thread (per dire quanto mi sia utile quell'informazione). Però ora che lo so mi da un fastidio sapere che me lo devo tenere così, sperando che risolvano prima che mi scada tutto (maggio 2021), e che lo facciano anche per il 6.5" (notoriamente più ******* e con aggiornamenti sempre in ritardo)...

D'accordo che quel tipo dl blocco non è una cosa trascendentale, a destinazione ci arrivi, però se dopo 75 minuti di viaggio si ha necessità di impostare un itinerario o modificare quello programmato, si aggiunge un altro blocco che impedisce il riconoscimento di tutte destinazioni.
Se avete l'occasione di viaggiare 75 minuti provate ad impostare un itinerario e dopo aver cercato la città e l'indirizzo non succede niente e il sistema in parte si impalla.
Comunque ho scritto una seconda volta ad al Customer Care, la prima volta hanno risposto con una mail dicendo che avevano provato a contattarmi telefonicamente senza successo (hanno fatto tre squilli e quando ho preso il telefono era troppo tardi) e per poter gestire al meglio la mia richiesta mi invitavano a contattare il servizio clienti Alfa Romeo al numero verde, per il secondo reclamo sono in attesa e se mi chiameranno chiederò di mettermi in contatto con addetto area tecnica competente, altrimenti dirò di archiviare la pratica.
 
  • Like
Reactions: amati35
qualcuno ha qualche novita riguardo gli aggiornamenti?
ieri ho sentito il servizio clienti e tanto per cambiare non sanno nulla.
ma non dovrebbero uscire le mappe nuove a dicembre?
 
  • Like
Reactions: Piezio77
129€ a mio avviso sono una follia considerando quanto sono obsolete le mappe anche aggiornate. Piuttosto spenderei quei soldi per prendere un modulo con AA o CP se l'auto non ne è già provvista
 
Comunque, non c'entra molto, ma i colori della mappa sono identici tra sistema di navigazione OEM e CarPlay con app TomTom.

foto_nav_1.jpg
foto_nav_2.jpg
foto_nav_3.jpg
 
  • Like
Reactions: skylele83
  • Like
Reactions: VURT e skylele83
Modulo CarPlay by Eng.

Circa i colori, molti lamentano con l'ultimo aggiornamento la variazione dei colori delle mappe. Anche a me onestamente piacciono molto i nuovi colori, questione di gusti probabilmente.
 
  • Like
Reactions: skylele83
Pubblicità - Continua a leggere sotto
Mi unisco al coro sull'apprezzamento dei nuovi colori. Vero che il primo impatto è stato di leggero imbarazzo, ma, aggiustando la luminosità al nuovo format, in effetti non sono male. Ovviamente sono sempre gusti personali