Alfa 147 - contachilometri lampeggia dopo sostituzione alzavetro

Discussione in 'Elettronica' iniziata da marche59, 23 Gennaio 2009.

  1. ho un alfa romeo 147(ottima)mi si e rotto l,alzacristalli parte guida lo fatto sostituire da un mecanico e da allora mi lampeggia il contachilometri...aiutatemi....ho gia letto varie cose nel forum e molte cose le o capite....domattina la porto a un officina autorizzata alfa perche il mecanico che conosco io fa solo cosette......la macchina e alfa 147 1900 16v 140 cc.sapiatemi dire grazie
     
  2. Sto caricando...


  3. Ciao marche59, innanzitutto benvenuto nel nostro forum :eclipsee_Victoria:
    Per il problema a cui chiedi soluzione non vedo un nesso tra alzacristallo e contachilometri, però con l'elettronica è tutto possibile.......
    Il mio consiglio è quello di aprire una discussione nuova nella sezione dedicata, nel forum specificando meglio il problema, ci sono utenti di grande esperienza che possono darti risposte pertinenti e corrette.
    Lo so, all'inizio non è facile districarsi in questo grande ma ben organizzato forum..... però sicuramente avrai risposte o domande migliori della mia.
     
  4. probabilmente lampeggia perche il body non riconosce piu la centralina dell'alzacristallo basta riconfigurarla con l'allinemento proxy a meno che non abbia modificato l'inpianto per montare qualcosa di non originale!!
     
  5. #4 Dani3l3, 30 Gennaio 2009
    Ultima modifica di un moderatore: 30 Gennaio 2009
    Io penso che anche se sia aftermarket non cambia assolutamente,ma ci vorrebbe una riprogrammazione del bodycomputer perchè ad ogni sostituzione di componenti che sono collegate al bodycomputer se hanno un'elettronica diversa da quella che deve riconoscere ti lampeggia il display contachilometri.

    comunque benvenuto sul forum:grinser002:
     
  6. Probabilmente quello che succede a me , non so a te , ma a me oltre al lampeggio non funzionano entrambe le pulsantiere , nè la vecchia riparata nè l'altra.A tal proposito , che voi sappiate sono compatibili le pulsantiere tra diverse versioni di 147 ?