Alfa 155 - Problemi 1.8 8v

Discussione in 'Twin Spark' iniziata da max_155, 7 Agosto 2009.

  1. Ciao a tutti colleghi alfisti....ho una 155 del 92 a cui sono molto legato che da un pò mi stà dando uno strano grattacapo,il problema consiste nel fatto che ai bassi regimi e solo con la macchina in movimento è come se il motore si bloccasse di colpo dando luogo a strattonamenti molto forti,in alcuni casi diventa inguidabile.Il problema si manifesta solo in accelerazione ma ripeto solo ai bassi regimi,col motore al minimo gira regolarmente tranne ogni tanto qualche lieve balzo del minimo(come se si volesse spegnere)ho fatto fare la disgnosi e non risulta nessun errore,durante la stessa diagnosi per un attimo ha mandato il tilt l'apparecchio che diagnosticava come se per un attimo fosse mancata la corrente proprio durante 1 sbalzo del minimo,qundi rafforza l'idea di un problema elettrico,ho anche tatto sostituire il debimetro per prova ma niente,controllati cavi e candele,idem.Fatta vedere da 1 elettrauto e 1 carburatorista ed entrambi dopo aver sudato 7 camice hanno gettato la spugna...se c'è qualcuno che può aiutarmi...è un problema che mi stà facendo diventare matto!!
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Opinioni Alfa 155 1.8 Twin Spark Twin Spark 18 Maggio 2019
    Alfa 155 1.8 8V Circuito di raffreddamento Twin Spark 4 Maggio 2018
    Alfa 155 - Problemi con la valvola EGR su Twin Spark Twin Spark 12 Novembre 2009

  3. Re: Problemi 1.8 8v

    Avevo ed ho tutt'ora il tuo problema, ti spiego:
    io, come mia abitudine, ogni volta che faccio il tagliando dei 10mila km faccio fare anche un affinamento mappa per assestare eventuali parametri che con il tempo, data l'età della macchina, (anche la mia è del 1992) potrebbero alterarsi. L'ultima volta che l'ho fatto mi ha risolto il problema del singhiozzo ai bassi regimi in accelerazione. Solo che, avendo il relè del variatore di fase rotto, una volta sostituito questo relè, il motore ho ricominciato a strappare. Ora sicuramente il problema è dato dal fatto che la mappatura era fatta per andare bene col variatore fuori uso e per questo basta un nuovo affinamento mappa e tutto torna a posto. Oltretutto, se posso darti un piccolo consiglio, io due anni fà questo difetto lo risolsi semplicemente cambiando il filtro aria che era intasato...
     
  4. Re: Problemi 1.8 8v

    Grazie per la risposta yachtboy....il filtro aria l'ho già cambiato,controllata la pompa della benzina,ho provanto anche a far sostitutire la centralina elettronica con un altra identica in prova ma non è cambiato niente...la prossima cosa che voglio fare è provare a sostitutire i vari relè...se anche così non và proverò a fare come hai detto tu...
     
  5. Re: Problemi 1.8 8v


    Il fatto che abbia mandato in tilt lo strumento di autodiagnosi, mi fa pensare che batteria non da la giusta tensione nel tempo.....

    Quello che farei è controllare la tensione della batteria sia a motore in moto che spento, poi controllerei anche l'alternatore....può darsi che la mancanza di tensione blocca la centralina, dunque è come se l'auto si accende e si spegne tante volte in rapidissimo tempo....;)
     
  6. Re: Problemi 1.8 8v

    Mmmhhhh prova a staccare la centralina e a ripulire bene bene i contatti e anche la massa della centralina stessa ( questa cosa più per scrupolo che altro ) .

    Ciao
     
  7. Re: Problemi 1.8 8v

    Ho avuto lo stesso problema di strattonamenti, causa le centraline di accenzione;vanno prima puliti i contatti con svitol, poi se il problema persiste sostituirle
     
  8. Ho avuto simile problema. Ci era un tubo rotto nel serbatoio di combustibile. Il combustibile stava pompando intorno al carro armato e non al motore.

    I had similar problem. There was a broken pipe in the fuel tank. Fuel was being pumped around the tank and not to the engine.
     
  9. prova a controllare il sensore giri, posto nelle vicinanze del volano,quella di mio papà aveva un problema simile e cosi' sono riuscito a risolverlo!!
     
  10. Controlla i cavi che partono dalla batteria, specie quello di massa. Potresti avere un cavo parzialmente interrotto che da problemi.
    ciao
     
  11. Leggendo così ho la senzazione che sia un problema di avere la miscela magra quando devi affondare col gas, perchè devi sapere che c'è nella 155 una valvola che gestisce prima del flauto la pressione e questa va anche regolata con una vite........
    Si trova vicino al fanale sx attacato al (mi sembra) filtro della benzina poi ritorna indietro e va a finire sul flauto, questa valvola spenta lascia viaggiare libera la benzina, al contatto un elettromagnete va atappare con una liguetta il condotto e ti frena il flusso, la regolazione è nel tubino d'uscita che se cavi il tubo e ci guardi all'interno vedi un tubino di metallo con un taglio che serve per frenare il flusso però anche se si svita troppo poi non chiude se viene attivata, uindi ha una corsa di lavoro troopo da lì o non chiude dove serve o tappa anche se è aperta, quindi fa attenzione.........
    :decoccio: