Alfa 156 clima che si accende/spegne in sequenza!

Discussione in 'Elettronica' iniziata da m-jetnasona2, 20 Agosto 2012.

  1. Ciao a tutti, da oggi la 156 sw di mio fratello all'accensione del clima emette suoni dal vano motore CHEEEEEEK CHEEEEEEEEEEEEK che accendono e spengono il clima di continuo con ovvi disagi alla guida in quanto il motore perde potenza continuamente. In pratica il compressore stacca e riattacca di continuo nonostante in abitacolo il clima risulta sempre acceso. Cosa potrebbe essere? Grazie.
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 156 1.9 jtd 85 kw- problema clima Elettronica 11 Dicembre 2014
    Alfa 156 - Anomalia frecce, alzacristalli, tergicristalli e clima Elettronica 4 Gennaio 2014
    alfa 156 1 serie comandi clima Elettronica 22 Luglio 2013

  3. L'idroguida, quando senti quei rumori, diventa piu pesante?
     
  4. assolutamente no:)
     
  5. Stavo pensando alla cinghia per accessori.... magari slitava.

    Da dove proviene esattamente questo rumore?
     
  6. è un falso contatto, non un rumore meccanico tipo un relè che attacca e stacca.
     
  7. Prova a controllare la quantità di refrigerante nell'impianto. A me faceva la stessa identica cosa: il compressore del clima faceva "attacca-stacca" in continuazione. La causa era che chi mi aveva sostituito il gas ne aveva messa una quantità esagerata e la valvola di sovrapressione attaccava e staccava in continuazione per non far andare in malora l'impianto. Scaricato il gas in eccesso ha ripreso a funzionare normalmente.
     
  8. La mia lo fa quando é al minimo, cioè ferma. Invece quando guido non da problemi.
     
  9. il clima non faceva condensa, quindi è stato pulito il tubo con aria compressa e adeso la condensa esce, poi il clima appena caricato 2 mesi fà aveva già perso carica. Adesso quando il meccanico sarà libero gli dà una bella controllata a tutti i tubi. Intanto funziona bene.