Alfa 156 - perdita gas climatizzatore bizona

Discussione in 'Elettronica' iniziata da Albert, 1 Luglio 2012.

  1. Salve a tutti, sono il propietario di un'alfa 156 SportWagon del 07/2005 comprata con l'estensione della garanzia 5 anni in tutto. Per il periodo della garanzia i tagliandi li ha fatti l'officina della concessionaria, dopo ho cominciato ad arrangiarmi come facevo con la mia amata e indimenticata 75TwinSpark. A giugno dell'anno scorso mi sono ritrovato con il compressore che si spegneva da solo e dopo qualche minuto ripartiva, allora vado da un mio amico meccanico e mi carica l'impianto con 650g. dopo aver fatto il vuoto. Sembrava funzionasse bene ma il compressore si spegneva ugualmente ma con pause più corte rispetto a prima, torno da lui (dopo 2 mesi causa lavoro) e mi rifà la carica da 500g. dopo il vuoto. E si, sulla tabella ci sono più quantità per la ricarica in base all'anno della macchina, e alla prima ricarica c'è stato un malinteso tra me e il meccanico. L'impianto funziona bene fino a metà giugno di quest'anno, pensando a una piccola perdita effetuo la ricarica di 500g. (dopo un vuoto di 340g.) senza tracciante nella speranza che durasse 8/10 mesi, invece dopo una settimana rieffettuo la carica di 500g. (dopo un vuoto di 330g.) con tracciante e dopo un paio di giorni con luce a led apposita e dove possibile non si riscontra niente di anomalo. Comincio a girare per ricambisti per fare una casistica, e la maggioranza è per il compressore, uno per l'evaporatore, e uno per tubi e guarnizioni. Intanto passa una settimana e effettuo un'altra carica da 500g. (con un vuoto di 350g.) con tracciante, ed effettuo anche il controllo pressioni durante il funzionamento 2,2bar la min. e 14bar la max., sono nella norma? Il tubo di bassa pressione (quello più grosso) ogni tanto ghiaccia, non lo avevo mai notato prima d'ora, è normale? Oggi mentre controllavo per l'ennesima volta con la luce prestatami dal meccanico ho visto la frizione del compressore girare meno veloce rispetto alla puleggia, mi avvicino e per 1/2 secondi sento un sibilo e vedo uscire come del gas dalla frizione e contemporaneamente vengo schizzato di olio o grasso (credo che sia la lubrificazione della frizione). Se qualcuno può aiutarmi a capire con esperienze personali e non, o con nozioni tecniche un grazie in anticipo.
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 156 1.8 problemi avviamento e perdite potenza RISOLTO Elettronica 4 Febbraio 2011
    Alfa 156 - Trip computer perde luminosità Elettronica 20 Maggio 2009

  3. Re: perdita gas climatizzatore bizona

    Cosa intendi per tubo che ghiaccia? al massimo avrai notato che forma della condensa.
    Per quanto riguarda la perdita di liquido dalla frizione del compressore, hai fatto la prova per vedere se risulta presenza di tracciante?
     
  4. Re: perdita gas climatizzatore bizona

    Ciao IPOIDE. Si, di solito c'è della condensa ma a volte è bianco come il latte, lo tocco e in quel punto si scioglie la brina/ghiaccio e si rivede il colore del tubo. E questo dall'attaco che entra nell'abitacolo fino al flessibile in gomma collegato al compressore. Per via della frizione la prova con la lampada l'ho fatta ieri sera ma non abbiamo visto niente. Ho già comprato in demolizione il compressore (70Euro) e ordinato la valvola di espansione e filtro disidratatore originali. Penso di montare il tutto, questo sabato o il prossimo. Nel frattempo se avete qualche dritta, è ben'accetta. Ciao.
     
  5. Re: perdita gas climatizzatore bizona

    Che arrivi al punto di ghiacciare è un p'ò strano in quanto l'inserimento disinserimento del compressore è comandato anche da un termostato posizionato all'interno dell'abitacolo (per la precisione è posizionato a contatto con l'evaporatore), e toglie corrente all'elettromagnete del compressore quando la temperatura tocca i 4°C proprio per evitare la formazione di ghiaccio sui vari componenti del clima.
    Comunque tornando a noi, sicuramente risolverai il problema sostituendo il compressore e gli altri componenti che hai citato.
    Una curiosità, perche vuoi sostituire la valvola di espansione visto che quella che hai attualmente funziona?
     
  6. Re: perdita gas climatizzatore bizona

    Hai testato se la valvola di espansione funziona a dovere?


    :decoccio:
     
  7. Re: perdita gas climatizzatore bizona

    Ciao anche a te M@urizio. Sinceramente ancora non so come testarla, ho letto in un'altra discussione delle pressioni 2,5/2,8 la min. e 10/12 la max. la mia con motore al minimo fa 2/2,2 la min. e 14/14,5 la max., e la differenza tra le due pressioni dipende dal funzionamento della valvola. La valvola per la precisione dovrebbe essere "valvola di espansione termostatica" cioè che in base alla temperatura di uscita del gas dall'evaporatore apre o chiude il flusso in entrata. Se per caso il filtro disidratatore non fa più il suo dovere potrebbe essere che siano arrivati alla valvola sporcizia (e quindi non chiude o non apre a dovere) o condensa (che potrebbe ghiacciare e bloccare la valvola) che a contatto con il gas diventa acido e corrode l'impianto. Queste notizie le ho trovate girando quà e là in internet, domani provo a mettere un paio di pdf e vi informo. Prima di vedere il compressore schizzare, la mia paura più grande (un po ancora lo è), era di dover smontare il cruscotto e cambiare l'evaporatore, perchè all'esterno non si sono viste perdite, come è già successo a mio padre con la sua Alfa 155 1.8 T.S.
     
  8. Re: perdita gas climatizzatore bizona

    Si può allegare un pdf dalla cartella documenti del computer a questi messaggi? Non ci riesco. Le informazioni sulla valvola di espansione termostatica TXV le ho trovate su: http://www.centrogalileo.it/nuovaPA/Articoli tecnici/maier.htm La nostra è uguale o simile a quelle raffigurate Pulizia e cura dell'auto... E sul funzionamento generale del climatizzatore c'è un sito di un'azienda che produce elementi per condizionatori/climatizzatori che si chiama ACP, li trovate anche in pdf la fisica ,il funzionamento, e la funzione dei vari componenti del climatizzatore. Adesso ho un'altra domanda da farvi, dopo aver cambiato il compressore, la valvola di espansione termostatica, il filtro disidratatore, e dopo aver effettuato il "lavaggio" dell'impianto, quanto olio bisogna mettere? Visto che l'impianto è come "nuovo" e quindi privo di olio.
     
  9. #8M@urizio,7 Luglio 2012
    Ultima modifica: 7 Luglio 2012
    Re: perdita gas climatizzatore bizona

    Un test molto semplice è spruzzare sull'elemento sensibile della valvola un pò di Freon e osservare se le pressioni dell'impianto oscillano, segno inequivocabile che non è bloccata.


    La valvola a seconda del modello di impianto può avere diverse forme, quelle Alfa sono all'incirca così Valvola ad espansione, Climatizzatore VALEO - 509489 per la tua auto al miglio prezzo - Riscaldamento - Climatizzazione - Climatizzazione - Valvola ad espansione, Climatizzatore - Valvola ad espansione, Climatizzatore - 509489

    Quanto al quantitativo d'olio, come del resto il quantitativo di gas varia a seconda del modello di impianto, di solito un impianto di medie dimensioni utilizza circa 100/130 grammi.
    Verifica sul compressore a volte mettono un'indicazione specifica del quantitativo necessario.
    Oltretutto se l'hai acquistato nuovo potrebbe essere già dotato di olio...

    Mi complimento con te per l'interesse che poni al problema e direi la competenza che hai.... :)

    Purtroppo su altri tread ne leggo di cotte e di crude... :smiley_001:


    :decoccio:
     
  10. Re: perdita gas climatizzatore bizona

    Nota: TUTTI gli impianti climatizzazione delle GTV, GTV spider, 147, 156, GT, 159, Brera, Brera Spider, sono di DELPHI AUTOMOTIVE SYSTEMS (ex DIAVIA).
    Pertanto comprate SOLO componentistica DELPHI.
    Ciao.
     
  11. Re: perdita gas climatizzatore bizona

    Ciao Tenerone, non so gli altri componenti ma il compressore è SANDER, e la valvola di espansione TGKE.
    Grazie del complimento M@urizio. Da quasi sempre cerco di arrangiarmi (non solo sulla macchina) oltre al risparmio c'è molta soddisfazione. Fino ad'ora non ho avuto grossi problemi (è il mio primo climatizzatore e lo sto studiando), su questa Alfa oltre ai tagliandi mi sono cambiato il cuscinetto della ruota anteriore destra, la valvola termostatica e un mese fà anche l'alternatore. Per 11 anni ho guidato la mitica Alfa75 TwinSpark. Trazione posteriore con differenziale autobloccante Torsen al 25% (ci vorrebbe anche sulla 156, in certe situazioni salterebbe meno), e anche su di lei ho fatto interventi credo complessi per chi non opera nel settore, tra i tanti un supporto del cambio (nel posteriore della macchina in blocco con la frizione, differenziale e dischi freni), e i giunti dell'albero di trasmissione.