Alfa 156- problema sensore temperatura evaporatore, come sostituirlo?

mrco156

Alfista principiante
31 Ottobre 2013
31
1
9
BI
Regione
Piemonte
AlfaRomeo
156
Motore
1.8 TwinSpark
Salve,

avevo un problema che i motorini della direzione dei flussi aria non funzionavano.
Porto da un elettrauto, mi dice che c'erano una sequenza di errori piuttosto importanti.
Azzerati tutti, adesso va. Se non che un sensore (temperatura evaporatore) segna come riferimento -40 gradi.
Secondo il mio elettrauto, questo impedisce al compressore di funzionare.
Ora: siccome guardando il manuale di officina è in una posizione infame, senza smontare il tutto, è possibile cambiarlo ? Bypassarlo?
Fare qualcosa ?
Errori prima della cancellazione:
0003 Circuito aperto su sensore temperatura esterna 130003 MEM
000C Errore al comando al compressore 13000C MEM
000F Errore motore ricircolo 13000F MEM
0010 Prima soglia errore PWR 130010 MEM

Saluti e grazie.
 

MichaelAR

Alfista Intermedio
16 Novembre 2012
2,426
77
49
Ve
Regione
Veneto
AlfaRomeo
Ahìme non la possiedo
Motore
ex 2.0 JTS
Altre Auto
Fiat Bravo 1.6 multijet 120cv
Devi cambiare quel sensore....
 

mrco156

Alfista principiante
31 Ottobre 2013
31
1
9
BI
Regione
Piemonte
AlfaRomeo
156
Motore
1.8 TwinSpark
Ma è necessario smontare tutta la plancia ?
Oppure bastano le paratie laterali?
Costo presunto?
Saluti
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
12,759
2,770
114
VR
Regione
Veneto
AlfaRomeo
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride;
Salve,

avevo un problema che i motorini della direzione dei flussi aria non funzionavano.
Porto da un elettrauto, mi dice che c'erano una sequenza di errori piuttosto importanti.
Azzerati tutti, adesso va.
Azzerrare gli errori non significa ripararli, se non ha cambiato nulla l'errore puntualmente si manifesterà...

Se non che un sensore (temperatura evaporatore) segna come riferimento -40 gradi.
Secondo il mio elettrauto, questo impedisce al compressore di funzionare.
.
E' probabile... questo sensore è posto sul pacco evaporatore (o sulla vicina tubazione) per cui è necessario smontare un bel pò di cose...

E se non fosse lui? Io proverei ad "imbrogliarlo" provvisoriamente mettendo un sensore fittizio direttamente sui Pin della centralina... però ci vuole l'elettrauto giusto ! :grinser002:


.:stretta:.
 

mrco156

Alfista principiante
31 Ottobre 2013
31
1
9
BI
Regione
Piemonte
AlfaRomeo
156
Motore
1.8 TwinSpark
Infatti pensavo di intercettare il cavo dels ensore, mettere un sensore vero e poi se è quello sistemarlo nel suo vano.
Giusto per capire se è quello il problema.
Boh, adesso vedrò come fare.
Appena so vi tengo aggiornati su cosa dice il mio elettrauto.
Altri piccoli lavori (OT) sono la registrazione del cavo dell'acceleratore (ma quello lo faccio io dopo) e due piccole magagne. Per il resto, va che è uno spettacolo (in curva tiene la strada come un binario..)