Alfa 156 - problemi cruise dopo sostituzione centralina

johnQ4

Alfista principiante
1 Aprile 2008
560
17
26
42
Ro
Regione
Lazio
Alfa
156
Motore
1.9 mjet crosswagon Q4
buongiorno ragazzi... ieri mi hanno ridato la macchina dopo aver sostutuito la centralina...
ieri sera mi sono accorto che non funziona il cruise control e stamane ho cercato il fusibile.
Però :eek: :eek: :eek: i fusibili sono tutti ok e il 13 da 10A alla sx del volante sembra controllare un casino di cose :confused: :confused: :confused:


avete esperienze a riguardo? cmq venerdì prox rivado in officina :D
 

BladeGTA

Super Alfista
20 Novembre 2007
5,620
146
116
41
Ro
Regione
Veneto
Alfa
156 Sw GTA
Motore
3.2 V6 24v
Beh,per quel che ho visto io c'è solo un connettore del cablaggio sotto volante da controllare,ma il tuo cruise non si accende proprio o non imposta la velocità voluta?
 

johnQ4

Alfista principiante
1 Aprile 2008
560
17
26
42
Ro
Regione
Lazio
Alfa
156
Motore
1.9 mjet crosswagon Q4
non si accende neanche la spia sul cruscotto...
 

neggy

Alfista principiante
18 Novembre 2006
135
0
16
40
Bo
Regione
Emilia-Romagna
Alfa
156
Motore
1.9 jtd 115 cv
Se il fusibile è a posto...prova a chiedere in officina alfa se per caso c è da programmare la centralina che fa funzionare il cuise control,un informazione non costa nulla!
 

Pietro

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
4 Gennaio 2007
6,189
447
146
PD
Regione
Veneto
Alfa
159
Motore
2.0 JTDm
Altre Auto
alfetta 1.6 1^ e 2 serie
alfasud 1.5 TI
Giulietta 1.6
90 2.0 I.E.
75 1.8 INDY
155 2.0 i.e. Super
164 2.0 t.s. Super
156 1.9 JTD 16V. 140 cv
Non è che ti hanno messo una centralina non predisposta per il cruise control???
Oppure vedi se i connettori sono a posto.
ciao
 

johnQ4

Alfista principiante
1 Aprile 2008
560
17
26
42
Ro
Regione
Lazio
Alfa
156
Motore
1.9 mjet crosswagon Q4
la 156 si è "autoriparata"... dopo circa 100km il cruise ha ripreso il suo normale funzionamento...

probabilmente aveva bisogno di un po di strada per "adattarsi"...
 

BladeGTA

Super Alfista
20 Novembre 2007
5,620
146
116
41
Ro
Regione
Veneto
Alfa
156 Sw GTA
Motore
3.2 V6 24v
Strano,comunque meglio così John!!! Buon cruise!
 

Dgwolf

Alfista principiante
30 Maggio 2008
363
1
19
RA
Regione
Emilia-Romagna
Alfa
156 Sw GTA
Motore
3.2 GTA BussO PoweR
Allora tutto ok ...... spero ti abbiano fatto un bel lavoro. ciaooooo
 
ADVERTISEMENT

Seguici su Facebook

ADVERTISEMENT