Alfa 159 Sw Qtronic - Vari problemi di elettronica - Aiuto!!!!!

Alfistamalato

Resp. Campionato GTR
6 Gennaio 2008
287
23
19
40
TV
Regione
Veneto
Alfa
159
Motore
1.9 jtdm2 150cv Qtronic
Ciao Ragazzi da poco meno di 15 gg giorni ho cambiato auto passando dalla gloriosa 147 a una bella pantera 159 Sw Qtronic del 2007 (usata 75000 km certificati). Bene la felicità finisce subito!!!! Dato che per incominciare alla prima frenata utile mi si accendono le spie di Hillholder e VDC non disponibile. Benissimo!!! Ma tiro avanti!!! Domenica mattina parto con mia moglie per andare a trovare i miei suoceri e il cambio non ne vuole sapere di uscire dalla posizione P (parcheggio). Riesco a farla partire tramite lo sblocco manuale ma il lunedi successivo la porto immediatamente in assistenza. MI chiamano dopo 2gg dicendomi che hanno cambiato il sensore sotto il pedale del freno che sblocca il cambio e che hanno azzerato gli errori di VDC e Hillholder. Tutto bene per 3/4 gg viene la domenica successiva e decido di fare una prova in autostrada! Tutto bene per una ventina di minuti a velocità di crociera 130 km poi e successo il finimondo!!! In sequenza si sono riaccese le spie di avari a VDC, Hillholder in più questa volta anche l'ASR. Ma il bello viene dopo circa 20 sec dall'accensione di queste tre avarie. Il computer di bordo mi manda un messaggio terrificante : CONTROLLARE CAMBIO. Ve lo immaginate a 130 all'ora un messaggio del genere!!!! Mi sono partite le coronarie. Fermo la macchina in una piazzola Sos spengo/riaccendo non ci sta più niente... E possibile una cosa del genere!!!!! Qualcuon di voi a avuto problemi simili!!!
 
Ho un presentimento non ti hanno cambiato il "sensore" (doppio interruttore) sul pedale del freno; per me la causa di tutto è quell'interruttore.
Quando si verifica di nuovo prova a smuovere un pò il pedale del freno su e giù in modo che i contatti si puliscano e fanno passare corrente alla centralina.
 
Premetto che il cambio non è andato più in blocco dopo la presunta sostituzione!!!! sembrano proprio dei malfunzionamenti dei sensori o addirittura delle centralina ABS che dalle mie informazioni è quella che controlla il tutto!!!
 
Staccata centralina Abs e ripulito tutti i connettori!!!!! Problema risolto!!!! Per fortuna !!! :)
 
Sono contento complimenti, ma l'idea di pulire i contatti è stata tua o di qualche meccanico/elettrauto.
 
Ho un presentimento non ti hanno cambiato il "sensore" (doppio interruttore) sul pedale del freno; per me la causa di tutto è quell'interruttore.
Quando si verifica di nuovo prova a smuovere un pò il pedale del freno su e giù in modo che i contatti si puliscano e fanno passare corrente alla centralina.
cio io mi sono gia presentato.il mio q tronic è impazzito.non va più in sequenziale e ora non riconosce la posizione P anche se sento il tac del pedale del freno quando schiaccio
 
cio io mi sono gia presentato.il mio q tronic è impazzito.non va più in sequenziale e ora non riconosce la posizione P anche se sento il tac del pedale del freno quando schiaccio
Ciao ragazzi anche se in ritardo. (ma può essere in futuro ad altri possessori della qtronic). Il problema dei cari segnali abs vdc problema Cambio etc etc e da attribuire al cavo che va dalla centralina selettrice cambio al body. Il cavo ha uno spinotto di colore marrone a 9 pin 2 di cui cavo Twistato linea can. Mentre gli altri comunicano con abs vdc hill holder. Essendo tecnico elettronico questo problema. Mi ha fatto impazzire a tal. Punto che il problema si presentava a certe temperature alte (sopra i 28 gradi) o basse (sotto i 10gradi).. Ogni accensione motore era una roulette russa! Alla fine tra schemi e test sono risalito proprio a quel fantomatico cavo! Purtroppo il precedente proprietario o chi per se aveva a dir Poco strapazzato quel cavo! ed ho dovuto ripristinare cavi spellati ed i delicatissimo spinotti che si erano leggermente allentati! Dopo tutto questo lavoro non si è più presentato questo problema.. Un consiglio che do è, chi ha poca dimestichezza nelle Saldature e ripristini vari, di sostituire integralmente il cavo (costo sui 100 euro).
 
Pubblicità - Continua a leggere sotto
Ciao ragazzi anche se in ritardo. (ma può essere in futuro ad altri possessori della qtronic). Il problema dei cari segnali abs vdc problema Cambio etc etc e da attribuire al cavo che va dalla centralina selettrice cambio al body. Il cavo ha uno spinotto di colore marrone a 9 pin 2 di cui cavo Twistato linea can. Mentre gli altri comunicano con abs vdc hill holder. Essendo tecnico elettronico questo problema. Mi ha fatto impazzire a tal. Punto che il problema si presentava a certe temperature alte (sopra i 28 gradi) o basse (sotto i 10gradi).. Ogni accensione motore era una roulette russa! Alla fine tra schemi e test sono risalito proprio a quel fantomatico cavo! Purtroppo il precedente proprietario o chi per se aveva a dir Poco strapazzato quel cavo! ed ho dovuto ripristinare cavi spellati ed i delicatissimo spinotti che si erano leggermente allentati! Dopo tutto questo lavoro non si è più presentato questo problema.. Un consiglio che do è, chi ha poca dimestichezza nelle Saldature e ripristini vari, di sostituire integralmente il cavo (costo sui 100 euro).
Ciao Walter, non ho capito qual’è il cavo da controllare…soprattutto aprendo il
Cofano dove guardare per individuarlo. Io ho il problema della spia “far controllare cambio” ed ho notato anche io che mi succede solo se la temperatura esterna è superiore ai 28 gradi e a velocità sostenute (tra i 120 e i 140km/h). Spengendo e riaccendendo la vettura il
Problema svanisce ma dopo un po’ si ripresenta. Inoltre ho notato che quando si accende questa spia il motore per assurdo mi sembra più fluido ma se lascio il pedale del gas i giri scendono a 1000 anche se sto a 130km/h
 
X