Alfa 166 - Pompa benzina va o non va ?

Discussione in 'Twin Spark' iniziata da ciuffo, 16 Maggio 2010.

  1. Visto che non mi parte la macchina vorrei capire se c'e' un modo pratico per capire se la pompa benzina funziona oppure se e' lei la causa della mancata accensione .
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 166 2.0 TS non parte Twin Spark 15 Marzo 2016
    Coppie serraggio alfa 166 2.0 ts Twin Spark 24 Luglio 2014

  3. Se non hai uno strumento di misura puoi solo capire se gira ma non saprai mai se è lei la causa del guasto.

    Indicativamente nel vano motore dovresti avere un attacco rapido da staccare per vedere se arriva benzina, come ripeto, se la pressione è sufficiente lo puoi solo stimare ad occhio...

    Attenzione che la pompa "spara" circa 120 l/h e potrebbe essere pericoloso far questa verifica.... ;)

    Prima di tutto ti converebbe verificare se arriva tensione alle candele.... :)

    PS hai antifurti che possano interrompere la corrente? Il code và?

    :decoccio:

    :decoccio:
     
  4. Ho un tester come strumento . Il code va ( ho cambiato anche chiave per sicurezza ma non dovrebbe essere quello il prb ) . Motorino avv. gira perfettamente ....luce EOBD accesa . Ho L'impianto a GPL ed ho provato a farla partire a GPL ,ma niente non ne vuol sapere. ( forse sbaglio , ma nel caso fosse guasta la pompa benzina , partire gpl dovrebbe escluderla vero ? e' che non sono certo che la commutazione a GPL avvenga effettivamente ecco perche' la prova del nove sulla verifica funzionalita' della pompa ) . 3 giorni fa aveva fatto lo stesso problema , ma poi senza apparentemente aver fatto nulla e' partita . Poi mentra andavo e' uscita la spia EOBD .....poi l'ho fermata a casa ....e non e' piu' partita . Io dubito che sia il sensore del giri motore ( mi sa che anche la 166 precedente mi avesse fatto lo setsso scherzo) .
     
  5. Per verificare la pompa della benzina servirebbe un manometro...;)

    Visto che hai un tester e che sicuramente lo saprai usare, io controlla se arriva tensione sulle bobine dell'elettrovalvola del gas, se i fusibili sono in ordine, se senti la commuttazione, tanto per iniziare.... ;)

    :decoccio:

    :decoccio:
     
  6. Fusibili Ok e si sente la commutazione . C'e' un modo per ingannare la centralina se il sensore dei giri e' fuori uso ? Ho provato a togliere la batteria per un oretta ,,,,ma non e' cambiato nulla .
     
  7. No, non c'è....

    Provalo con l'Ohmetro, a memoria mi pare devaavere una resistenza pari a 5-800 Ohm.

    Dici che il problema non dovrebbe essere nel code, ma si spegne la spia del code quando inserisci la chiave?

    La spia EOBD a motore spento deve essere accesa.


    :decoccio:

    :decoccio:
     
  8. quando si gira il quadro si sente un sibilo...quella è la pompa ...se non si sente potrebbe essere lei l'indiziata...
    250-300€ la spesa...