Alfa 33 Q4 spia accesa 4x4

Discussione in 'Cambio - Frizione - Differenziale' iniziata da GTT, 21 Marzo 2014.

  1. Ciao a tutti.
    Ho da poco acquistato un'Alfa 33 1.7 16V Q4 del '93. Mi succede che spesso mi si accende la spia 4x4 disinserendosi la trazione integrale. Me lo fa a volte quando la metto in moto e a volte nelle frenate brusche o curve prese forte. In pratica si sente l'elettrocalamita che fa il rumore per inserirla e subito dopo un altro rumore che la disinserisce. Poi a volte spengo e riaccendo e si inserisce spegnendosi la spia, a volte invece rimane disinserita e spia accesa.
    Chi sa cosa può essere?
    Saluti.
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 33 in retromarcia si spegne Cambio - Frizione - Differenziale 13 Febbraio 2015
    Cambio alfa 33 rotto??? Cambio - Frizione - Differenziale 30 Dicembre 2013
    frizione alfa 33 imola da cambiare?? Cambio - Frizione - Differenziale 16 Dicembre 2011

  3. #2bobkelso,24 Marzo 2014
    Ultima modifica: 24 Marzo 2014
    Ciao, a quanto so lo sgancio della trazione posteriore nelle frenate (molto) brusche
    è previsto e normale, per non interferire con il funzionamento dell'ABS,
    i video dell'epoca dicono che lo sgancio avviene anche in altre particolari situazioni
    senza specificare altro, considera anche che se lavora cone sulla 4x4 non permanent
    una volta sganciata, la trazione non può riinserirsi finchè non ci sono le condizioni adatte
    (velocità ancora bassa o alberi che ruotano a velocità simili), per cui la centralina forse
    agisce nel momento che ritiene opportuno; però quello che riporti (es nelle curve)
    sembra un malfuzionamento o un'eccessiva sensibilità..purtoppo essendoci
    di mezzo sensori ed elettronica gli unici competenti potrebbero essere
    i concessionari alfa (e neanche tutti)..

    ..una pulizia ai sensori ABS presso i mozzi ruota e una controllatina ai relativi cavi potresti
    comunque darla (specie se hai altre spie avaria, tipo l'abs, che si accendono,
    ma non ricordo quante e quali spie ci sono)..

    ..altri problemi che causano mancati innesti e l'azione ripetuta della centralina
    potrebbero esserci proprio a livello di innesto con l'elettrocalamita troppo
    debole (connessioni ossidate o altro) o l'innesto meccanicamenente danneggiato
    (per dire anche solo cuscinetti con gioco eccessivo, da revisionare)..

    ..però io non ho mai visto da vicino/aperto uno di questi cambi 4x4,
    meglio se ti risponde uno specialista o qualcuno che ha già revisionato
    una 33 q4..
     
  4. Alla fine ho risolto in modo molto semplice. Togliendo e reinserendo il relè del 4x4. Problema di contatti.