Alfa 75 - problemi alimentazione

Alfista162B4A

Alfista Intermedio
23 Ottobre 2009
1,270
62
49
SI
Regione
Toscana
Alfa
75
Motore
2.0 TwinSpark (1988 - R.I.A.R.)
Sui 4 cilindri bialbero il tendicatena agisce sulla catena che va dall'alberino laterale che comanda lo spinterogeno laterale (e la pompa olio) agli assi a camme, mentre sulla corta catena che va dall'albero motore all'alberino laterale non mi pare ci sia un tendicatena.
 

mauretto

Alfista Megalomane
2 Marzo 2008
3,056
576
166
to
Regione
Piemonte
Alfa
75
Motore
18 turbo qv
:D Permettimi di correggere :p la catena lunga comanda solamente gli alberi della distribuzione passando sull'ingranaggio del tendicatena,la catena corta non ha il tendicatena,ma comanda tramite un ingranaggio elicoidale sia la pompa dell'olio che l'alberino dello spinterogeno o del distributore a seconda del tipo di accensione con la quale è equipaggiato il motore,la prima catena in virtù della sua lunghezza e dello sforzo al quale è sottoposta è più soggetta ad assestamenti dovuti all'usura e quindi è dotata di sistema manuale di correzione della tensione,la seconda catena si assesta in maniera minore,quando di riprende la tensione dellla catena superiore normalmente ci si ritrova con uno sfasamento rispetto ai segni di riferimento sulla puleggia della spazzola del distributore e degli alberi a camme,quindi usando il segno di riferimento della puleggia si sposta il corpo del distributore fino ad allineare i segni sulla spazzola e sul bordo dello stesso, lavorando sul sistema a nonio degli ingranaggi degli alberi di distribuzione si riportano in fase i segni stampigliati sugli stessi e sui sui cappellotti di fissaggio alla testa.
In questa situazione l'accensione della 75 turbo riceve dei segnali anomali di detonazione dal sensore piezometrico e di conseguenza ritarda al massimo consentito il segnale alla bobina,e allo stesso tempo segnala con una sequenza luminosa intermittente l'anomalia,tramite un tabella dedicata si risale alla causa del malfunzionamento,ma su questo sistema ci sono altri sensori e attuatori in grado di generare segnali di anomalia,cominciando ad escludere i più probabili si riesce a raggiungere il vero responsabile della segnalazione :)
 

Alfista162B4A

Alfista Intermedio
23 Ottobre 2009
1,270
62
49
SI
Regione
Toscana
Alfa
75
Motore
2.0 TwinSpark (1988 - R.I.A.R.)
,quando di riprende la tensione dellla catena superiore normalmente ci si ritrova con uno sfasamento rispetto ai segni di riferimento sulla puleggia della spazzola del distributore e degli alberi a camme,quindi usando il segno di riferimento della puleggia si sposta il corpo del distributore fino ad allineare i segni sulla spazzola e sul bordo dello stesso, lavorando sul sistema a nonio degli ingranaggi degli alberi di distribuzione si riportano in fase i segni stampigliati sugli stessi e sui sui cappellotti di fissaggio alla testa.
Grazie per la spiegazione. Quindi la ripresa del gioco della catena superiore influisce direttamente sugli ingranaggi degli assi a camme (da cui la necessità di intervenire sui noni degli assi a camme), ma quello che non capivo è che in pratica anche la catena inferiore viene un po' trascinata tensionando la superiore, e questo porta alla sfasatura dello spinterogeno laterale. Ora ho capito bene?
 

mauretto

Alfista Megalomane
2 Marzo 2008
3,056
576
166
to
Regione
Piemonte
Alfa
75
Motore
18 turbo qv
:) Perfetto,anche se effettivamente la fasatura dello spinterogeno per causa diretta dell'allungamento della catena inferiore si effettua dopo una lunghissima percorrenza,sulla mia 75 in 130M km non ricordo di averla mai ripresa,mentre la fasatura degli assi a camme la ho ripresa almeno 3 volte,indipendentemente dal fatto di aver sostituito e poi rimesso gli assi a camme originali,il manuale d'officina prescrive il controllo della fase di accensione e della distribuzione ogni 10M,20M,30M km,e poi da 30M in poi ogni 20M km .:blink:.
 

mauretto

Alfista Megalomane
2 Marzo 2008
3,056
576
166
to
Regione
Piemonte
Alfa
75
Motore
18 turbo qv
:p Mi ero scordato di descrivere la procedura da seguire per inizializzare la segnalazione di errore

si deve rallentare fino a scendere appena al di sotto dei 1.500 giri/1’ ma senza sollevare completamente il piede dall’acceleratore in maniera di non far chiudere l'interruttore di cut-off,l’acceleratore completamente rilasciato fa intervenire questo interruttore che taglia l’alimentazione agli iniettori fino al raggiungimento del regime minimo e contemporaneamente azzera la memoria degli errori alla centralina,impedendone la visualizzazione .
Se vi è un’anomalia in queste condizioni parte la segnalazione di errore tramite una serie di lampeggi in sequenza da tradurre con la tabella nel manuale indicato sopra.
Il principale responsabile,se tutto il resto è a posto,è il sensore piezometrico di battito situato in posizione poco felice sotto al collettore di aspirazione attaccato alla testa,col tempo si ossida e invia segnali errati alla centralina,la quale interviene ritardando al massimo valore la fase di accensione,persistendo l'invio del segnale errato si ha la conseguente entrata nella funzione 'Recovery' nella quale la pierburg,anche lei accusata ingiustamente di non funzionare,non interviene più e la wastegate interviene a 0,2 bar quindi turbina non riesce più ad andare in pressione.
In fase 'Recovery' a regimi superiori ai 1.500 rpm la spia del check rimane fissa. In altri forun ho letto di interventi di spostamento del sensore piezometrico di battito sul coperchio delle punterie,oppure sulla traversa che unisce la parte posteriore dello stesso,altri hanno montato rondelle di fibra sotto e sopra al sensore,so di chi ha spruzzato del disossidante all'interno ripristinandolo,la cosa migliore da fare è sostituirlo,non si risolve nulla staccandolo fisicamente o scollegandolo poichè la centrale deve comunque ricevere il segnale,in mancanza va in funzione 'Recovery' :mad::)
 
Ultima modifica:

Flavio evo

Nuovo Alfista
24 Febbraio 2015
6
0
1
BL
Regione
Veneto
Alfa
75
Motore
1.8 Turbo Evoluzione
problema alimentazione alfa 75 evoluzione

Buonasera a tutti, ho un problema, praticamente messa la macchina al banco, completamente originale, a 4000 giri e circa 150 cv si smagrisce di colpo, di conseguenza batte in testa ed entra in recovery. portata e pressione della pompa ok, misurata dopo il regolatore di pressione. abbiamo attaccato tutti gli strumenti, sonda lambda compresa. abbiamo smontato e fatto lavaggio iniettori con ultrasuoni e additivo apposito, siamo in attesa del risultato. qualcuno sa cosa eventualmente possa essere? se non dovessero essere gli iniettori sporchi...
grazie anticipatamente
flavio
 

paolo.tnt

Alfista Megalomane
30 Settembre 2008
1,843
501
166
54
mi
Regione
Lombardia
Alfa
75
Motore
turbo evoluzione1762cc
Re: problema alimentazione alfa 75 evoluzione

Debimetro che potrebbe bloccarsi in una certa posizione, oppure si muove ma il segnale del potenziometro interno non è proporzionale allo spostamento della paletta
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,475
3,802
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Re: problema alimentazione alfa 75 evoluzione

Buonasera a tutti, ho un problema, praticamente messa la macchina al banco, completamente originale, a 4000 giri e circa 150 cv si smagrisce di colpo,
Pressione di sovralimentazione?

:ernaehrung004:
 

andrea-cesenat

Staff Forum
Moderatore
14 Maggio 2009
8,888
1,154
171
FC
Regione
Emilia-Romagna
Alfa
156
Motore
1.8 Twin Spark - metano
Re: problema alimentazione alfa 75 evoluzione

Buonasera a tutti, ho un problema, praticamente messa la macchina al banco, completamente originale, a 4000 giri e circa 150 cv si smagrisce di colpo, di conseguenza batte in testa ed entra in recovery.
Per i nostri motori in genere è la benzina però nel tuo caso se hai controllato tutto, che non sia un'altro discorso, il turbo spinge?
Oppure che non sia il sensore che da troppo segnale e allora la interpreta per battuta in testa e di conseguenza senti poca potenza, perchè infatti la funzione è tagliare potenza, però a orecchio si sente quando un motore detona.
portata e pressione della pompa ok, misurata dopo il regolatore di pressione. abbiamo attaccato tutti gli strumenti, sonda lambda compresa. abbiamo smontato e fatto lavaggio iniettori con ultrasuoni e additivo apposito, siamo in attesa del risultato. qualcuno sa cosa eventualmente possa essere? se non dovessero essere gli iniettori sporchi...
grazie anticipatamente
flavio

per avere gli iniettori sporchi sentiresti anche a motore ad andatura costante seghettare.
 

mauretto

Alfista Megalomane
2 Marzo 2008
3,056
576
166
to
Regione
Piemonte
Alfa
75
Motore
18 turbo qv
Verifica il tubo di ammissione aria che va da turbocompressore al condotto a doppia curva in plastica attaccato al debimetro,non è la prima volta che quel pezzettino collassa sottoposto alla forte aspirazione del compressore causando quanto hai scritto.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente