Analalisi lettura sonde lambda 1.4 TB per risoluzione anomalia

ArmyET3

Super Alfista
1 Marzo 2018
1,020
858
159
Regione
Lombardia
Alfa
Giulietta
Motore
1.4 turbo benzina
Altre Auto
Lancia Ypsilon 1.2 platino 5 porte, Fiat Punto Cabrio 16 v
La sonda si scalda tantissimo...ha anche la rondella, la stringi normale e non si smonta , vai tranquillo...;)
Io ho fatto sempre così....:eek:
 

Sbiellato

Nuovo Alfista
6 Maggio 2022
29
15
4
Cremona
Regione
Lombardia
Alfa
Giulietta
Motore
1.4 TB Super
La sonda si scalda tantissimo...ha anche la rondella, la stringi normale e non si smonta , vai tranquillo...;)
Io ho fatto sempre così....:eek:
Ringrazio,
ma io sono pignolo su queste cose :)

Comunque cercando in rete ho trovato che per il 1.4 TB la coppia di serraggio a freddo 40-50 NM
 

Sbiellato

Nuovo Alfista
6 Maggio 2022
29
15
4
Cremona
Regione
Lombardia
Alfa
Giulietta
Motore
1.4 TB Super
Buonasera,
volevo aggiornarvi sul problema in questione;
ho installato la nuova sonda lambda(originale) , a monte, e resettato l'errore, tutto sembrava funzionare normalmente e non ho notato nessun miglioramento/peggioramento del motore, tempo di percorrere circa 220 KM e BoooM compare la spia avaria motore (potete immaginare la seccatura :mad:)

Devo analizzare in maniera approfondita la situazione ma vorrei fare alcune considerazioni, credo che l'errore compaia subito dopo che il motore va in temperatura solo che il sistema lo segnala con la spia solo dopo 4/5 accensioni indipendentemente dai chilometri percorsi.
Ho catturato una schermata dell'errore e questa volta si è aggiunto anche quello a valle, ma la spia è stata accesa da quello a monte.

Dovrei fare un controllo approfondito dei connettori/cablaggi.

Suggerimenti?

Ringrazio
 

Allegati

  • 13ago2022.jpg
    13ago2022.jpg
    156 KB · Visualizzazioni: 26

ack

Alfista Megalomane
24 Aprile 2009
1,186
1,659
171
Regione
Valle d'Aosta
Alfa
GTV
Motore
Motus T.s.
Altre Auto
Giulietta m.air 170
Bmw 530d
A questo punto o è l'elettronica o hai trombato il catalizzatore ...
 

EmilMila

Super Alfista
19 Maggio 2017
439
538
139
Regione
Veneto
Alfa
Giulietta
Motore
1.4 TB MA 150 CV
Altre Auto
Fiat Grande Punto
Buonasera,
volevo aggiornarvi sul problema in questione;
ho installato la nuova sonda lambda(originale) , a monte, e resettato l'errore, tutto sembrava funzionare normalmente e non ho notato nessun miglioramento/peggioramento del motore, tempo di percorrere circa 220 KM e BoooM compare la spia avaria motore (potete immaginare la seccatura :mad:)

Devo analizzare in maniera approfondita la situazione ma vorrei fare alcune considerazioni, credo che l'errore compaia subito dopo che il motore va in temperatura solo che il sistema lo segnala con la spia solo dopo 4/5 accensioni indipendentemente dai chilometri percorsi.
Ho catturato una schermata dell'errore e questa volta si è aggiunto anche quello a valle, ma la spia è stata accesa da quello a monte.

Dovrei fare un controllo approfondito dei connettori/cablaggi.

Suggerimenti?

Ringrazio
Nei dettagli errore si nota che l'integratore sonda lambda 1 è uguale ad 1 il che vuol dire che l'anello di regolazione dell'AFR è aperto nel senso che la carburazione non utilizza il valore della sonda lambda. Il fatto che la sonda a valle del catalizzatore dia una tensione molto bassa significa che la miscela con cui viene alimentato il motore è magra o molto magra.
Direi che il problema potrebbe essere nei cablaggi relativi alla sonda lambda prima del catalizzatore, sempre che tu sia sicuro del buon funzionamento della sonda medesima.
 
  • Like
Reactions: Sbiellato

Sbiellato

Nuovo Alfista
6 Maggio 2022
29
15
4
Cremona
Regione
Lombardia
Alfa
Giulietta
Motore
1.4 TB Super
Grazie per le delucidazioni,
mi sorge un dubbio però, informandomi in rete, sembrerebbe che l'errore P2097 (al contrario di quello riportato da MultiEcuScan) è riferito alla sonda Post-catalizzatore.🤔

Ho misurato, a motore freddo, la resistenza del riscaldatore (lambda a monte) della vecchia e della nuova sonda e sono praticamente uguali sui 3.5 ohm.

Il fatto che il sistema stia andando ad anello aperto, è dovuto al fatto che esso stesso ha escluso la sonda lambda dalla retroazione perchè ha rilevato valori inattesi?
 
Ultima modifica:

EmilMila

Super Alfista
19 Maggio 2017
439
538
139
Regione
Veneto
Alfa
Giulietta
Motore
1.4 TB MA 150 CV
Altre Auto
Fiat Grande Punto
Il fatto che il sistema stia andando ad anello aperto, è dovuto al fatto che esso stesso ha escluso la sonda lambda dalla retroazione perchè ha rilevato valori inattesi?
Si.
Anche la sonda lambda post cat contribuisce alla regolazione dell'AFR (oltre a verificare, con costanti di tempo molto grandi, il funzionamento del cat) ma con un guadagno integrale molto più basso e comunque solo quando è in funzione la sonda lambda pre cat.
 
  • Like
Reactions: Sbiellato

ShOk3R

Alfista Intermedio
3 Dicembre 2018
249
151
44
Regione
Calabria
Alfa
Giulietta
Motore
1.4 Tb
Occhio che gli errori delle sonde, tante volte possono derivare da cause banali (guasti alla sonda,cablaggi interrotti) a cause più importanti come ad esempio una combustione errata del motore ,guasti al cat (problemi che mandano fuori gamma i valori della sonda stessa).

Come giustamente osservato, la sonda a valle è una sonda di feedback riguardo al corretto funzionamento del cat.. ed anch essa influenza il funzionamento del motore affinché l ecu motore apporti correzioni al rapporto stechiometrico atti a mantenere la piena efficienza del catalizzatore. Tale sonda deve mostrare un valore sostanzialmente stabile e non deve avere un andamento sinusoidale come la sonda a monte

Una volta ho controllato i valori sulla mia e sostanzialmente il voltaggio era stabile da 0.5 a 0.6 (vado a memoria).

Hai provato a spostare l attenzione anche sulla sonda a valle?
 
  • Like
Reactions: Sbiellato

Ro60

Utente Premium: Quadrifoglio Verde
8 Maggio 2008
1,718
1,058
171
TO
Regione
Piemonte
Alfa
Giulietta
Motore
2.0 JTD M2 170 CV
Grazie per le delucidazioni,
mi sorge un dubbio però, informandomi in rete, sembrerebbe che l'errore P2097 (al contrario di quello riportato da MultiEcuScan) è riferito alla sonda Post-catalizzatore.🤔

Ho misurato, a motore freddo, la resistenza del riscaldatore (lambda a monte) della vecchia e della nuova sonda e sono praticamente uguali sui 3.5 ohm.

Il fatto che il sistema stia andando ad anello aperto, è dovuto al fatto che esso stesso ha escluso la sonda lambda dalla retroazione perchè ha rilevato valori inattesi?
La centralina sta utilizzando valori di recovery al posto di quelli misurati con sensore (o cablaggio/connessioni) guasto.
 
  • Like
Reactions: Sbiellato

Sbiellato

Nuovo Alfista
6 Maggio 2022
29
15
4
Cremona
Regione
Lombardia
Alfa
Giulietta
Motore
1.4 TB Super
Un grazie a tutti per per l'attenzione e il vostro contributo a riguardo, cercherò il prima possibile di verificare il cablaggio di quella a monte e spostare l'attenzione su quella a valle(post cat) che attualmente non ho ancora preso in considerazione perché mi sono affidato alla diagnosi.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente