Avaria ABS e TCS su 166 2.0 TS

Discussione in 'Impianto Frenante' iniziata da TONY82, 2 Marzo 2013.

  1. Salve Ragazzi.
    Ho un problema da diverso tempo anche se non fisso.
    Mi capita che quando inizia a piovere sistematicamente si accende la spia ABS e TSC.Poi Quando si asciuga la strada si spegono.
    Ultimamente però anche con strada asciutta a volte l'auto non frena,o meglio,frena come se fosse inserito l'ABS anche se non necessario.
    Me ne accorgo perché anche il conta KM inizia a sfasare.Poi si accende la spia e tutto ritorna normale.
    Ho capito che molto probabilmente siano i sensori abs,Ma come faccio a capire quale dei sensori è danneggiato o se c'è qualche filo scoperto.
    La diagnosi rileva solo l'avaria o è in grado di individuare l sensore.Dato che sono 4 non mi va di cambiarli tutti se il problema vi è su uno solo.Grazie a tutti!
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Tripla accensione spie ABS - ASR - VDC Impianto Frenante 12 Febbraio 2014
    forse problema abs Impianto Frenante 28 Settembre 2013
    spia ABS dopo lavaggio............ Impianto Frenante 30 Ottobre 2009

  3. Solo collegando la macchina all'examiner puoi sapere quale sensore cambiare. Ti consiglio la prossima volta che si accende una spia dell'impianto frenante, di andare subito a controllare in officina


    Sent from my iPhone using Tapatalk
     
  4. Il problema è che se non piove in maniera persistente la spia si spegne e la diagnosi non rileva nulla.
    Credo che andando in contro all'estate sarà difficile.Se cmq si può stabilire con la diagnosi quale sensore sia è già un buon segno.