Avaria deviosgancio Alfa 159

Discussione in 'Elettronica' iniziata da Nico JTDm, 24 Settembre 2008.

  1. 50.000 Km circa: qualche tempo fa mi è iniziata a lampeggiare la spia air bag (che oo), cioè si accendeva e poi dopo un po si spengeva da sola. Fatto subito fare il controllo alla base mi avevano detto che si trattava della morsettiera sotto il sedile lato guida che faceva falso contatto, mel' hanno stuzzicata un po e per qualche ora il problema sembrava risolto. Sembrava, appunto. Dopo vari ceck con l'examiner il verdetto: morsettiera da sostituire. Faccio preventivo e scappo letteralmente! Avendo tempo decido di intervenire da solo, smontando il pezzo, con un'accurata numerazione di tutti i cavi (7) prima del taglio e riparo l'avaria che effettivamente c'era. Di li a pochissimo mi ricomincia la segnalazione. Torno all'alfa. Nuovo verdetto: guasto di contatti al deviosgancio (468 eur con iva senza mano d'opera!!!!!!!!!!!!!!!) Per intenderci il devio era ok, rotto solo il gruppo contatti mobili che c'è montato sopra e che guarda caso nn vendono singolarmente. Faccio fare il lavoro, nn avendo tempo di occuparmene (550 eur, trattato BENE 500!!!!!!!) e mi faccio ridare tutto il pezzo sostituito. A casa lo apro (solo il disco contatti) e lo riparo con 2 ORE DI LAVORO!!!!! Ho trovato alcune piste dei contatti interni spezzate causa mal montaggio, credo difetto della fabbricazione. Eseguendo un "semplice" taglio e raccordo della banda contatti, ho risolto. Ora voi nn vi inca....este???? Cioè ditemi cosa ne pensate.....:mad:
     
  2. Sto caricando...


  3. capisco il tuo stato d animo ma ormai cosa ci vuoi fare, ormai è fatta:rolleyes: a volte sono bazecole e per non perdere tempo sostituiscono e via:smiley_029:
     
  4. #3 Nico JTDm, 26 Settembre 2008
    Ultima modifica di un moderatore: 26 Settembre 2008
    Avaria deviosgancio 159

    Be capisco che abbiano un mare di lavoro, in officina, però anche l'Alfa, queste strategie commerciali sui pezzi di ricambio della xxxxxxx...Cioè va bene che debbano farci soldi sopra ma così mi sembra una speculazione vera e propria!!!! Poi sono tutti xxxxx del padrone, giustamente, ma se vai in officina e proponi un'alternativa costruttiva (costruttiva del portafoglio) del tipo <fammi il check a pagamento, dammi il pezzo guasto che te lo riporto aggiustato, e lo rimettiamo su> c'è quasi il rischio che ti facciano ancora più danno!!!!! Per non parlare di come ti tratterebbero in quel caso...No guarda, lascia stare, non si tratta solo di soldi, e tempo, ma è questione di principio. Tanto prima o poi metterò le mani su un Examiner, o trovo il modo di adattare il mio portatile, nn so mi stò scervellando, tanto di quello si tratta. Parliamoci chiaro, con uno di quegli attrezzi, ed un cd su sullo spaccato di tutta la macchina che ti mostra come è composto un oggetto/dispositivo e quindi come si può smontare, a meno di guasti catastrofici, siamo tutti in grado di riparare la nostra pantera...E' questo quello di cui stò parlando io. Anche per i tagliandi. Uffa. E poi sono stra geloso della mia macchina, mi secca che altri, per quanto competenti, smanettino nel MIO gioiello!!!! Ecco...:smiley_029: l'ho detto!
     
  5. Ciao,sono un neoiscritto
    capisco perfettamente quello che ti e successo, dato che ho la mia 147 ferma in officina (non alfa) e ovunque vado mi dicono che per cambiare i contatti mobili tra il devio ed il volante devo ricomprare il pezzo, che però quello che mi danno non è compatibile con il mio deviosgancio e quindi dovrei cambiare tutto il blocco.....
    siccome xò io non mi arrendo tanto facilmente stò girando marie monti....
    tu come hai fatto ad aggiustarlo???

    grazie.
     
  6. Ciao Manuele, nn so quanta abilità hai nello svolgere lavori di pazienza e di precisione, perchè c vuole un pò di pratica con la circuitistica: t metto qualche foto prossimamente, e t provo a spiegare cosa devi fare, intanto smonta il pezzo. Dovrai aspettare un pochino però perche per qualche gg mi staccano la linea del tel!!! Appena sono di nuovo on line t mando il 'manuale' d'istruzione foto...Salute e a presto ciao ciao
     
  7. Ciao Nco, ti ringrazio x avermi risposto, ma ora il problema si è esteso....
    Cioè, mi spiego meglio: con il meccanico dove era la macchina abbiamo dovuto ordinare il deviosgancio completo xkè il contatto spiralato che ordinavo all'ALFA di Roma risultava non compatibile con il mio devioluci.
    Quindi,arrivato il deviosgancio completo ad un costo di 350E l'abbiamo cambiato.
    ......(io xò ho ancora il deviosgancio vecchio con il contatto spiralato mal funzionante in modo da poterlo riparare....)

    Bè vado al sodo, una volta montato il nuovo pezzo, all'accensione del quadro mi si sono accese le spie del VDC e dell' ASR e non si spengono.
    ....Sto diventando matto con la mia bimba....
    Cmq appena puoi se mi mandi qualsiasi tipo di indicazione, di documentazione, file sull'auto mi faresti un gran favore....
    Spero di risentirti presto.
     
  8. #7 Renny, 11 Ottobre 2008
    Ultima modifica: 11 Ottobre 2008
    purtroppo sono gli inconvenienti in cui si inciampa e in concessonaria sanno molto bene che è dettato da fattori interni alla centralina e quindi senza troppi ma e se cambiano e siamo vittime di fatture consistenti ma questo vale anche per le altre case automobilistiche .
    in ot ti dico , mi si è rotto il bose lo faccio cambiare 800.00 €uro
    per scrupolo dico di rendermi tutto il vecchio gruppo portato da un elettrotecnico con 25 €uro riparato .....
    le concessionarie non sono istruite per le riparazioni dettagliate dei componenti e quindi noi utenti ne facciamo le spese .....
    comunque complimenti per avere capito da solo il tuo problema un elogio al tuo ingegno e competenza
     
  9. Ciao Manu, mi dispiace per la batosta in euro che ti è arrivata (a me brucia ancora la mia), e scusa se ti risp così tardi ma sono sempre occupatissimo!!!! Allora se ti si sono saccese tutte quelle spie mi verrebbe da pensare che ai magazzini hanno sbagliato e ti hanno ripescato e spodito un ricambio che nn corrisponde a quello vecchio (controlla tutti i numeretti che trovi sul dispositivo, a meno del numero di serie ed altri, dovresti trovare una serie che identifica quel tipo di ricambio, e deve coincidere con quello sul vecchio devio). Se i tuoi controlli danno esito negativo, non saprei cosa altro consigliarti. Per riparare il vecchio contatto lo devi aprire, ponendo attenzione a non rompere le alette di plastica centrali, devi tagliare la parte spezzata, spellare con una lama piatta (tipo forbici) tutte le due facce di entrambe le strisce che hai tagliato. Ora arriva la parte delicata: una volta assicurato che i circuiti sono ben puliti e quindi possono bene condurre corrente, prendi la saldatrice a penna, dello stagno, la pasta per saldare, e la plastica termoindurente per circuiti (la vendono in bacchettine). A questo punto, armati di pazienza e inizia con lo stagnare ogni singolo cavetto, facendo attenzione a non saldarli tra loro. Dopo procedi al collegamento tra quelli di una parte e l'altra, saldandoli uno sopra l'altro, facendoli sormontare cioè per 4 o 5 mm circa, sempre evitando di appiccicarli tra loro trasversalmente. E' importante che ogni singola coppia saldata venga poi isolata con la plastica termoindurente, per evitare cortocircuiti tra le piste. Capirai da solo come dovrai effettuare il collegamento della pista, basta che guardi come sonio disposte ed isolate tra loro le piste. Appena posso ti metto qualche foto illustrativa. Ora devo scappare, buona fortuna e fammi sapere ciao!!:cool: