Centralina allarme 156 GTA problema dopo la sostituzione

Discussione in 'Elettronica' iniziata da MaurizioAce, 16 Luglio 2012.

  1. Come da titolo si è verificato un problema sostituendo la centralina dell'allarme sulla mia GTA, in pratica levando la sirena-centralina vecchia e mettendo quella nuova, ordinata con il numero del telaio della macchina, non si riesce a farla funzionare dopo avere collegato il tutto. L'officina alfa mi ha fatto vedere che entrando con l'examiner richiede una password che fornita da ricambi-fiat risulta errata!!!! Abbiamo anche richiesto il code delle chiavi per vedere se c'era qualche incongruenza ed in effetti questo è diverso da quello che è in mio possesso che però è quello giusto. Ovvero i due codici sulla code card in mio possesso non corrispondono con quelli mandati dal fiat!!! Interpellando il magazino ricambi continuano ad affermare che il codice e relativa password fornito da loro è quella giusta senza possibilità di appello.Il mio dubbio è come fare a ripianare il tutto o se qualcuno ha cambiato tutte le chiavi e serrature insieme al codice riuscirò a fare funzionare l'allarme???? Ho letto tutta la descrizione completa fatta da Pietro ma non vi è traccia di un tentativo che il mio meccanico non abbia già fatto https://forum.clubalfa.it/schede-te...ne-impianto-antifurto-alfa-156-parte-1-a.html :mad: HELP: dannaz :
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Verifica/ripristino mappatura centralina Elettronica 13 Maggio 2018
    Pin connettore centralina alfa 156 Elettronica 13 Gennaio 2018
    Centralina Alfa 156 Elettronica 5 Marzo 2017

  3. A tutt'oggi non abbiamo ancora risolto il problema, stando al magazzino ricambi centrale dovrei cambiare tutto il cablaggio con costi che si superano i mille euro e senza certezza di risolvere... :mad: