Connect bloccato dopo fallito aggiornamento del Firmware

gerardomail

Alfista principiante
24 Settembre 2009
61
0
6
to
Regione
Piemonte
AlfaRomeo
147
Motore
1.9
ciao ragazzi ho da poco preso una 147 exlusive del 2006 con annesso connect...
preso dalla mania degli mp3 e ormai stufo di avere 1000 cd in auto ho masterizzato un file per aggiornamento del connect
Firmware Connect Nav+ alfa 147 mp3 - MP5.00.nrg
questo!!!!!
ho seguito la procedura.. l'aggiornamento è partito solo che riportava in alto la scritta RELEASE 3.2 nel centro c'era la banda di scorrimento dell'aggiornamento 0-50-100 e sotto in inglese non spegnere......
bene l'aggiornamento arriva al 50 % si blocca e riparte....!!!!
ho provato ad espellere il cd ma non c'è nulla da fare!!!!
come faccio????? help me please!!!

sono di Torino a chi mi posso rivolgere!!??
per favore aiutatemi!!!!
 
Ultima modifica:

Pastikkerasta

Alfista principiante
21 Luglio 2007
1,098
18
39
32
Ba
Regione
Puglia
AlfaRomeo
GT
Motore
1.9 JtdM 150 cv
re: Connect bloccato dopo fallito aggiornamento del Firmware

ah gerardomail...K cs t avevo detto? non fidarti !!! In questo caso nn sò cm aiutarti, ma sicuramente c dv essere un modo x tirarlo fuori il cd!!! chiedi aiuto in alfa !! è la soluzione migliore... Cmq, io ti avevo avvisato di non prendere mappe e roba varia x il connect da internet... Non sai mai quale Bastar*o le ha pubblicate !!!
 

gerardomail

Alfista principiante
24 Settembre 2009
61
0
6
to
Regione
Piemonte
AlfaRomeo
147
Motore
1.9
re: Connect bloccato dopo fallito aggiornamento del Firmware

lezione imparata al 100% cavoli!!! azz azz azz
domani telefono a qualche officina alfa e vedo che mi dicono!!!! spero si possa risolvere tutto!!!!
giuro che ritorno ad usare le cassette per la musica.....

nessuno conosce un buon centro a torino?
 

scintilla1967

Alfista Intermedio
26 Dicembre 2008
1,183
39
49
to
Regione
Piemonte
AlfaRomeo
Ahìme non la possiedo
Motore
1.9 jtdm
re: Connect bloccato dopo fallito aggiornamento del Firmware

va smontato e spedito in magneti marelli
e mi sa che non ti costera poco
 

gerardomail

Alfista principiante
24 Settembre 2009
61
0
6
to
Regione
Piemonte
AlfaRomeo
147
Motore
1.9
re: Connect bloccato dopo fallito aggiornamento del Firmware

tipo?
non c'è nulla che possano fare le officine autorizzate?
 

Pastikkerasta

Alfista principiante
21 Luglio 2007
1,098
18
39
32
Ba
Regione
Puglia
AlfaRomeo
GT
Motore
1.9 JtdM 150 cv
re: Connect bloccato dopo fallito aggiornamento del Firmware

possibile che non ci sia una officina magneti marelli a torino?? c'è nè una qui a bari, e non dv stare a torino?? prova a cercarla o a chiedere se qualcuno la conosce !! :(
 

fabriziodb

Alfista principiante
8 Febbraio 2008
30
0
6
45
aq
Regione
Abruzzo
AlfaRomeo
147
Motore
19 jtd
re: Connect bloccato dopo fallito aggiornamento del Firmware

possibile che non ci sia una officina magneti marelli a torino?? c'è nè una qui a bari, e non dv stare a torino?? prova a cercarla o a chiedere se qualcuno la conosce !! :(


Rete Officine - Dove | Checkstar
 

Pastikkerasta

Alfista principiante
21 Luglio 2007
1,098
18
39
32
Ba
Regione
Puglia
AlfaRomeo
GT
Motore
1.9 JtdM 150 cv
re: Connect bloccato dopo fallito aggiornamento del Firmware

GRAZIE a Fabriziodb... tieni Gerardomail, ecco alcune officine Magneti Marelli a torino !!



DEFERRE GIANNI & C. SNC
Torino Corso Palermo 25 0112474252

TECNOEMME SNC DI GUIDI & MANZON
Torino Via Fossata 8 0112487203

AUTORIMESSA 100.000 DI SCILIMATI GIUSEPPE
Torino Via Donizetti 36/a 011657286

OFFICINA AUTORIZZATA COTOIA
Torino Via Cavalli 32 0114476548

OFFICINE DI RENZO DI DI RENZO FABRIZIO
Torino Via Breglio 148/a 011215658
 

gerardomail

Alfista principiante
24 Settembre 2009
61
0
6
to
Regione
Piemonte
AlfaRomeo
147
Motore
1.9
re: Connect bloccato dopo fallito aggiornamento del Firmware

risolto tutto
è costato il giusto credo ma tutto funziona e ho l'aggiornamento per mp3 con titolo album
grazie a tutti
 

nicolaarc

Nuovo Alfista
11 Marzo 2010
2
0
1
28
LT
Regione
Lazio
AlfaRomeo
147
Motore
1.9 JTDm
re: Connect bloccato dopo fallito aggiornamento del Firmware

Ciao! ho il tuo stesso problema,
tu quanto hai pagato per farlo "resettare" e per mettere il nuovo setup?
Hai dovuto far mandare il connect alla marelli?