display lettere che scompaiono

giuseppe156

Nuovo Alfista
3 Gennaio 2008
3
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.8 benzina-gpl
Il display della 156/2003 benzina distinctive con abitacolo freddo ha una buona brillantezza e la lettura è ottima, man mano che la temperatura sale nel display svaniscono i testi.
Prima diventa a righe e poi scompare del tutto il testo o i simboli riprodotti.
E' un fenomeno comune o è solo un difetto del mio display?
ps: la macchina ha "solo" 60.000 km
 

pierino

Nuovo Alfista
4 Gennaio 2008
1
0
1
pd
Regione
Veneto
Alfa
156
Motore
1.9 JTD
Ho l'auto immatricolata 2003 ed ha 65.000 km e mi si è presenteto lo stesso problema. A temperatura bassa la luminosità e perfetta mentre dopo il riscaldamento dell'abitacolo sbiadisce. Voglio aggiungere, inoltre, che mi è capitato per 3-4 volte circa, due mesi fa, che la centralina mi segnalava "livello olio motore insufficente- recarsi in officina", questo anche dopo aver controllato i livelli.
Buon anno a tutti
 

broga

Alfista principiante
11 Maggio 2006
27
0
8
TO
Regione
Piemonte
Alfa
156
Motore
2.5 V6 (Ex :( )
Ciao, lo fa anche la mia del 2002, dovrebbe essere un difetto del MY 2002 risolto poi sulla Giugiaro.
Gabriele.
 

BladeGTA

Alfista Esperto
20 Novembre 2007
5,620
145
64
40
Ro
Regione
Veneto
Alfa
156 Sw GTA
Motore
3.2 V6 24v
Salve ragazzi,mi sembra una cosa abbastanza comune in queste alfa... Anche al mio vicino l'ha fatto,si vede il testo a righe ma costantemente però... sia da fredda che da calda,probabile conseguenza definitiva al difetto. La mia invece ha 111000 km e non ha dato segni di cedimento... Speriamo!
 

Pietro

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
4 Gennaio 2007
6,123
375
136
PD
Regione
Veneto
Alfa
159
Motore
2.0 JTDm
Altre Auto
alfetta 1.6 1^ e 2 serie
alfasud 1.5 TI
Giulietta 1.6
90 2.0 I.E.
75 1.8 INDY
155 2.0 i.e. Super
164 2.0 t.s. Super
156 1.9 JTD 16V. 140 cv
E' un difetto dichiarato e conosciuto su quella serie di display.
Ciao
 

vi156

Nuovo Alfista
27 Gennaio 2008
1
0
1
to
Regione
Piemonte
Alfa
156
Motore
2.400
Anch'io ho riscontrato lo stesso difetto... display quasi illeggibile dopo 20 minuti dall'avvio. La mia Alfa è una 2.4 jtd del 2002.
E' possibile sostituire il display con uno nuovo e quanto mi costerebbe??? :confused:
Sperando che i nuovi ricambi Alfa siano esenti da questo difetto....

Attendo vs suggerimenti!
 

alessandro1979

Nuovo Alfista
15 Gennaio 2008
8
0
1
41
AP
Regione
Marche
Alfa
147
Motore
1.6 TS 120 CV
Ciao a tutti io ho una 147 del 2002 con 62000 km e ha riscontrato lo stesso problema che l'immagine del dispay che si spezza, ma si verifica solo a radio accesa, in più ho un tremolio dell'illuminazione del cruscotto e delle volte quando aumento il volume dello stereo si sente un colpettino dalle casse come uno sbalzo di corrente.. cosa sarà??
 

Mauro c.

Nuovo Alfista
6 Settembre 2016
6
4
4
41
Regione
Marche
Alfa
156 Sw
Motore
1.9 jtd
Anche la mia pur essendo una giugiaro stesso problema infocenter non leggibile
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente