Giulietta 2.0 JTDm 140 cv, spia avaria motore, centralina

angel78

Alfista principiante
20 Giugno 2019
25
42
14
Regione
Sicilia
Alfa
Giulietta
Motore
2.0 JTDM 140 CV
salve a tutti.
ho un problema con la mia giulietta, è uscita fuori la spia far controllare motore e la macchina e andata in protezione, ho fatto 1km fino a casa e quando spengo il motore scuote como un vecchio disel, vado dal meccanico fa la diagnosi e escono un po di errori, cancella tutto accende e di nuovo errori, dibimetro, candelette, geometria variabile, sonda lampada, corpo farfallato, il meccanico dice che il problema quando spengo il motore e scuote, è il corpo farfallato, pero il problrma non è solo quello, il turbo non attacca e ci sono troppi errori, quindi mi ha detto che il problema puo essere anche la centralina, pero lui non ha un attrezzo per verificare e non è sicuro al 100%, ho chiesto da un'altra parte e dicono che puo essere la batteria, oggi sono andato da un'altro meccanico e dice che la centralina è andata. qualcuno ha avuto questo problema? sa se la centralina va cambiata o si puo rimappare? o se puo essere un'altra cosa?
 

VURT

Massimo esperto in Rumori
21 Febbraio 2010
25,352
16,276
171
Salerno
Regione
Campania
Alfa
Giulia
Motore
2.2 150cv Super
Altre Auto
Opel Astra, Fiat Bravo GT, Alfa 156, Lancia Lybra, bmw serie3, Alfa 159 grigia, nera, Alfa Giulietta, Lancia Ypsilon,Fiat G.Punto
Per iniziare, vai da un meccanico serio o in concessionaria. Detto questo, quando si accende la spia motore lo stesso va in protezione riducendo la potenza e per questo ti sembra che la turbina non funzioni. Potrebbe dipendere anche dalla batteria perché quando cala la tensione ti da una serie di problemi, ma nel tuo caso dubito. Ti consiglio di andare in concessionaria per avere una diagnosi certa. Di solito quando è la centralina e non funzionare, l’auto non parte
 

angel78

Alfista principiante
20 Giugno 2019
25
42
14
Regione
Sicilia
Alfa
Giulietta
Motore
2.0 JTDM 140 CV
ciao grazie per la risposta, allora il meccanico dice che il turbo non attacca perche il tubicino che va alla valvola wastegate, non aspira, il corpo farfallato lha testato e la valvola non chiude, pero prima di spendere soldi a comprare pezzi vuole essere sicuro, per questo mi ha mandato da un'altro meccanico piu specializzato e questo dice che è la centralina, adesso ho guardato la batteria ed è al 50%, messa in carica vediamo domani mattina che succede.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente