Giulietta - Disattivazione Start&Stop con Multiecuscan!

Discussione in 'Guide Fai da te' iniziata da 147blackm, 29 Ottobre 2014.

  1. Si dal my 14 in avanti il disinserimento rimane anche al successivo riavvio
     
  2. Esatto, cosi come la selezione del DNA che non si resetta ad ogni riavvio.
     
  3. credo sia cambiato prima, del my2014.
    la mia è 2013, per intenderci ho radionav, e mantiene SS disinserito e impostazione DNA.
     
  4. Scusatemi ragazzi: il dispositivo per connettersi alla centralina va bene se è il classico obd2 bluetooth invece che cablato?
    Come seconda cosa, posso effettuare la stessa operazione anche sulla Mito 1.4 135cv di mio padre?
    Grazie mille :)
     
  5. Ho comprato una giulietta usata e l'ex proprietario ha fatto disattivare lo s&s da centralina come posso farlo riattivare? Grazie
     
  6. riporto la mia esperienza con lo S&S della mia Giulietta Diesel 140 cv 2000 cc.

    a seguito della comparsa durante la marcia della spia avaria motore MIL ,messaggio S&S non disponibile modalita 'dinamic non attivabile,e in diagnosi dell 'errore 1850 (avaria sensore posizione leva cambio)decido quali soluzioni adottare per risolvere il guasto.
    il sensore costa 70 euro ma per sostituirlo serve il ponte sollevatore ,va tolta la marmitta ,una sonda sul tubo di scarico, e la scatola con i cavi flessibili di innesto e selezione marce.

    la soluzione alternativa è quella di elimiare lo S&S dalla auto per via Software.
    con il multiecuscan ultima versione 3.6 (che avvia a lavorare anche sulla Giulia 2900 cc ,2200cc diesel e 2000 benzina) ho eliminato il sistema S& S e fatto l'allineamento proxy come da procedura.
    per ora lo S&S è assente e la auto va bene .

    solo in diagnosi appare lo S&S sempre presente ma non capisco perche'.

    Saluti
     
  7. Ragazzi so che non è il sito andatto però siete quello che risponde meglio alle esigenze e aiutate gli utenti. Il mio problema è che ho provo a disinserire lo S&S alla punto evo 2012 1.3 multijet però una volta fatto la macchina non parte! Sapete aiutarmi per favore ragazzi?? Ho usato multiecuscan 4.0 e il relativo adattatore 3 giallo
     
  8. Ha fatto riallineamento dopo?e uscito la versione 4.3 se e craccato non so se vada bene uguale io per 50 euro lo comprato e va bene ora però mi e scaduta licenza e non potrò più fare aggiornamenti...
     
  9. Si ho fatto l'allineamento proxy ma alla fine mi da un errore e poi la macchina non parte, quindi devo rdare il comando e tutto funziona normalmente. Ho letto su internet che la punto ha un blocco sulla batteria e che facendo solo così non faccio altro che staccare la batteria dalla macchina, ecco il perché non mi parte. Però non so come fare
     
  10. Ma che errore ti da hai provato a usare in altra versione di Multiecuscan? Non ho mai provato a fare allineamento ma da come ho visto dovrebbe andare senza problemi.. sei sicuro di avere messo la giulietta giusta ci sono vari codici di centralina e può essere che magari non faccia allineamento giusto ma è una mia idea magari mi sbaglio io comunque se ti da un errore sicuramente c’è qualcosa che non va
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Crick per giulietta Guide Fai da te 1 Aprile 2019
Smontaggio fendinebbia giulietta 2018 Guide Fai da te 23 Dicembre 2018
Smontaggio plafoniera ant e post giulietta new Guide Fai da te 3 Dicembre 2018