GTV TURBO '99: entrare in diagnosi

Discussione in 'Elettronica' iniziata da Aolo, 15 Aprile 2013.

  1. Ciao,qualcuno potrebbe spiegarmi la procedura corretta per entrare in diagnosi con FiatEcuScan?
    Ho sia il cavo KKL che ELM327, i 3 adattatori e l adattatore a 3 pin.
    Normalmente riesco a collegarmi a qualsiasi auto ma sulla mia (GTV v6 turbo del 99) proprio no.
    Vi prego di essere il piu dettagliati possibile.
    Grazie
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Diagnosi GTV Turbo Elettronica 4 Giugno 2018
    Gtv v6 turbo - Accensione intermittente spia pressione olio Elettronica 13 Maggio 2016
    Sostituzione elettronica di serie gtv v6 turbo 99 Elettronica 30 Novembre 2014

  3. Dovresti avere la presa EOBD nel vano fusibili in abitacolo. Interfaccia ELM per elettronica iniezione e clima.
     
  4. Grazie,ho provato ma non si connette..ha anche la 3pin nel tunnel centrale ma non entra neanche da li..
     
  5. La 3 pin del tunnel centrale dovrebbe essere solo per l'airbag.
     
  6. #5Aolo,15 Aprile 2013
    Ultima modifica: 15 Aprile 2013
    Ho riprovato pochi minuti fa,sia cn Elm327 che con Kkl+adattatore 1 (come dice sul sito di FiatEcuScan) nella presa in cui dici tu ma esce scritto : verificare che l adattatore 3 pin sia collegato.
     
  7. Guarda, ho una spider 2.0 t.s. è sono due giorni che sono esaurito perché non riesco a connettermi con fiatecuscan, ho il cavo kkl è il connettore 3 pin per collegarmi alla motronic 2.10.3, sui connette qualche secondo e quando faccio per vedere i parametri ritorna alla pagina duo selezione veicoli. Ho settato tutto come descritto dai produttori del sw ma c'e sempre problema di comunicazione, un disastro!

    Albe tramite Tapatalk
     
  8. Bene, vedo che non è solo un mio problema, credevo di essere andicappato io... Pure io stessa auto v6 turbo anno 99. Ho buttato tante sere su obd con kkl vag e 3 pin, Fiatecuscan diverse versioni, mai nessun risultato. Ma provare a cambiare software magari, tipo con Android... Anche se secondo me è proprio la centralina che è carogna, o forse il cablaggio....
     
  9. Ma qualcuno poi alla fine ha risolto? Datemi notizie, che avrei bisogno pure io di fare una diagnosi, perché non mi va il turbo
     
  10. Mazza o quante risposte :-D uno alla volta mi raccomando. Ahahahahah
     
  11. per rispondere a te samuelgtvv6tb prendo questo post anche se è un pò vecchiotto...
    colleghi di tutto ma lui non legge niente, dunque bisogna prima domandarsi se efetivamente a livello fisoco (livello hardware) la tua macchina (pc o simile) legga la periferica....io ebbi un problema simile per caricare un firmware che mi fece impazzire e poi vidi che il pc non vedeva la periferica e tra le due non funzionava un microcip per il dialogo tra le due apparecchiature.
    Conclusione prima assicuriti che la periferica venga vista, se sì domandarsi se il microcip a valle funzioni, tanto per il dialogo sono sempre 3 pin uno di mandata segnale-uno di ricezione-massa anche se ci sono 9 pin a disposizione (fa parte dell'elettronica)