GUIDA modifiche prevenzione 1750 tbi

caoldoc

Alfista principiante
5 Novembre 2020
56
75
19
44
Oleggio
Regione
Piemonte
Alfa
Giulietta
Motore
1.4 tb gpl
grazie per tutte le informazioni!
volevo una informazione: qual è la coppia di serraggio della famigerata vite del tubo di mandata olio turbina? c'è un valore tabellato o bisogna andare a polso?
 

Giulytbi

Alfista Intermedio
3 Ottobre 2021
128
143
44
Regione
Lombardia
Alfa
Giulietta
Leggendo questa discussione ho deciso di cambiare immediatamente il tubo mandata olio e relativo filtro, mi sorge solo un dubbio: il tubo coibentato del seconda serie monta sul prima serie senza nessun problema/modifica necessaria?
 

giacomo9

Alfista principiante
27 Novembre 2010
454
27
36
TN
Regione
Trentino-Alto Adige
Alfa
156
Motore
1.9jtd
Io ho la 159 tbi. Però a mio avviso non va come dovrebbe. Strappa parecchio anche a caldo. Ho cambiato bobine candele filtro aria e relatovo tagliando. Ho cambiato anche la sonda a monte. Ho cambiato anche i tubicini che vanno al turbo. Idee? Ho 107mila km grazie
 

Nico_Brera

Nuovo Alfista
22 Ottobre 2017
6
0
1
Regione
Emilia-Romagna
Alfa
Brera
Motore
1750 TBi
Guarda per l aumento di giri a freddo la mia lo fa cioe va come deve andare .. conta che potrebbe essere un problema di mappa dato che l hai mappata . Magari manca nella griglia qualche valore a " freddo " estremo e va un po cosi e cosi ... per l accelleratore la mia l accendo e se parto immediatamento sempre sotto i 2000 giri finche non è calda . I primi 5 10 secondi l accelleratore è irregolare un po a stappo ma dopo 10 secondi bon .. difatti con l inverno so che fa cosi e non me ne preoccupo ..con il freddo cambiano talmente tanti fattori .. umidita rarefazzione del aria ecc ecc ecc che non mi preoccupo se nello start non gira " tonda ".. è giusto quel minutino per farla scaldare poi è perfetra
Ciao Zio... perdona questo mio ritardo di soli "4anni" ma solo adesso inizio ad avere problemi con il mio 1750tbi (Brera2010) e sto leggendo le 55 pagine di questo topic.
Di punto in bianco non mi fa più il cold start. Prima era fighissimo sentirla borbottare con il fischio della turbina che faceva da contorno. Ora tutto tace.
Ho diversi problemi con perdite d'olio, che sto cercando di capire grazie alla tua guida, però questa cosa del cold start proprio non me la spiego. In questi anni hai avuto modo di studiare questa problematica?
Grazie in anticipo per un eventuale feedback
Nicola... un alfista alle prese con i primi problemi con il 1750
 

Nico_Brera

Nuovo Alfista
22 Ottobre 2017
6
0
1
Regione
Emilia-Romagna
Alfa
Brera
Motore
1750 TBi
Ciao a tutti
vorrei chiedere un vostro parere in merito a un problema che si manifesta puntualmente sulla mia Brera 1750 ogni volta che "tiro al limite" la seconda e la terza marcia (circa 5.5k giri )
Si accende la spia motore gialla ed esce il messaggio “far controllare il motore”
La macchina non va più, accelerazione pari a zero, quasi... e passa in modalità safety a tre cilindri.
La cosa strana è che mi basta spegnere e riaccendere il motore e tutto si sistema.
L'OBD mi da "errore cilindro 1"
Qualcuno di voi ha mai riscontrato questa anomalia?
 

gigivicenza

Super Alfista
9 Settembre 2016
7,630
6,752
164
44
Vicenza
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Potrebbe essere bobina ,candela ,iniettori ecc.. falla controllare in officina
 

giacomo9

Alfista principiante
27 Novembre 2010
454
27
36
TN
Regione
Trentino-Alto Adige
Alfa
156
Motore
1.9jtd
Buon giorno.vorrei provare il motul su alfa 159 senza mappatura.sapreste indicare qual'e?chi lo usa come si trova? grazie
 

fuffo

Alfista principiante
11 Gennaio 2015
118
81
29
ve
Regione
Veneto
Alfa
147
Motore
1.9 jtdm
Salve ho un problema... Si è accesa la spia avaria motore sul tbi ... Confesso che ci ho dato un'occhiata di persona prima e fatto resettare l'errore un paglio di volte, l'auto tornava apposto ma ancora si e riaccesa...prima di farlo la pressione turbo non andava oltre 0.9bar... dopo l'azzeramento torna a spiegare a 1.3/1.4... tubi rotti o la valvola di sfiato nn sono... Può essere un sensore la diagnosi indica mancata miscela ma che significa???
 

DaveQV

Alfista principiante
25 Settembre 2021
54
39
19
Regione
Lombardia
Alfa
Giulietta
Che errore riporta la diagnosi?

Io ebbi problemi con la sonda lambda quando acquistai l'auto. Ovviamente leggendo valori sballati a causa del catalizzatore 200 celle andava in protezione.
 

fuffo

Alfista principiante
11 Gennaio 2015
118
81
29
ve
Regione
Veneto
Alfa
147
Motore
1.9 jtdm
Che errore riporta la diagnosi?

Io ebbi problemi con la sonda lambda quando acquistai l'auto. Ovviamente leggendo valori sballati a causa del catalizzatore 200 celle andava in protezione.
Dava miscela errata, il meccanico dice che ha vari significati tra questi una combustione debole, per lui si sporca la candela d'olio e vuole risiggillare il coperchio... Oggi l'errore nn è uscita e una volta in temperatura andava nuovamente bene arrivava a 1.3/1.4 di picco... Ora e dal meccanico... Approfondiamo discorso 200celle perché volevo installarlo pure io, per il momento nn tanto per le prestazioni ma il saund "aspetto di cambiare turbina e intercooler prima di mappare" come hai risolto il fatto che andava in protezione???
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente