Guida montaggio e allineamento proxy funzione ACC

Medioman92

Super Alfista
11 Dicembre 2015
1,409
973
159
TO
Regione
Piemonte
Alfa
Giulia
Motore
2.2 JTDM 150CV
il codice della pulsantiera per Stelvio è 156130459. Il prezzo "onesto" è circa 60€, poi c'è ENG che lo vende a 99€
 

lucio92

Nuovo Alfista
12 Maggio 2022
3
0
2
Regione
Sicilia
Alfa
Giulia
Ciao a tutti,
ho provato anch'io come molti di voi ad attivare tramite Multiecuscan l'ACC+ alla Giulia 2.2 180cv anno 2017. Premetto che possiedo la versione a pagamento di Multiecuscan 4.9, Elm327 comprato da obdspecialist ed adattatori comprati direttamente da multiecuscan. Ho configurato tutte le impostazioni della porta Com, velocità 38400 e velocità latenza ad 1. Seguendo tutti i consigli letti in questa guida, si è verificato il problema che ho letto già accaduto anche a qualcuno di voi. In fase di procedura di allineamento Proxy, l'allineamento con il solo Elm327 ha dato esito positivo mentre connettendo gli adattatori A5 ed A6 per entrambi l'allineamento è fallito. Dunque mi ritrovo con l'allineamento non completato, chilometri che lampeggiano, acc non disponibile, ecc. Su mes risulta quanto si può vedere in foto.
Non sapendo come risolvere fai da te e non avendo capito se qualcuno di voi è riuscito ad ovviare a questo problema, chiedo ai più esperti di voi se conosce la soluzione o se l'unica strada percorribile è andare in Alfa.
Grazie in anticipo
 

Allegati

  • ELMOSs.jpg
    ELMOSs.jpg
    37.8 KB · Visualizzazioni: 16
  • 280155581_537577144703237_652630557126105389_n.jpg
    280155581_537577144703237_652630557126105389_n.jpg
    119.4 KB · Visualizzazioni: 15
Ultima modifica:

1337

Alfista principiante
12 Maggio 2021
193
64
29
PE
SW Infot
002010043
UserMan
002_008_021 (M72)
Mappa
1052
Regione
Abruzzo
Alfa
Giulia
Motore
2.2 150cv
Altre Auto
Qashqai 2010
Renegade 2017
Ciao a tutti,
ho provato anch'io come molti di voi ad attivare tramite Multiecuscan l'ACC+ alla Giulia. Premetto che possiedo la versione a pagamento di Multiecuscan 4.9, Elm327 comprato da obdspecialist ed adattatori comprati direttamente da multiecuscan. Ho configurato tutte le impostazioni della porta Com, velocità 38400 e velocità latenza ad 1. Seguendo tutti i consigli letti in questa guida, si è verificato il problema che ho letto già accaduto anche a qualcuno di voi. In fase di procedura di allineamento Proxy, l'allineamento con il solo Elm327 ha dato esito positivo mentre connettendo gli adattatori A5 ed A6 per entrambi l'allineamento è fallito. Dunque mi ritrovo con l'allineamento non completato, chilometri che lampeggiano, acc non disponibile, ecc. Su mes risulta quanto si può vedere in foto.
Non sapendo come risolvere fai da te e non avendo capito se qualcuno di voi è riuscito ad ovviare a questo problema, chiedo ai più esperti di voi se conosce la soluzione o se l'unica strada percorribile è andare in Alfa.
Grazie in anticipo
sincerati che gli adattatori funzionino bene, per farlo collegati col 5 a "Marelli AlfaConnect Radio/Nav" sotto "Strumentazione" e col 6 a "Continental ABS MK C1" sotto "ABS".
se i cavi sono buoni riuscirai a collegarti, altrimenti sono fallati, ma mi pare strano che siano rotti 2 su 2.
sincerati che la configurazione usb sia questa

1652363648381.png


se tutto funziona a dovere segui questa scaletta:

1) accendi il motore per 5 minuti (se hai un mantenitore collegalo e passa al punto 3)
2) spegni il motore
3) a quadro spento, chiudi e riapri le portiere dalla chiave
4) accendi il quadro
5) riallinea

se ti da ESEGUITO ma il quadro continua a darti errori di ABS allora devi ricalibrare dei valori sull'abs, ma non preoccuparti perchè il body a questo punto è ok
 
Ultima modifica:
  • Like
Reactions: romassi

lucio92

Nuovo Alfista
12 Maggio 2022
3
0
2
Regione
Sicilia
Alfa
Giulia
sincerati che gli adattatori funzionino bene, per farlo collegati col 5 a "Marelli AlfaConnect Radio/Nav" sotto "Strumentazione" e col 6 a "Continental ABS MK C1" sotto "ABS".
se i cavi sono buoni riuscirai a collegarti, altrimenti sono fallati, ma mi pare strano che siano rotti 2 su 2.
sincerati che la configurazione usb sia questa

Visualizza allegato 236069

se tutto funziona a dovere segui questa scaletta:

1) accendi il motore per 5 minuti (se hai un mantenitore collegalo e passa al punto 3)
2) spegni il motore
3) a quadro spento, chiudi e riapri le portiere dalla chiave
4) accendi il quadro
5) riallinea

se ti da ESEGUITO ma il quadro continua a darti errori di ABS allora devi ricalibrare dei valori sull'abs, ma non preoccuparti perchè il body a questo punto è ok
Ti ringrazio, ti confermo che la configurazione usb è quella che hai postato in foto. Riproverò seguendo i tuoi consigli
 

DiCDiC

Alfista Intermedio
20 Marzo 2012
458
234
51
PE
Regione
Abruzzo
Alfa
Giulia
Motore
2.2 D
Ti ringrazio, ti confermo che la configurazione usb è quella che hai postato in foto. Riproverò seguendo i tuoi consigli
Inoltre se fallisci il semplice collegamento con adattatori. A5 e a6 controlla che la usb utilizzata sia 3.0 (quelle blu)
per curiosità, il tasto per la discesa controllata fa qualcosa nel caso di Giulia?
Non ho mai provato il tasto , comunque non credo faccia qualcosa senza abilitazione con multiecuscan,
Abilitazione al momento inesistente sul programma.
 

1337

Alfista principiante
12 Maggio 2021
193
64
29
PE
SW Infot
002010043
UserMan
002_008_021 (M72)
Mappa
1052
Regione
Abruzzo
Alfa
Giulia
Motore
2.2 150cv
Altre Auto
Qashqai 2010
Renegade 2017
Inoltre se fallisci il semplice collegamento con adattatori. A5 e a6 controlla che la usb utilizzata sia 3.0 (quelle blu)
in realtà è ininfluente

Non ho mai provato il tasto , comunque non credo faccia qualcosa senza abilitazione con multiecuscan,
Abilitazione al momento inesistente sul programma.
visto che hai una giulia con quella pulsantiera ti andrebbe di fare qualche test?
 

DiCDiC

Alfista Intermedio
20 Marzo 2012
458
234
51
PE
Regione
Abruzzo
Alfa
Giulia
Motore
2.2 D
in realtà è ininfluente


visto che hai una giulia con quella pulsantiera ti andrebbe di fare qualche test?
Con il mio PC e il mio adattatore Elm funziona così, se non utilizzo la porta USB 3.0 non mi va ....

Per l' Hill descent control ho provato poco fa sia soltanto con la pressione del pulsante sia impostando il Cruise non produce alcun effetto.
 
  • Like
Reactions: romassi

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente