Guida montaggio e allineamento proxy funzione ACC

1337

Alfista principiante
12 Maggio 2021
193
64
29
PE
SW Infot
002010043
UserMan
002_008_021 (M72)
Mappa
1052
Regione
Abruzzo
Alfa
Giulia
Motore
2.2 150cv
Altre Auto
Qashqai 2010
Renegade 2017
Con il mio PC e il mio adattatore Elm funziona così, se non utilizzo la porta USB 3.0 non mi va ....

Per l' Hill descent control ho provato poco fa sia soltanto con la pressione del pulsante sia impostando il Cruise non produce alcun effetto.
stavo cercando il byte (ero sicuro di averlo) da modificare, ricordo di aver visto dei proxi stelvio
 

lucio92

Nuovo Alfista
12 Maggio 2022
3
0
2
Regione
Sicilia
Alfa
Giulia
sincerati che gli adattatori funzionino bene, per farlo collegati col 5 a "Marelli AlfaConnect Radio/Nav" sotto "Strumentazione" e col 6 a "Continental ABS MK C1" sotto "ABS".
se i cavi sono buoni riuscirai a collegarti, altrimenti sono fallati, ma mi pare strano che siano rotti 2 su 2.
sincerati che la configurazione usb sia questa

Visualizza allegato 236069

se tutto funziona a dovere segui questa scaletta:

1) accendi il motore per 5 minuti (se hai un mantenitore collegalo e passa al punto 3)
2) spegni il motore
3) a quadro spento, chiudi e riapri le portiere dalla chiave
4) accendi il quadro
5) riallinea

se ti da ESEGUITO ma il quadro continua a darti errori di ABS allora devi ricalibrare dei valori sull'abs, ma non preoccuparti perchè il body a questo punto è ok
Dopo aver riprovato, anche seguendo i vostri consigli, mi ritrovo adesso nella condizione in foto. L'ACC+ funziona ad intervalli, cioè a volte funziona perfettamente e altre mi compare "ACC al momento non disponibile", i Km continuano a lampeggiare e la funzione automatica dei fari non va più perché rimangono sempre accesi. Il mio pensiero è che tutto ciò è dovuto al fatto che l'allineamento non è ancora completo al 100%. Specifico che utilizzo la porta usb 3.0.
Come posso risolvere quest'ultimo problema?
 

Allegati

  • 280459636_1446223925838638_2061331807576372006_n.jpg
    280459636_1446223925838638_2061331807576372006_n.jpg
    90.6 KB · Visualizzazioni: 23

Gsala

Nuovo Alfista
9 Maggio 2022
11
5
4
Regione
Calabria
Alfa
Stelvio
Allora!!!oggi mi sono informato per il pulsante con il codice 156130459 e la concessionaria qui nella mia zona mia ha detto 88euro da scontare...80€
Però loro non fanno codifiche
 

1337

Alfista principiante
12 Maggio 2021
193
64
29
PE
SW Infot
002010043
UserMan
002_008_021 (M72)
Mappa
1052
Regione
Abruzzo
Alfa
Giulia
Motore
2.2 150cv
Altre Auto
Qashqai 2010
Renegade 2017
Dopo aver riprovato, anche seguendo i vostri consigli, mi ritrovo adesso nella condizione in foto. L'ACC+ funziona ad intervalli, cioè a volte funziona perfettamente e altre mi compare "ACC al momento non disponibile", i Km continuano a lampeggiare e la funzione automatica dei fari non va più perché rimangono sempre accesi. Il mio pensiero è che tutto ciò è dovuto al fatto che l'allineamento non è ancora completo al 100%. Specifico che utilizzo la porta usb 3.0.
Come posso risolvere quest'ultimo problema?
li hai configurati in questo modo? perchè l'una esclude l'altra e la tua situazione mi puzza di conflitto

1652455885044.png
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente