Interfaccia video 166

Discussione in 'Radio e Navigazione' iniziata da maxbeauty101, 2 Febbraio 2008.

  1. Buongiorno a tutti , vorrei un aiuto da qualcuno esperto .Mi sono cimentato nella costruzione dell'interfaccia video per il lettore dvd , dopo aver trovato diversi schemi su internet sono riuscito a farla funzionare , solo che non si vede .Vi spiego , funziona tutto , commutazione fonte video ,l' audio si sente molto bene , ma sullo schermo non appare nulla qualcuno puo' spiegarmi perchè e magari darmi una dritta ?Grazie
     
  2. Sto caricando...

    Potrebbe interessarti anche:
    1. siddolo
      Risposte:
      0
      Visite:
      411

  3. beh è un po difficile se non ci dai delle dritte sui materiali usati e collgamenti effettuati......
     
  4. Beh un po' difficile..
    Allora i materiali:
    1 spina scart
    1 treccia da 8 fili da circa 1 metro
    8 spinottini amp
    2 spinette maschio per collegare l'interruttore che abilita il video dell'ics
    1 interruttore (non ricordo bene come si chiama , ma non è un interruttore normale ,comunque serve a ponticellare il famoso pin 5 con con la massa
    1 guaina termorestringente
    Per ora solo questo infatti sto provando ancora a vedere se si vede qualcosa e sto usando il lettore dvd di casa .Ripeto va benissimo se non fosse che non si vede nulla , ma per il resto l'ics si commuta e si sente bene ma non si vede .Cosa manca ?:-(
     
  5. se l'audio si sente e hai collegato un apparato dvd tramite presa a scart, dovresti soltanto rivedere i collegamenti della scart perhè è comunque da lì che parte audio e video ma non ho capito se ascolti l'audio e vedi schermo nero oppure lo schermo è occupato dal ICS.
     
  6. Hai seguito lo schema presente qua sul forum per i connettori ? Usi il videocomponent ?
     
  7. Credo di si , sembra essere tutto apposto , infatti lo schermo si abilita anche se resta nero , ma non è il nero di spento , ma sembra un nero di attesa , un nero "acceso" insomma , e poi si sente regolarmente tutto .Inoltre ho notato che se mi abbaso a guardare frontalmente l'ics , cioè non dalla regolare posizione dall'alto del posto di guida ma direi con la guancia che tocca la leva delle marce , riesco a notare che sta trasmettendo qualcosa , si vedono sia i caratteri che i contorni , ma è un segnale debolissimo.
     
  8. Scusa ma non puoi fare un guide per tutti su come si modifica e collega una sorgente video al Nav della 166 ???
    Controlla la massa video con quell'effetto o controlla che il lettore a cui ti colleghi non trasmetta in RGB al posto di v-component.
     
  9. Assolutamente si , sono d'accordo con te .Vi forniro' qualcosa appena saro' riuscito a farla funzionare almeno a me , ci sto studiando sopra da mesi e sono vicino spero !;-)
     
  10. Non è che bisogna cambiare la modalità di impostazione del lettore video o del ics? Non è detto che leggano lo stesso formato,vedi pal ntsc o altro,forse è per questo. Seconda cosa,hai provato con il freno a mano tirato? Se non sbaglio per chi monta il modulo tv nell'ics,cosa fatta da alcuni,mi hanno riferito che c'è un cavo che consente l'uscita video solo con freno a mano tirato,potrebbe essere il tuo caso. Magari controlla.
     
  11. Controllerò presto , spero che tu mi abbia dato l'uovo di colombo.Infatti ad alcuni nelle mie condizioni si vede regolarmente , pero' non sapevo il fatto del freno a mano .Vi notiziero' !