Livello olio Giulia: come funziona.

ciomauro

Super Alfista
8 Aprile 2018
5,388
6,188
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
Considerata la... inaffidabilità della misurazione elettronica, pessima decisione eliminare l'astina
Sul display l'anno scorso l'olio era al minimo, l'astina dava livello poco sotto il max
A questo punto non sono più tanto sicuro che il livello indicato dalla misurazione elettronica non sia affidabile. Può essere che non sia stata fatta esattamente la procedura corretta perché il sistema legga correttamente il livello.
 

Antonio156alfa

Super Alfista
20 Gennaio 2010
326
548
146
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Sinceramente non mi fiderei più di tanto dell'elettronica, troppi bug.
la mia mitozza se provo a fare la diagnostica relativa ai vari sensori in particolare la temperatura del radiatore , rilevo sempre dati
discordanti, tipo: sul cruscotto segna 90° spaccati la diagnostica mi dice che la temperatura e di 67° gradi, non per un errore dello strumento,
la ventola del radiatore si attiva esattamente a 95°/97° dati rilevati dallo strumento.
premetto che ho sostituito i sensori per sicurezza, stessa cosa, e vi dirò di più, mi è capitato mentre ero in marcia che improvvisamente
si è rotto il tubicino in plastica della vaschetta di espansione, fuoriuscendo tutto il liquido, e bene la lancetta da 90° e arrivato come un fulmine
a 130° con vari messaggi sul cruscotto e centralina in recovery.
non ci crederete ma ho proprio sentito il rumore della lancetta che arrivava al suo fine corsa.
che dire mi sarei aspettato un comportamento diverso.
per fortuna sono riuscito con vari accrocchi a sistemare e tornare a casa.
sempre per citare l'elettronica in generale, l'altro giorno mentre ero al computer completamente in silenzio il telefono poggiato
sul tavolo si attiva siri (comandi vocali), citando: (sono d'accordo con te), sono saltato dalla sedia...🤣🤣🤣🤣
Spero di non esser andato fuori discussione, in caso chiedo venia..
 

ciomauro

Super Alfista
8 Aprile 2018
5,388
6,188
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
Sinceramente non mi fiderei più di tanto dell'elettronica, troppi bug.
Sì ma se l'unico modo di controllare il livello dell'olio è indicazione a display non è che hai tanta scelta.

vi dirò di più, mi è capitato mentre ero in marcia che improvvisamente
si è rotto il tubicino in plastica della vaschetta di espansione, fuoriuscendo tutto il liquido, e bene la lancetta da 90° e arrivato come un fulmine
a 130° con vari messaggi sul cruscotto e centralina in recovery.
Questo non è tanto strano. Faceva così anche la mia Lancia Beta coupé del'74 che tante elettronica non ne aveva.
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,066
3,493
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Sinceramente non mi fiderei più di tanto dell'elettronica, troppi bug.

Sbaglio o stai affermando che è meglio non avere l'elettronica?

Tradotto in altri termini, ritieni più sicuro non avere ABS e compagnia bella? o_O
 

centoos

Super Alfista
1 Novembre 2015
1,343
872
159
VR
Regione
Veneto
Alfa
Giulia
Motore
2.0 TB
Altre Auto
Fiat 500 L ('69)
Ford Sierra
Ford Fiesta
Il titolo del thread può sembrare che tratti di una cosa banale ma non è proprio così e vi spiego il perchè.
Il livello olio sulla Giulia è un po' complesso da gestire se non si sa come farlo. Riporto alcune mie esperienze.
1) Ad un cambio olio (officina Alfa vicino a casa) l'auto segnava un livello di una tacca sotto al massimo ed il meccanico mi aveva detto che aveva inserito la quantità corretta e di aspettare che sarebbe andato a posto ed infatti dopo un giorno o due il livello veniva segnato al massimo. Conclusione logica: ci vuole parecchio tempo perchè il livello sia segnato correttamente. Invece no, conclusione errata.
2) Altro caso: quando il livello dell'olio era sceso di due tacche ho aggiunto olio. Dopo una prima aggiunta il livello nel display non è salito (neppure dopo un paio di giorni), quindi aggiungo altro olio e il livello nel display resta sempre fisso. A questo punto chiamo il concessionario (quello dove ho acquistato l'auto), che mi dice di portargli l'auto perchè probabilmente devono "resettare" il livello (???). Faccio così e mi riporto a casa l'auto che segna il corretto livello di olio.
3) Circa un mese fa di nuovo il livello olio scende di due tacche quindi aggiungo olio. Considerando che una tacca sono 250 cl. Ne metto 300 cl. dopo qualche giorno il livello segna sempre 2 tacche in meno, quindi aggiungo altri 100 cl. Ma anche dopo 2 settimane l'indicazione del livello non cambia. Così vado presso l'officina Alfa vicino casa (non avevo voglia di andare fino dal concessionario dove avevo comprato l'auto), che mi aggiunge altri 100 cl di olio e ora siamo a 500 cl, che come da LUM, corrispondono a 2 tacche (nel benzina). Una volta aggiunto i 100 cl il meccanico dice di lasciare l'auto ferma per un po'. Io gli chiedo se in moto, ma lui dice di no. Ancora niente di fatto: il livello segnalato è sempre due tacche in meno. Mi dice di usare un po' l'auto e vedere se il livello si normalizza. Passa ancora una settimana/10gg e la segnalazione è sempre 2 tacche in meno. Quindi mi viene da pensare che il mio sensore olio abbia dei problemi.

In realtà il discorso è molto più semplice.
Devo dire che in tutte queste misurazioni io non avevo pedissequamente seguito le indicazioni del LUM per la verifica del livello (aspettare 5 min. in piano con l'auto accesa la minimo), perchè usando l'auto tutti i giorni pensavo che dopo qualche tempo la segnalazione del livello si sarebbe normalizzata, invece non è così.
Quindi ho pensato di fare l'ultima prova, seguendo esattamente l'indicazione del LUM: ho messo in moto in piano l'auto e ho iniziato ad aspettare e.... Miracolo! (si fa per dire). Dopo 3 minuti il livello dell'olio nel display è aumentato di una tacca e dopo circa altri 2 minuti è aumentato dell'ultima tacca, segnando quindi il pieno completo.
Voi direte che è una cosa stupida non aver seguito fin dall'inizio con precisione le indicazione del LUM, ma dato che è capitato così anche ad un meccanico autorizzato Alfa, direi che è un errore in cui ci si può imbattere.

In definitiva: la segnalazione sul display è in grado di mostrare in tempo reale il consumo dell'olio, ma non il suo rabbocco, per il quale non è detto che sia sufficiente utilizzare normalmente l'auto, ma è necessario seguire nel dettaglio le indicazioni del LUM.

Spero che quanto esposto possa servire a qualcun altro in crisi per la lettura del livello dell'olio motore.
Aggiungo una piccola nota, se nei 5 minuti in piano sei collegato con mes, lo vedi salire mano a mano, e probabilmente tiene conto anche della temperatura, visto che il volume e i mm crescono non in modo uguale

mi chiedo, visto che il sensore misura anche in litri, non potevano riportarlo anche sul display?

*ho tolto alcune letture per comodità dello screenshot
1636729391656.png
 

Antonio156alfa

Super Alfista
20 Gennaio 2010
326
548
146
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Sbaglio o stai affermando che è meglio non avere l'elettronica?

Tradotto in altri termini, ritieni più sicuro non avere ABS e compagnia bella? o_O
Assolutamente no, l'elettronica è fondamentale sia per la sicurezza che per la vita in generale,
spero di non aver dato un messaggio sbagliato.
 
  • Like
Reactions: M@urizio

Antonio156alfa

Super Alfista
20 Gennaio 2010
326
548
146
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Aggiungo una piccola nota, se nei 5 minuti in piano sei collegato con mes, lo vedi salire mano a mano, e probabilmente tiene conto anche della temperatura, visto che il volume e i mm crescono non in modo uguale

mi chiedo, visto che il sensore misura anche in litri, non potevano riportarlo anche sul display?

*ho tolto alcune letture per comodità dello screenshot
Visualizza allegato 229724
Condivido il tuo pensiero..
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,066
3,493
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
mi chiedo, visto che il sensore misura anche in litri, non potevano riportarlo anche sul display?

Probabilmente perchè la conformazione della coppa non è regolare e comunque non è importante conoscere la misura in litri, per il solito automobilista "medio" basta sapere che il livello è tra il valore minimo e massimo.

 

Pierluigi86

Alfista Intermedio
26 Febbraio 2014
331
163
44
35
Pavia
Regione
Lombardia
Alfa
Giulia
Motore
2.2 TD 180 CV
la mia mitozza se provo a fare la diagnostica relativa ai vari sensori in particolare la temperatura del radiatore , rilevo sempre dati
discordanti, tipo: sul cruscotto segna 90° spaccati la diagnostica mi dice che la temperatura e di 67° gradi, non per un errore dello strumento,
la ventola del radiatore si attiva esattamente a 95°/97° dati rilevati dallo strumento.


A grandi linee posso dirti che è una cosa voluta, nell'arco di temperature in cui il costruttore si aspetta un funzionamento ottimale ti va vedere la temperatura che vuoi vedere ! Certo che 67° C è una temperatura un po' troppo lontana dai 90°
 
  • Like
Reactions: Antonio156alfa

Marco Calcagno

Alfista principiante
10 Febbraio 2021
71
27
19
SW Infot
0
Regione
Liguria
Alfa
Giulia
Motore
2.2 180 Cv
Il titolo del thread può sembrare che tratti di una cosa banale ma non è proprio così e vi spiego il perchè.
Il livello olio sulla Giulia è un po' complesso da gestire se non si sa come farlo. Riporto alcune mie esperienze.
1) Ad un cambio olio (officina Alfa vicino a casa) l'auto segnava un livello di una tacca sotto al massimo ed il meccanico mi aveva detto che aveva inserito la quantità corretta e di aspettare che sarebbe andato a posto ed infatti dopo un giorno o due il livello veniva segnato al massimo. Conclusione logica: ci vuole parecchio tempo perchè il livello sia segnato correttamente. Invece no, conclusione errata.
2) Altro caso: quando il livello dell'olio era sceso di due tacche ho aggiunto olio. Dopo una prima aggiunta il livello nel display non è salito (neppure dopo un paio di giorni), quindi aggiungo altro olio e il livello nel display resta sempre fisso. A questo punto chiamo il concessionario (quello dove ho acquistato l'auto), che mi dice di portargli l'auto perchè probabilmente devono "resettare" il livello (???). Faccio così e mi riporto a casa l'auto che segna il corretto livello di olio.
3) Circa un mese fa di nuovo il livello olio scende di due tacche quindi aggiungo olio. Considerando che una tacca sono 250 cl. Ne metto 300 cl. dopo qualche giorno il livello segna sempre 2 tacche in meno, quindi aggiungo altri 100 cl. Ma anche dopo 2 settimane l'indicazione del livello non cambia. Così vado presso l'officina Alfa vicino casa (non avevo voglia di andare fino dal concessionario dove avevo comprato l'auto), che mi aggiunge altri 100 cl di olio e ora siamo a 500 cl, che come da LUM, corrispondono a 2 tacche (nel benzina). Una volta aggiunto i 100 cl il meccanico dice di lasciare l'auto ferma per un po'. Io gli chiedo se in moto, ma lui dice di no. Ancora niente di fatto: il livello segnalato è sempre due tacche in meno. Mi dice di usare un po' l'auto e vedere se il livello si normalizza. Passa ancora una settimana/10gg e la segnalazione è sempre 2 tacche in meno. Quindi mi viene da pensare che il mio sensore olio abbia dei problemi.

In realtà il discorso è molto più semplice.
Devo dire che in tutte queste misurazioni io non avevo pedissequamente seguito le indicazioni del LUM per la verifica del livello (aspettare 5 min. in piano con l'auto accesa la minimo), perchè usando l'auto tutti i giorni pensavo che dopo qualche tempo la segnalazione del livello si sarebbe normalizzata, invece non è così.
Quindi ho pensato di fare l'ultima prova, seguendo esattamente l'indicazione del LUM: ho messo in moto in piano l'auto e ho iniziato ad aspettare e.... Miracolo! (si fa per dire). Dopo 3 minuti il livello dell'olio nel display è aumentato di una tacca e dopo circa altri 2 minuti è aumentato dell'ultima tacca, segnando quindi il pieno completo.
Voi direte che è una cosa stupida non aver seguito fin dall'inizio con precisione le indicazione del LUM, ma dato che è capitato così anche ad un meccanico autorizzato Alfa, direi che è un errore in cui ci si può imbattere.

In definitiva: la segnalazione sul display è in grado di mostrare in tempo reale il consumo dell'olio, ma non il suo rabbocco, per il quale non è detto che sia sufficiente utilizzare normalmente l'auto, ma è necessario seguire nel dettaglio le indicazioni del LUM.

Spero che quanto esposto possa servire a qualcun altro in crisi per la lettura del livello dell'olio motore.
Non so se è da mettere in relazione con la situazione descritta, ma ti posso dire che uno dei tre aggiornamenti fatti nel tagliando di Luglio riguardava proprio il dispositivo di segnalazione del livello olio....
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente