non arriva corrente al distributore

Discussione in 'Ad Iniezione' iniziata da erk, 17 Novembre 2013.

  1. Ciao a tutti!!!! avrei bisogno di aiuto in quanto la mia alfa romeo 75 1.6 ie con impianto a metano venerdì sera si è spenta e non parte più.....
    mentre andavo a lavoro ha iniziato a strappare ed andare a tre fino a quando si è spenta e non è più partita per 20 minuti
    sono riuscito a portarla a casa ed ho controllato il distributore,i fusibili,i relay, e le masse ma niente da fare.....la corrente arriva alla bobina ma non va al distributore.....penso magari che sia l' interruttore del metano\ benzina......ma non so come baipassarlo almeno per andare a benzina........è mai capitato qualcosa del genere a qualcuno? non so più cosa farci dietro......help me......:fragend013:
     
  2. Cosa ha controllato per dire che arriva corrente ala bobina ma non al distributore.
     
  3. ho controllato la tensione dei fili che arrivano alla bobina.....
     
  4. Ok, ora collegando una candela direttamente al cavo che esce dalla bobina vedi se scocca la scintilla durante l'avviamento, se così non fosse sostituisci la bobina.
     
  5. Erk, l'hai fatta la prova della bobina?
     
  6. alla mia giulietta, che praticamente è uguale alla 75, aveva perso isolamento il cavo del sensore hall all interno dello spinterogeno, quindi conviene che controlli dentro allo spinterogeno
     
  7. bha secondo me l'interruttore non centra....perke' quando la macchina parte ,parte a benzina quindi se proprio non si accende e' a monte il problema....
    d'altra parte mi sembra di aver letto ke le moderne centraline degli impianti a gas, in caso di malfunzionamenti, da sole tendono a isolare l'impianto e tornare a benzina...poi non so....
    cmq ad una mia vekkia auto successe piu o meno la stessa cosa ad un semaforo si spense....stesso difetto della batteria skarika....e invece era un corto dell'impianto elettrico hanno dovuto cambiar la centralina e un sensore sotto il cambio...