Problema autoradio connect

Meteora

Nuovo Alfista
15 Ottobre 2008
3
0
1
rc
Regione
Calabria
Alfa
GT
Motore
M-JET 150 CV
Salve a tutti ho un prblema col mio connect. Qualche giorno fa mi si è scaricata la batteria e ho dovuto far partire l'auto con i cavetti, da quel momento in poi non mi funziona più l'autoradio del connect ma tutto il resto si (telfono nav trip), sono stato in alfaromeno e mi hanno detto che devo spedire tutto il blocco per verificarne l'eventuale guasto, ma io non credo si debba obbligatoiamente ricorrere a questa soluzione....Qualcuno potrebbe darmi un aiuto? sarebbe molto gradito...Ringrazio anticipatamente tutti i lettori. (p.s.: non è un problema di fusibili ho già controllato)
 

celicared

Alfista Intermedio
21 Dicembre 2007
6,290
26
49
36
sr
Regione
Sicilia
Alfa
90
Motore
2.0 i.e.
è capitato qualcosa di simile ad un tizio con la 166, gli hanno staccato la batteria e sucessivamente funzionava tutto ad eccezzione della sola radio...
provero ad informarmi meglio su cosa è successo e poi ti faccio sapere
 

angelito

Nuovo Alfista
26 Novembre 2007
2
0
1
CN
Regione
Piemonte
Alfa
GT
Motore
1.9JTDM 16V
Mi è capitata la stessa cosa sulla mia GT blackline...Batteria out, ho sostituito la batteria ma la radio non mi funziona più.
Please help.
Grazie mille
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente