problema comandi al volante

Discussione in 'Elettronica' iniziata da vic_89, 27 Luglio 2009.

  1. oggi usando la mia foto problema comandi al volante - {attachcounter} ho notato che i comandi al volante nn mi funzionano più...
    mi spiego meglio quelli dal lato dx x le tracce nn hanno problemi mentre quelli del volume proprio nn ne vogliono sapere...
    come mai ?? a cosa potrebbe essere dovuto???
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Problemi avviamento - Elettronica? Elettronica 8 Ottobre 2019
    Problema temperatura acqua Elettronica 20 Settembre 2019
    Alfa 147 problema comandi al volante Elettronica 5 Febbraio 2008

  3. a titolo informativo ai trovato risposta al tuo quesito?
    perché io sono nelle tue stesse condizioni.
     
  4. hai sfilato di recente l'autoradio?
    oppure potrebbe essere il flat del comando che si è sfilato.
    ciao
     
  5. ciao Pietro ho guardato stasera per curiosità se c'era qualcosa di scollegato dietro l'autoradio, mi é sembrato tutto ok.
    ho smontato il comando e ho visto il seriale che va nel volante (adesso arriva la domanda del *****) come si smonta il volante?
    ho visto che ci sono 3 fori sulle 3 razze nel retro vel volante; all'interno se non sbaglio delle brucole; sono sulla giusta strada o sbaglio?
     
  6. con la funzione cerca esce fuori la apposita guida; comunque:
    stacci batteria, attendi 10 min che si azzeri la centralina airbag. Da quei tre fori smonti il volante e tiri fuori
    poi il resto non lo ricordo
     
  7. celicared sei stato molto gentile! :grinser002:
    senza fare polemiche devo anche dirti che se trovavo la risposta sul comando "cerca" non avrei neanche fatto la domanda ;)
     
  8. ciao, x i comandi al volante, hai lavato il volante di recente con qualche prodotto strano?? a me è successo una volta quando per sbaglio passai sul volante una pezza umida, e non mi funzionò x un paio d'ore, poi soffiai con dell'aria compressa nei comandi e tutto tornò alla normalità!! Cmq, hai radio di serie o aftermarket??
     
  9. ciao Pastikkerasta
    ho la radio originale ;) la cosa che non capisco é che da un pò di tempo i comandi alla sx mi hanno lasciato a piedi mentre a dx funzionano regolarmente.

    adesso provo a smontare il volante per vedere se c'é qualcosa che non'é ben collegato.
     
  10. allora:
    smontato il volante ho visionato i cavi e ho visto che a tutti gli effetti i comandi al volante sx sono morti.
    ho pulito e ricontrollato con esito negativo.
    adesso li cerco, se qualcuno li vende io sono interessato ;)