Problema con il connect

Discussione in 'CONNECT Nav - II Generazione' iniziata da V@le, 13 Novembre 2007.

  1. Ragazzi aiuto !! nella mia piccola GT .. ieri mi e' uscito un messaggio sullo schermo con su scritto ..

    VR is in error state ..

    in poche parole il rilevatore vocale è in errore che devo fare .. aiuto!
     
  2. Sto caricando...


  3. ti dispiacerebbe presentarti nell'apposita sezione?
    dopo la presentazione avrai tutte le risposte che ti servono...

    Grazie.:blink:.
     
  4. fatto .. ora posso avere un aiutino?
     
  5. pls .. e un problema serio .. ho bisogno di una mano ..
     
  6. vale please evita di doppi post ripetuti, vedrai che ti arriveranno le risposte che cerchi...basta attendere....
     
  7. ok sorry :)
     
  8. secondo me credo che sia un problema di microfono..... ti funziona quello ??
     
  9. il microfono in se nn so se funziona ... praticamente quando io cerco di dare i comandi non li prende .. ma è successo così da un giorno al altro perche prima riuscivo a dare i comandi vocali e a telefonare dalla macchina .. adesso nn ci riesco piu
     
  10. il connect è uscito con l'auto...o è after market?

    cmq prova con questa procedura (queste cose non le danno col libretto dell'auto ;-) )

    con il connect acceso:

    1)premi il pulsante "main";
    2)premi la rotella destra (compariranno le varie opzioni sullo schermo);
    3)premi il tasto "audio" fin quando non compare la scritta "audio off";
    4)digita dalla tastiera numerica i tasti 1 2 3 in sequenza;
    5)ripremi la rotella destra

    ora sotto le voci precedentemente comparse nel menù avrai una nuova voce, chiamata "assistenza"

    questo è il menù ke permette ai tecnici Alfa di controllare i vari dati del connect, e di controllare cosa va o cosa non va nel connect.

    vai in diagnosi da rete CAN....tra le varie opzioni c'è anke il controllo delle periferiche.....vedrai se il microfono funziona o meno.

    se non funziona prova a controllare le connessioni dietro al connect (uno spinotto bianco nella parte inferiore del connect) o se il cavetto del microfono è staccato (la plafoniera anteriore contiene il microfono)
     
  11. ok proverò ti faccio sapere