Problema gasolio alfa 159 jtdm 150 cv

ziopalm

Super Alfista
2 Dicembre 2011
22,640
23,026
164
Praia a Mare (CS)
Regione
Calabria
Alfa
159
Motore
1.9 JTDm 150 cv Sportwagon
Altre Auto
156 1.9 JTD 105cv Rover 214 gsi 16v - UNO fire 1000
Ciao, grazie per la risposta. Non so se le Swirl sono state rimosse, ma non mi dà nessun errore la centralina....per lei è tutto ok.....mhaaaa
se non ti da nessun errore signific ache i dtc sono stato disabilitati
 

Kitestra

Alfista principiante
4 Luglio 2021
9
3
5
Regione
Puglia
Alfa
159
Buonasera a tutti, ultimo aggiornamento dal meccanico. La centralina adesso dava errore sul gasolio (nello specifico non lo so). Il meccanico, provando a staccare la centralina per vedere l'alimentatore di alcuni sensori, continua a passare la corrente. In parole povere ci sono 3 fili positivi che si sono sicuramente sciolti e si toccano mandando in tilt il sistema di alimentazione. Fortunatamente la pompa funziona...aspettiamo domani l'intervento dell'elettrauto per capire quale sia il punto preciso dove potrebbe essere avvenuto il danno perché non vuole buttare giù tutto l'impianto....vi aggiorno domani
 

Fargas

Nuovo Alfista
12 Giugno 2021
4
2
4
Regione
Piemonte
Alfa
159
Ciao io ho ritirato la mia giovedì dopo varie spese inutili alla fine era la pompa elettrica nel serbatoio e 2 iniettori. La mia Strattonavai e si spegneva. Con errore pompa alta pressione. Però all'inizio non dava errori. Non so se succede lo stesso a te.
 
  • Like
Reactions: kormrider

Kitestra

Alfista principiante
4 Luglio 2021
9
3
5
Regione
Puglia
Alfa
159
Ciao fargas, il problema era il collettore di aspirazione bucato sotto la valvola egr. Durante la macchina in funzione, tra aria calda e olio, ha letteralmente disintegrato la guaina dei cavi. Non è stato facile trovare il collettore e il cablaggio completo della mia alfa 1900 jtdm 150 cv.....rimango un po' perplesso a rimontarlo e volevo chiedere a voi del gruppo se si poteva montare il collettore di alluminio al posto di quello di plastica, se si trovano con gli stessi attacchi, grazie
 

gigivicenza

Super Alfista
9 Settembre 2016
5,416
4,638
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
In teoria è compatibile ma dai varie euro 2/3/4 ecc cambiano un po’ gestione elettronica egr ecc e non è detto che si riesce ad adattare egr più nuove sui collettori vecchi ideale sarebbe eliminare egr e swirl e montare collettori in alluminio…
 
  • Like
Reactions: ziopalm

Kitestra

Alfista principiante
4 Luglio 2021
9
3
5
Regione
Puglia
Alfa
159
Io ho svuotato il fap ed eliminato sia egr che swirl sia meccanicamente che elettronicamente
 

Kitestra

Alfista principiante
4 Luglio 2021
9
3
5
Regione
Puglia
Alfa
159
Trovato in un autodemolitore il collettore in alluminio...ci andrò appena possibile portando quello in plastica e mettendoli insieme, vedo se sono uguali.
 

Marco.87

Nuovo Alfista
29 Agosto 2021
6
0
2
Regione
Puglia
Alfa
159
Salve a tutti, mi chiamo gianni e da poco ho acquistato, per motivi familiari e lavorativi percorrendo circa 150 km giornalieri, un alfa 159 jtdm da 150cv e vi chiedo un parere se anche a voi è capitato qualcosa di simile.
L' auto l'ho acquistata un paio di mesi fa con 150k km. All inizio nessun problema, l'auto era perfetta, scattante, ma da una settimana ho delle noie.
Mentre viaggiavo mi si accende la spia avaria motore con messaggio "far controllare motore",perdita di potenza e non mi apriva più la turbina allora spengo e riaccendono e la macchina riparte normalmente per poi spegnersi la sia da sola. Mi è capitato anche una seconda volta ma ripetuto lo stesso procedimento, il motore è ripartito e dopo una mezz'ora la spia si è tolta di nuovo.
Ieri invece, appena arrivo a casa, la macchina va a 3 cilindri, nessun rumore metallico, come se un iniettore non funzionasse. Aspetto un ora e la rimetto in moto...va a 3 cilindri, provo a dare gas e sembra andare, nessun fumo nero, ma appena lascio il pedale, va a 3. La cosa strana è che non mi da nessun errore né si accende la spia.La porto dal meccanico che pensa sia 1 iniettore che non va e ci mette dell additivo, fa un giro di diversi km, e rimane a piedi. La macchina non si accende più e non da nessun errore. Ritornato in officina dice che Probabile sia la pompa....premetto che la valvola egr è stata tolta come pure il fap. Sapete le cause?
Ciao di solito quando va a tre il problema è dell'iniettore, a me è capitato con una Peugeot 308 1.6 115 CV.
Gli iniettori hanno la parte meccanica e la parte elettrica, molto probabilmente è la parte elettrica che è guasta.
Ripeto hai descritto la stessa cosa che è successa a me prima di cambiare la iniettore.
Ciao
 

gigivicenza

Super Alfista
9 Settembre 2016
5,416
4,638
164
43
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
I problemi elettronici su iniettori sono più rari dei problemi meccanici specialmente su iniettori bosch vecchio tipo come quelli di 159… se va a tre potrebbe essersi indurito un polverizzatore e magari solo da freddo o con basse pressioni lavora male… comunque se non hai toccato nessun parametro iniezione dalla mappa la e solo eliminato la gestione di egr e swirl altrimenti prima di fare qualsiasi altro controllo devi rimettere mappa originale perché avvolte le mappe possono dare problemi e meccanicamente auto non ha niente
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente