Problema insolito radio ICS 166

Discussione in 'ICS' iniziata da simo88lt, 13 Settembre 2012.

  1. Salve ragazzi, sono un neo-alfista ed ho gia problemi con l'ics :D Alfa 166, Autoradio ICS (no cd), ho il seguente problema:
    Quando vado su audio, non mi fa vedere le frequenze nulla di nulla! E logicamente nemmeno si sente nulla, come se non esistesse! Nel senso: Vado su audio, il menu funziona e tutto, solo che non ci sono le frequenze (non appaiono i numeri). C'era una cassetta incastrata nell'autoradio, l ho tolta (con delle pinzette) perche il pulsante dell'espulsione non rispondeva... Help!
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 166 codici ics non sono piu un problema ICS 8 Marzo 2013
    problemi con il codice ICS aiuto per favore ICS 20 Maggio 2012
    problema ics alfa 166 no navi no gsm ICS 11 Aprile 2011

  3. PS: Nemmeno la chiamata d'emergenza va. (non so se possa aiutare)
     
  4. Allora: Ho messo una scheda sim nell'ics... I messaggi li manda, ma a chiamare non mi fa chiamare...! Dice manca collegamento...! Problema con le casse o con l'antenna radio???:(
     
  5. beh mi sembra che ci sia qualche problema a livello di ics... a me ogni tanto lo fa, piene tacchette ma non chiama io ho la vodaf ma dopo qualche secondo chiama bene o si azzerano le tacchette:grinser021:
    mi auguro solo che la tua sim in questione non sia WIND :cattive62nono:


    :decoccio:
     
  6. Risolto: Per la radio era il fusibile da 10 ampere... mentre il telefono manda messaggi, c'e' segnale ma quando provo a telefonare mi dice manca collegamento... che sia il microfono? Lo stesso problema ce l ho con la chiamata d'emergenza...
     
  7. Vedi la risposta che ti ho dato nell'altro post...

    Il fusibile che hai sostituito era sulla centralina a lato del volante o sull'ICS, quest'ultimo è ignorato da molti...



    :decoccio:
     
  8. Grazie per le tue risposte... Era il fusibile che si trova dietro l'ICS... La cosa strana, secondo me, e' che se mi lascia mandare messaggi, mi dovrebbe far anche telefonare! PS: la uso all estero la macchina, quindi non posso agganciarmi a timo o voda :p