Problema pressione turbina alfa brera 2,4 jtdm 200cv

Discussione in 'JTDm' iniziata da Delucaide, 22 Febbraio 2015.

  1. Salve ragazzi, innanzitutto complimenti per il forum. Facendo un po un giro ho trovato moltissime cose interessanti e spero di risolvere il mio problema.
    sono in possesso di una alfa brera 2,4 jtdm con centralina rimappata. In pratica quando porto la macchina al massimo affondando l'accelleratore, una volta che l'auto entra nel regime di coppia noto che la lancetta del turbo inizia ad oscillare ripetutamente tra 1,5 ed 1,4 e naturalmente l'auto strattona in continuazione. Ho cambiato il debimetro pensando fosse lui ma non si e' risolto niente. Ho pensato fosse la mappa ma e' stata controllata piu' volte e da diverse persone non riscontrando anomalie.
    ora facendo una diagnosi con il programma scanmaster ho notato che, la pressione nel collettore d'aspirazione con l'auto in folle e' di 1,01 bar con l'auto fredda. Nel momento in cui l'auto raggiunge la temperatura d'esercizio, la pressione cala improvvisamente da 1 bar a 0,73 . Ho notato infatti che il problema del seghettamento non si presenta quando l'auto e' ancora in bassa temperatura, mentre e' sempre presente quando il termometro del liquido refrigerante segna 90 gradi.
    secondo voi cosa puo' essere?
    ringraZio tutti quelli che proveranno a rispondermi.
    un saluto
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    piccoli problemi brera 2400 jtdm e consigli JTDm 14 Gennaio 2018
    Problema perdita di potenza JTDm 17 Luglio 2015
    Problema avviamento a freddo Brera 2.4 jtdm 210cv JTDm 31 Marzo 2015

  3. Sarebbe interessante capire cosa è stato fatto in fase di mappatura, e lavori di miglioria. Ad esempio l'egr è stata chiusa sia da mappa che fisicamente?. Altra domanda, le swirl sono state bloccate in posizione aperta?.
     
  4. L'egr e' chiusa da mappa , infatti da diagnosi rimane fissa a 3,9 %. Le swirl non sono state toccate. Poi non capisco come mai il collettore d'aspirazione va in depressione a 0,7 bar non appena il motore raggiunge la T di esercizio
     
  5. Ti consiglierei di bloccare le swirl in posizione aperta, e di far controllare se hai il collettore imbrattato.
     
  6. Intanto benvenuto...
    A che regime si manifesta?
    Io ipotizzerei l'elettrovalvola, perchè spesso anche se tutto funziona, lei s'incanta e ti ritrovi a non avere una regolazione della GEO.V. non regolare.
    potresti controllare per scrupolo se tutti tubini sono sani senza crepe, la pompa sottovuoto lavora perchè non accusi pompa freni dura.
    Proverei con un pò d'olio (qualche goccia) nel turbino dell'elettrovalvola e una soffiatina (leggera), dovrebbe rispondere meglio.