Problemi con la pressione sulla 164 V6 Turbo - Fiacca e consuma di più

Discussione in 'Busso V6' iniziata da leddidr, 14 Maggio 2008.

  1. ciao a tutti sono nuovo nel forum ma vi seguo da piu di un anno complimenti.ho una 164 v6 turbo che dopo averla faticata piu di un ora si sono sentite le punterie a battere e poi da quel momento la machina e diventata troppa lenta in ripresa. ho cambiato debimetro,potenziometro,il turbo e ok smontato a bancho , marmita tutta libera ,alla fine apro la testa e vedo una meraviglia.dopo 220000km e tutta pulita.con centralina programata un poi meglio ma non ha la partenza del prima.io insisto sul potenziometro perche nei due pin della central. accensione non si comportano al contrario i due interrutori quello del minimo e del pieno carico che penso e del overboost. se gentilmente quaquno mi aiuta dare uno schema della sconda centralina quella del potenziometro e gestione turbo o se magari questo difeto vi e capitato a voi,poi voglio aumentare la cilindrata esistono dei pistoni maggiorati per questo modello se no cosa posso fare per ricuperare una 30 di cavalli.alla fine del mese prossimo ho la gara quindi se qualquno ha delle ide li aspetto volentieri
     
  2. Sto caricando...


  3. Ciao Leddidr ti puoi presentare agli altri utenti qui : Presentazioni nuovi iscritti - Club Alfa Italia - Alfa Romeo Forum
    grazie!:decoccio:
     
  4. ciao possiedo da poco tempo 2 mesi circa una 164V6 ma nella versione 3.0 prima serie completamente originale tranne per l'impianto gpl!ad essere sinceri la mia non ha mai avuto questi problemi che tu mi dici anzi ha una ripresa eccezzionale brucia semafori!Ha solo un fastidioso rumore alle punterie come la tua ma il mio meccanico di fiducia mi ha assicurato che è un difetto Alfa Romeo specie nel Busso,ma ho intenzione di farla sistemare tu quanto hai speso per ovviare al problema?Ciao alla prossima
     
  5. Problemi con la pressione sulla 164 V6 Turbo

    Ciao a tutti:decoccio: Vi scrivo perche ho un problema sulla mia splendida alfa 164 2000 v6 turbo del 1991. Lo scorso anno ho lasciato l'auto ferma in garage per quasi 1 anno e adesso che la sto riutilizzando normalmente ho notato che il turbo non spinge più come prima::cop::. infatti la lancetta dell'indicatore del turbo si sposta (soprattutto quando è calda (poichè da fredda funziona un po' meglio)) di neanche MEZZO Centimetro. io mi ricordo che qualche anno fa la lancetta arrivava almeno a 3/4 e comuque arrivava a destra della verticale (ora inveve rimane alla sinistra della verticale) l'ho portata dal meccanico e ha detto che secondo lui è normale così (non capisce niente). Inoltre vi faccio presente che il turbo funziona un po' meglio se accelero poco.
    Secondo voi qual'è il mio problema? e a quelli che possiedono una 164 a che punto vi arriva la lancetta del turbo?.
    Non so cosa fare HELP
    Scrivetemi numerosi
     
  6. Il tuo meccanico non ne sa molto secondo me...
    La lancetta deve "spazzolare molto", sopratutto se spingi pesante sull'acceleratore...
    Io posso dirti che, essendo un organo che si muove con i gas di scarico, posso dirti di far controllare se non hai perdite di pressione dei gas di scarico (non sò, qualche perdita)... Ma dopo un anno di inutilizzo, ci stà anche che la girante si sia rovinata nel momento della rimessa in movimento... Il problema è che se fosse la turbina ad avere un problema, è grave perchè da sola costa parecchio... Se il problema è il turbo i sintomi sono questi solitamente:
    - difficoltà nel salire di giri nel premere "pesante" l'acceleratore;
    - sensazione al movimento come se la macchina fosse "frenata"

    Considera che se la turbina non funziona, o funziona male, oltre a non avere quel booster necessario per avere una progressione normale, ottieni addirittura un calo di potenza notevole causa caduta di rendimento totale del motore...
     
  7. io mi ricordo che quando avevo un simile problema, se affondavo col gas la macchina soffocava e faceva fatica ad andare, mentre se davo il filo di gas in progressione andava molto meglio!!!

    io ho un manicotto rotto TURBO-INTERCOOLER... forse è quello!

    e come ti ho detto nel messaggio privato, potrebbe essere la girante...
     
  8. #7 Messi 164 v6, 17 Giugno 2009
    Ultima modifica: 17 Giugno 2009
    grazie per le risposte.

    Vi preciso alcune cose: l'auto è stata ferma 8 mesi; la turbina l'ho già cambiata 2 anni fa (e quindi non dovrebbe aver problemi); di sicuro il problema sta nella poca pressine del turbo e non in generale nel motore; di sicuro la progressione non è + quella di prima (va di + a 3000-4000 giri che a 5000-6000); secondo me e anche secondo l'indicatore il turbo funziona meglio quando la macchina è accesa da poco rispetto a quando è calda (COSA A DIRE IL VERO STRANA)
    Dopo queste altre precisazioni cosa mi potete dire?
    grazie
     
  9. dai un occhio alla pierburg se è come la mia 75 quella può dare problemi alla pressione del turbo..infatti sett prox la cambio
     
  10. #9 Messi 164 v6, 17 Giugno 2009
    Ultima modifica: 17 Giugno 2009
    mi sono sbagliato: 2 anni fa non avevo sostituito la turbina ma una valvola.
    ;)

    secondo voi potrebbe anche essere la centralina che da problemi?
     
  11. potrebbe anche essere, può anche essere il debimetro che calcola male il rapporto aria-benzina e ti sballa tutto, anche i gas di scarico e di conseguenza il turbo.