Problemi sonda lambda e debimetro? Alfa 156 2.0 JTS

Discussione in 'JTS' iniziata da Cloverleaf, 31 Maggio 2011.

  1. Salve a tutti, possiedo un'Alfa Romeo 156 2.0 JTS del 2003 (è il restyling pre-giugiaro praticamente).

    L'auto ha una tenuta di strada ottima, è bellissima (almeno secondo me) ed è comoda per l'autostrada e i viaggi medio-lunghi e direi che consuma anche relativamente poco (raramente scende sotto i 12 km/l).

    Purtroppo però non tutto va per il meglio. Mi spiego, il motore al minimo fa un rumorino metallico strano, l'auto non va come dovrebbe dato che il dichiarato è di 8.2 nello 0-100 e 220 di velocità massima mentre la mia fa si e no i 10 secondi e al massimo i 200 all'ora. Ora che fa caldo, viaggiando con i finestrini abbassati ho notato che il motore in un range di giri fa un rumore simile (ma meno marcato) a quello prima indicato al minimo.

    In pratica l'impressione è che qualcosa sia intasato e non permetta al motore di girare come deve (o questo è quel che mi pare così ad orecchio) e se accendo l'aria condizionata l'auto perde ulteriormente potenza.

    Ora, piccolo particolare che ho scordato, l'auto beve olio, anche se va detto che il mio meccanico si ostina a mettere un 10w40 contro il Selenia Racing 10w60 raccomandato dall'Alfa (penso che andrò in un'officina Alfa d'ora in poi). Ultima cosa in inverno noto l'auto fare un po' di fumo a freddo.. io penso dipenda dall'olio però non so. Voi cosa ne pensate?

    In ogni caso l'auto ora ha 183 mila km e l'ho comprata a 140 mila circa.. ha sempre avuto olio 10w40 ed ha sempre funzionato in questo modo.. cercherò di dare una svolta domani penso di portarla quantomeno a farle cambiare l'olio.

    Se sapete a cosa sono dovuti questi problemi o se avete qualche suggerimento da darmi ve ne sono molto grato. Ciao !
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Problema 156 2.0 jts JTS 25 Luglio 2018
    Problemi consumo olio e scarse prestazioni - Alfa 156 2.0 JTS JTS 22 Settembre 2010
    Problema sonda lambda, calo potenza alti giri - Alfa 156 2.0 JTS JTS 14 Luglio 2006

  3. Re: AIUTO !! Alfa 156 jts

    10w40 non va bene per niente ...

    io uso castrol edge 10w60 e mi trovo benissimo ...

    con uno strumento di diagnosi controlla le 4 lambda ... se non funzionano bene quelle di regolazione ( quelle con lo spinotto a 6 fili ) pulisci i contatti con uno spray a secco ...

    se non hai mai cambiato il debimetro cambialo ...

    controlla le candele ... se sono piene di depositi carboniosi cambiale

    lo strumento di diagnosi fai da te secondo me è essenziale ... io solo cosi' sono riuscito a farla girare bene al minimo e ad avere consumi decenti ...
     
  4. Re: AIUTO !! Alfa 156 jts

    Già questo dato indica che il motore non è poi male come messa a punto...

    Non so che strumentazione e ausili tu abbia usato per le rilevazioni, probabilmente un comune orologio e una strada aperta al traffico. Nulla di peggio per falsare completamente la prova.
    Per qanto possa essere a punto un'auto con quel chilometraggio non potrà essere come quando era nuova, è un naturale decadimento delle prestazioni...

    Quanto al rumorino vale la pena di approfondire l'indagine, potrebbe trattarsi semplicemente una punteria che batte perchè bloccata o un pò peggio l'usura dell'albero a camme.

    E' normale che l'accensione del clima sottragga cavalli al motore soprattutto a bassi regimi...

    Che il fumo che vedi in inverno è vapor acque e che se fosse olio bruciato lo vedresti anche in estate.
    Se ti fà star meglio e se il chilometraggio raggiunto lo impone, cambialo.


    Una buona diagnosi con Examiner o simile ti toglie ogni dubbio, nel frattempo non toccare nulla...

    Anzi vista la semplicità, vedi se il filtro dell'aria è pulito...


    Ho contato solo 3 lambda, mi sfugge la quarta...:confused:



    :decoccio:
     
  5. Re: AIUTO !! Alfa 156 jts

    il JTS ha 2 cat e 4 lambda :)
     
  6. Re: AIUTO !! Alfa 156 jts

    Innanzi tutto vi ringrazio per aver risposto.

    Maurizio, mia mamma ha una C3 (110 cv) con pochi km in meno della mia e va tanto uguale. Ok il normale deperimento ma.. fino a un certo punto !!! Poi col clima acceso so che si perde qualcosa ma io parlo di faticare proprio ad andare!! Non avrò fatto rilevazioni accurate ok ma, un mio amico ha un Touareg che nel dichiarato fa i 7.8 da 0.100 e 225 di massima.. quindi dovrebbe andare poco più di me.. fidati non lo vedo proprio e non ha modificato niente !!! E non parlo di un po' di differenza rilevabile solo a cronometro.. è talmente evidente che il motore fatica a spingere che te ne accorgi con i sensi.. la macchina parte anche bene accelerando al massimo ma poi ti accorgi che salendo di giri non va! E' come se si bloccasse poi metto seconda e ancora all'inizio spinge bene e dopo poco ancora si blocca, ma non è per la taratura delle marce o per una regolazione.. è proprio come se si bloccasse qualcosa... dà l'impressione che ci sia qualcosa di intasato.. e poi fa quel rumorino strano.

    Comunque voi cosa ne pensate di un meccanico che mette un olio 10w40 in un auto che necessita (e dico necessita non consiglia!!) di un 10w60? Per me è convinto che il motore sia il vecchio 2.0 TS.. potrebbe dipendere anche da questo il mal funzionamento?
     
  7. Re: AIUTO !! Alfa 156 jts

    no non dipende da quello ... l'elettronica è tanta e delicata controlla le lambda e il debimetro con uno strumento di diagnosi ... e controlla le candele, vedi che non siano piene di depositi carboniosi ...

    Ho impiegato 2 mesi per far girare il motore decentemente :) ti parlo per esperienza diretta
     
  8. Re: AIUTO !! Alfa 156 jts

    Eh le candele era un'idea che mi ero fatto anche io e in effetti potrebbero essere quelle... cambiarle quanto potrebbe costarmi all'incirca?
     
  9. Re: AIUTO !! Alfa 156 jts

    Non puoi confrontare due auto di massa diversa, probabilmente la C3 pesa meno e non ha oltre 180.000 km.

    Quanto al Touareg ha un motore Diesel che eroga potenza in maniera differente dal benzina.

    Allora la sonda/e alla massima potenza vengono bypassate perciò non influiscono nel rendimento a potenza massima.
    La sostituzione delle candele può portare qualche beneficio in fase di ripresa e magari in accelerazione ma non fanno miracoli...
    Se hanno problemi te ne accorgi all'istante in quanto senti il motore che perde colpi e spesse volte si accende la spia motore.

    Faccio anche un'altra ipotesi... il collettore di aspirazione se non ricordo male è a geometria variabile, funziona?

    E il variatore di fase?

    E del filtro aria non hai ancora detto nulla?

    Confermo, la presenza di 4 sonde...:hail:

    Comunque la diagnosi elettronica è l'unica che ti potrà dire qualcosa di certo... :grinser002:


    :decoccio:
     
  10. Re: AIUTO !! Alfa 156 jts

    Bene, vi ringrazio tutti per le vostre delucidazioni. Venerdì o al massimo Lunedì la porto in Alfa e la faccio controllare.

    Una curiosità di carattere personale.. Massimo.. tu che hai la mia stessa macchina.. la tua come va?? :D

    Grazie e Ciao!!