problemi spia livello olio insufficiente

Discussione in 'Elettronica' iniziata da stefano19, 7 Giugno 2015.

  1. Ciao ragazzi sono Stefano, possiedo un' alfa 155 2.0 twin spark 8 valvole del 1992. Recentemente si è accesa x la prima volta la spia livello insufficiente olio motore. Sia sul cruscotto, dove rimane accesa x una decina di secondi, sia sul check control sopra la radio, dove rimane sempre accesa. Parlando con il meccanico mi ha consigliato due opzioni: sostituire il sensore, che non so dove si trova e se si trova ancora in commercio o collegare i suoi fili a ponte x spegnere le spie. Premetto che controllo ogni 15gg il livello e la macchina consuma circa un kg d'olio ogni 1000-1100 km. Adesso il livello e al max ma ste spie non mi danno pace. Grazie infinite
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Problemi Antenna/Lunotto Alfa 156 Elettronica 12 Gennaio 2010
    Problema spannamento lunotto Alfa 155 Elettronica 27 Novembre 2009
    problema portiera sx alfa 155 td Elettronica 30 Giugno 2009

  3. la spia dell olio non misura la quantità d olio ma la pressione, quindi io darei una controllata alla pompa dell olio, puoi avere anche l olio al max ma se la pompa non funziona bene avrai sempre la spia accesa, poi magari e solo il sensore come ipotizza il meccanico ma una controllata la darei
     
  4. Ascolta il meccanico... dubito troverai il sensore a ricambio.


    :ernaehrung004:
     
  5. Quanto olio consumi??? un kg ogni mille km?? è veramente tantissimo io con la 75 2.0 TS (motore come il tuo) in 2000 km non ha mangiato una goccia di olio!
    per la spia ci vorrebbe il trasmettitore nuovo, prova in qualche sfascio a trovarla anche se sarà dura...
     
    A kormrider piace questo elemento.
  6. Grazie del consiglio. Proverò a creare un ponte fra i fili anche perchè, secondo me, è solo un problema del sensore. Se la pompa desse problemi lo strumento nel cruscotto non segnerebbe la pressione stessa e dovrebbe accendersi la spia rossa posta alla base dello stesso.
     
  7. Ti sei spiegato benissimo, qualcuno ha capito male.... si tratta di livello.

    Se non ricordo male per spegnere la spia di livello è necessario cortocircuitare il sensore relativo. Al contrario se tu cortocircuitiil sensore- spia insufficiente pressione questa rimarebbe accesa perennemente


    :ernaehrung004:
     
  8. il sensore in questione si trova lato cinghia dei servizi vicino alla ruota fonica, dove davanti vedi il sensore giri, mentre al lato opposto vedi arrivare due fili a un bulbo quasi sullo spigolo del motore, quello è il bulbo del livello, per la pressione d'olio è invece nascosto dietro al cilindro 4 sempre sullo spigolo da dove inbocca il manicotto sul corpo farfallato.
    per simulare un segnale conosci la procedura?
     
  9. Il consumo d'olio mi sembra quello già al limite previsto....se è escluso il malfunzionamento del sensore, potrebbe trattarsi anche dell' usura delle bronzine di banco, anch'esse oramai arrivate o alla pompa olio che è malfunzionante...
     
  10. #9andrea-cesenat,10 Giugno 2015
    Ultima modifica: 10 Giugno 2015
    se fossero le bronzine di banco, senti scampallare un bel pò dal banco e se la pompa non pompa più a sufficienza vuol dire due cose, o i suoi ingranaggi hanno le facce rigate e il motore si sta smerigliando col filtro dell'olio saturo da fare da tappo e baypassa sul canale di emergenza.............ma a conti fatti un motore del genere non rende come prima, consuma più combustibile, è rumoroso da bestia e sopratutto quando chiedi coppia non decolla, anzi, va con calma.


    Giusto per capirci, il motore quanti chilometri ha e che manuntenzione ha regolarmente?
    perchè non mi sembra un motore da come è descritto alla frutta...ma semplicemente dei sensori che non funzionano.
    La 155 2.0 twin spark 8 valvole del 1992 ha sul cruscotto l'orologio coi bar?
    Bulbo spia pressione olio Alfa 155 1.7, 1.8 8v TS [4677.13]
    BULBO OLIO ALFA 155 164 E SIMILI NUOVO ORIOGINALE 60568392
    ALFA ROMEO 155 164 BULBO PRESS OLIO PRESS OIL SWITCH 70085 60513055
     
  11. La 155 ha la pressione olio sul cruscotto come l,alfa 75 (vettura posseduta precedentemente a questa). Il motore ha 98500 km; sono il secondo proprietario, la possiedo da 5 anni ed è la prima volta che mi rimane la spia accesa. Si è accesa perchè effettivamente avevo il livello dell' olio leggermente sotto al minimo e la macchina era in discesa. Dalla mia ignoranza credo si sia bloccato o ossidato il contatto all interno del sensore stesso. Da un paio d' anni, su consiglio del venditore, metto olio Gazprom con le stesse caratteristiche del Selenia. Mi hanno detto che di Gazprom ha solo il nome poichè viene prodotto nella raffineria di Bari. Potrebbe forse essere lui il colpevole del consumo elevato? Devo però dire che anche il 75 "mangiava" 1 kg d' olio ogni 700-800 km ma il motore non aveva nè cali di potenza nè fumosità allo scarico. Anche la 155 uguale, anzi il motore è silenziosissimo ed anche in ottima forma.