Problemi sulla 147 TS a GPL

Discussione in 'Twin spark' iniziata da PhantomCell, 18 Aprile 2008.

  1. Oggi un mio conoscente è passato dal mio installatore di GPL a cui ha chiesto se dovessi rimappare la centralina GPL nel caso avessi messo un filtro sportivo.
    Questi ha risposto che anche la centralina GPL si autoadatta.
    Ora, siccome avevo sentito che le centraline BRC sono direttamente in simbiosi con quelle del benzina (autoadattive), mi pare una cosa possibile, ma non sono del tutto convinto.
    Siccome ciò è stato detto dal mio installatore BRC che non è proprio uno sprovveduto dovrei crederci, ma voi cosa ne dite ??

    :confused:
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Alfa 147 16 Twins spark problemi olio motore Twin spark 29 Maggio 2019
    Problema su 2.0 T.S Twin spark 27 Gennaio 2019
    Problema e Rotture cinghia distribuzione sulla 147 TS Twin spark 14 Novembre 2008

  3. re: Info 147 TS vs parere rimappare centralina inpianto a gas

    Io dico che montando un filtro sportivo non c'è bisogno di nessuna rimappatura..:)
    In pratica,ha ragione..
     
  4. re: Info 147 TS vs parere rimappare centralina inpianto a gas

    Perfetto,meglio così.
    La mia paura è che a gas si smagrisse troppo la miscela (saranno aggiunti anche scarico e tubogta)
    Ma se mi dici che ha ragione, sto più tranquillo.
    Sarebbe una cosa in meno di cui preoccuparsi...
     
  5. re: Info 147 TS vs parere rimappare centralina inpianto a gas

    anche io monto un impianto a gpl.
    la centralina del gpl, legge quella di serie del tuo veicolo, e si adatta in base ai parametri letti dalla centralina orig alfa e ai suoi sensori.
    per le modifiche, ti devi comportare come se avessi una macchina normalissima a benza...
    ha ragione il tuo installatore, queste centraline si adattano a quella di serie...
     
  6. re: Info 147 TS vs parere rimappare centralina inpianto a gas

    Ulteriore conferma ... direi che si può chiudere: Grazie per i contributi ;)
     
  7. 1.6 Ts avaria sistema controllo motore con gpl

    ciao, ieri sera mi si è accesa la magica spia di avaria sistema controllo motore.. ho fatto appena 100 km dall' installazione di un impianto brc gpl.. il problema può essere legato a questo? dovrò viaggiare sempre con questa spia accesa o sarà risolvibile?
    in ogni caso domani mattina mi avvicino subito in officina :mecry:
     
  8. re: 1.6 Ts avaria sistema controllo motore con gpl

    se l'imianto gpl e tarato bene non da pronlemi con la spia
     
  9. re: 1.6 Ts avaria sistema controllo motore con gpl

    penso sia un evento completamente a sè stante dall'impianto a gpl anche perchè gli impianti gpl moderni hanno una serie di diagnosi continue e se viene rilevata un'anomalia l'impianto si disattiva e commuta la macchina a benza.
    che il gpl abbia fatto danni è impossibile.
    considera poi che la centralina del gpl è slave quindi fa quello che "dice" la centralina elettronica della macchina originaria..

    potrebbe essere legato ad un errato montaggio o rimontaggio di qualcosa...

    sarà una sciocchezza ma vai subito in officina, nel dubbio
     
  10. re: 1.6 Ts avaria sistema controllo motore con gpl

    si domani mattina mi fiondo immediatamente in officina.. però a me la macchina sembra uguale, anche se ho evitato di sforzarla troppo perchè inizialmente ho avuto paura..
     
  11. re: 1.6 Ts avaria sistema controllo motore con gpl

    Buonasera, ho una 147 2000 ts selespeed con imp gpl e 156.000 km alle spalle.
    10 giorni fa ho fatto cambiare il sensore giri motore ed il sensore di fase perchè la macchina mi si spegneva di continuo e si riaccendeva solo a turni di mezz'ore...
    Dopo qualche giorno di incredibile felicità ecco subentrare un nuovo problema:
    accendo la macchina.. bbbbooob bbooo booo. si spegne.
    la riaccendo... e di nuovo si spegne.
    da un po' di avarie:
    avaria selespeed
    avaria sistema controllo motore
    livello liquido freni (???? bo..c'è)
    poi si dimentica del selespeed.. ecc ecc.
    l'auto rimane accesa solo se accelero quando sta per spegnersi.. e se lo faccio(tirando a 6000 giri con la folle) per un po' regge il minimo... poi ricomincia...

    sapete dirmi cosa potrebbe essere???

    grazie mille!!