Schema connettori iso - antenna autoradio aftermarket

celicared

Alfista Intermedio
21 Dicembre 2007
6,290
26
49
36
sr
Regione
Sicilia
Alfa
90
Motore
2.0 i.e.
Ecco qui gli schemi dei connettori iso per le autoradio (per intenderci gli spinotti nero e marrone)
spero che vi torni al quanto utile
iso.jpg


A quanto pare parecchi utenti hanno riscontrato tutti lo stesso problema: sostituendo l'autoradio di serie con uno aftermarket, nonstante arrivasse perfettamente la corrente, il terminale non si accende!
Il tutto è risolvibile attraverso questo semplice collegamento:
2.jpg

nel caso in cui non avete questa predisposizione basta ponticellare assieme positivo 12V rosso con memoria 12V giallo. In questo caso l'autoradio funzionerà anche ad auto spenta, nel caso in cui vogliate l'autoradio sottoquadro basterà ponticellare con un qualsiasi dispositivo che sia alimentato sottoquadro come ad es. l'accendisigari.

Nel momento in cui decidete di cambiare l'autoradio, dovete occuparvi di reperire l'adattatore per il cavo dell'antenna perche nelle nuove auto esso risulta diverso da quello che ospita l'autoradio
ecco cio che vi serve e che troverete con meno di 3€
antenna.jpg
 
Ultima modifica da un moderatore:

J.Kay

Staff Forum e Sito
Staff Forum
Community Manager
21 Marzo 2006
3,048
1
1,374
171
39
MI - Lugano
Regione
Lombardia
Alfa
Motore
3.0L
Altre Auto
Bmw F11 530d Msport
Esatto aggiungo una precisazione.

Il +12V permanente/costante è nella posizione #7 in moltissimi connettori ISO delle Alfa Romeo, non è in posizione #4 -

Quindi se l'autoradio non si accende e avete i fastom giallo e rosso dopo il connettore Iso ( come in moltissimi cablaggi ) sono li proprio per invertirli rosso su giallo e giallo su rosso.

So con certezza che moltissime 147 e Gt adottano questo cablaggio differente dallo standard ISO Plugs, sulle 156 non mi risulta esserci nessun problema.

PS: ricordate sempre di collegare i cavi di antenna elettrica ( di solito Blu ) altrimenti avrete un degrado nella ricezione delle frequenze radio.
 

Allegati

  • connettori-iso-alfa-mod.gif
    connettori-iso-alfa-mod.gif
    38.1 KB · Visualizzazioni: 78,003
Ultima modifica:

clamiva

Alfista Esperto
23 Novembre 2009
894
426
64
49
RM
Regione
Lazio
Alfa
Giulietta
Motore
1.4 TB gpl Distinctive
io invece ho un'altro prolema l'autoradio funziona ma a quadro ed autoradio spenti mi rimane accesa la retroilluminazione del displaypraticamente è sempre sotto alimentazione
cosa posso fare?
 
G

Gyanfry78

Utente Cancellato
Salve sono nuovo, vorrei un aiuto, ho ponticellato rosso e giallo. Adesso l'autoradio si accende ma funziona in maniera strana. Ho inserito un dvd che non riesco a visualizzare, in più adesso non esce più. I vari menù si vedono in maniera incompleta. Che cosa posso fare? Grazie.
 

Nino.M

Nuovo Alfista
16 Aprile 2010
1
0
1
30
Pa
Regione
Sicilia
Alfa
147
Motore
1.6 twinspark
ragazzi ho acquistato un autoradio majestic,e ovviamente non parte. XD Ho notato pero' che nello schema di J.Kay c'è una zona A , B , C , pero nello stereo che ho acquistato questa parte "C" nn c'è >.>
Che devo fare?

Grazie in anticipo :D
 

rizzo1974

Alfista principiante
6 Aprile 2010
51
0
6
cr
Regione
Lombardia
Alfa
156 Sw
Motore
jtd 8v 115cv 2003
Scusa j-kai
io ho installato una radio eonon,con schermo 5" sulla mia nasona,però il cablaggio che ho usato è solo guardando il disegno lo zoccolo che fa A E B,
L'unica cosa che gli altri 3 cioò C1-C2-C3,nn servono alla radio,
servono per forza quelli?
mi viene un dubbio perchè la radio una volta spenta la macchina praticamente perde sempre le impostazioni e le stazioni da me inserite,.
come si puo fare?
grazie e saluti
 

giordano

Nuovo Alfista
24 Gennaio 2011
8
0
1
ro
Regione
Lazio
Alfa
147
Motore
1.9 jtdm
ragazzi sono nuovo!!! potete aiutarmi? ho lo stesso propblema vostro... io ho collegato rosso e giallo del connettore dell'autoradio kenwood al rosso dell connettore alfa!!! è giusto? funziona tutto ma ad autoradio spento se inserisco un cd l autoradio si accende e sembra che mi si scarichi la batteria potete aiutarmi? ponticellare cosa vuol dire come è il collegamento? un grazie in anticipo ;)
 

celicared

Alfista Intermedio
21 Dicembre 2007
6,290
26
49
36
sr
Regione
Sicilia
Alfa
90
Motore
2.0 i.e.
è normale che se inserisci il cd si accende!
 

giordano

Nuovo Alfista
24 Gennaio 2011
8
0
1
ro
Regione
Lazio
Alfa
147
Motore
1.9 jtdm
siamo sicuri? ma il collegamento esattgo com è? intanto grazie delle info
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente