Sostituzione sensore ibs

Rollo38

Super Alfista
19 Ottobre 2021
889
666
139
Regione
Emilia-Romagna
Alfa
Stelvio
Ciao a tutti. Apro la discussione perchè ho cercato ma non ho trovato nulla. Ho la sensazione che il sensore ibs possa avere problemi perchè ad Agosto ho cambiato batteria ma già dopo un paio di mesi lo s&s ha smesso di funzionare. Ricaricata tutto ok. Poi dopo un mesetto di nuovo niente s&s. Ogni mese praticamente la devo ricaricare perchè funzioni e l'ultima volta lo s&s è durato 2 giorni. Non vorrei quindi trovarmi d'improvviso con la batteria morta. Visto che so che da spesso problemi e impedisce alla batteria di ricaricarsi a dovere volevo chiedere: si riesce a sostituire da soli o è complicato? Nel caso qualcuno sa come si fa?
P.s.: ho messo una varta agm e lo s&s lo uso molto poco, ma lo tengo monitorato come segnale di allarme per la batteria visto che è una delle prime cose che la macchina disabilita quando la batteria scende di livello. Lo sbrinatore invece funziona bene
 

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
2,701
4,317
181
43
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Buongiorno,
Bisognerebbe fare dei test più approfonditi, il primo per verificare che non sia difettosa la batteria, il secondo l'alternatore che funzioni regolarmente e in ultimo il sensore IBS.

Potresti anche avere qualcosa che rimane attivo e ti scarica la batteria, ma non credo sia il tuo problema..
 
  • Like
Reactions: ciomauro

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
2,701
4,317
181
43
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
La batteria a riposo dovrebbe dare come valore superiore a 12V (12,30/12,50 V)
L'alternatore ai poli della batteria quando il motore è in moto deve superare i 14 V
 

Rollo38

Super Alfista
19 Ottobre 2021
889
666
139
Regione
Emilia-Romagna
Alfa
Stelvio
La batteria a riposo dovrebbe dare come valore superiore a 12V (12,30/12,50 V)
L'alternatore ai poli della batteria quando il motore è in moto deve superare i 14 V
Durante la marcia la batteria è tra i 13.9 e i 14.2 di norma. La batteria non credo perchè anche con la precedente faceva uguale poi l'ho cambiata perchè morta
 
  • Like
Reactions: Antonio156alfa

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
2,701
4,317
181
43
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Durante la marcia la batteria è tra i 13.9 e i 14.2 di norma. La batteria non credo perchè anche con la precedente faceva uguale poi l'ho cambiata perchè morta
Allora puoi escludere l'alternatore che funziona bene dai dati che hai citato..
 

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
2,701
4,317
181
43
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Concordo, e tenderei ad escludere anche la batteria. Per questo mi rimane il sensore ibs e volevo capire se potevo sostiuirlo io in autonomia o se è un lavoro complicato
No non è difficile, e quello sopra il polo negativo scacchi i morsetti, metti quello nuovo e via..
 
ADVERTISEMENT

JenaPlissken

Alfista Intermedio
29 Agosto 2021
290
119
44
Regione
Puglia
Alfa
Stelvio
Ciao a tutti. Apro la discussione perchè ho cercato ma non ho trovato nulla. Ho la sensazione che il sensore ibs possa avere problemi perchè ad Agosto ho cambiato batteria ma già dopo un paio di mesi lo s&s ha smesso di funzionare. Ricaricata tutto ok. Poi dopo un mesetto di nuovo niente s&s. Ogni mese praticamente la devo ricaricare perchè funzioni e l'ultima volta lo s&s è durato 2 giorni. Non vorrei quindi trovarmi d'improvviso con la batteria morta. Visto che so che da spesso problemi e impedisce alla batteria di ricaricarsi a dovere volevo chiedere: si riesce a sostituire da soli o è complicato? Nel caso qualcuno sa come si fa?
P.s.: ho messo una varta agm e lo s&s lo uso molto poco, ma lo tengo monitorato come segnale di allarme per la batteria visto che è una delle prime cose che la macchina disabilita quando la batteria scende di livello. Lo sbrinatore invece funziona bene
SE ti serve sul serio ne sto vendendo uno nuovo...costano un rene e non sono facilmente reperibili...almeno dalle mie parti
 

RGS1000

Super Alfista
1 Giugno 2020
492
464
119
Regione
Toscana
Alfa
Giulia
Motore
2,2 160 CV
Se il problema è Lo SS che spesso non va non ti preoccupare perché è normale.
È soggetto a diversi parametri tipo temperatura motore richiesta climatizzatore carica batteria e capita che stia anche g senza attivarsi.
Per me meglio perché lo disattivo sempre, non essendo un bene per il motore a fronte di un risparmio risibile.
Anche il veleggio non si attiva sempre per gli stessi motivi.
 

Seguici su Facebook

ADVERTISEMENT