Spia avaria motore (sonda Lambda)

Discussione in 'Marmitte' iniziata da Claudio156, 12 Settembre 2010.

  1. Dopo un pò di assenza torno a trovarvi.
    Assenza dovuta a poco utilizzo dell'auto.
    Quattro giorni fa faccio la revisione, tutto ok come d'altronde nell'ultimo periodo di utilizzo.
    La sera stessa dopo poco più di 20 Km dalla revisione mi si accende la spia avaria motore, senza cali di potenza o cose strane da segnalare.
    Provo a spegnere il motore riaccenderlo per due o tre volte ma la spia rimane accesa (li a guardarmi con aria di sfida).
    Continuo i percorso, la macchina va benissimo, anzi sembra persino più cattiva.
    Due giorni dopo visto la persistenza della spia accesa vado dal mio elettrauto di fiducia, che dopo aver attaccato l'examiner trova un problema della sonda lambda a valle e mi rassicura che la revisione non centra e non è stata nemmeno una manomissione (io ero li).
    Mi resetta il tutto ma dopo venti minuti e non più di 5 Km la spia si riaccende.
    Ora ho provato l'ultima spiaggia quella di fare una bella pulizia all'impianto di iniezione con i prodotti da mettere nella benzina e con 30 € di VPower.
    Per ora non ho ottenuto risultati.
    Qualcuno di voi sa come resettare l'errore (spegnere la spia) senza dover rompere le scatole all'elettrauto?

    Dopo la pulizia vorrei spegnere la spia e vedere se si riaccende ma senza più andare da lui, visto che lo fa a titolo di favore e mi dispiace fargli perdere del tempo.

    Grazie a tutti e buona domenica
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Rumore accentuato turbo - Problemi del colettore sul motore della 156 Marmitte 27 Dicembre 2013
    Alfa 156 rombo motore sportivo! Marmitte 20 Luglio 2010

  3. Riferimento: Spia avaria motore (sonda Lambda)

    Se la sonda funziona correttamente e se non ci sono altri problemi la spia si dovrebbe spegnere nel giro di una decina di avviamenti, pur mantenedo segnato l'errore in centralina.

    La pulizia e la V-Power non possono riparare i guasti... :lol2:

    :decoccio:
     
  4. Riferimento: Spia avaria motore (sonda Lambda)

    Se l'elettrauto ti ha già detto che c'è il problema puoi anche cancellare la spia ma finchè il problema non verrà risolto tornerà a farti compagnia.
     
  5. Riferimento: Spia avaria motore (sonda Lambda)

    ma se c'è il problema perchè la vuoi disattivare?

    una lambda nuova costa una 60ina di euro....
     
  6. Riferimento: Spia avaria motore (sonda Lambda)

    Ho provato a scollegare e disossidare il connettore (guardando il vano a Sx).
    Non è cambiato nulla.
    Ho visto però che ci sono due sonde.
    Come sono identificate dall'examiner?
    Come faccio a sapere qual'è la difettosa?

    Grazie

    (Comunque continuo a chiedere se è possibile cancellare gli errori senza Examiner)
     
  7. Riferimento: Spia avaria motore (sonda Lambda)

    Come indicato da Legend, la sonda Lamda costa poche decine di euro e, con il tempo, è normale che perda un po' di efficienza, perchè non cambiarla ed amen?