Spia avaria sistema controllo motore - 147 TS a metano

Discussione in 'Twin spark' iniziata da Ste_91, 5 Gennaio 2015.

  1. Ciao a tutti! Sono nuovo! Volevo esporvi il mio problema in merito a questa spia.
    Ho un Alfa 147 1.6 105cv a benzina che ho trasformato a metano circa un mesetto e mezzo fa.
    Ieri ho fatto circa 50 km, parcheggio. Ritorno in macchina per tornare a casa e all'accensione si accende la spia avaria sistema controllo motore, che rimane accesa fino a casa. Faccio una breve sosta a casa e riparto per andare da un mio amico che abita a 500 metri da casa mia, ancora la spia rimane accesa. Dopo qualche ora riparto per tornare a casa e la spia non si accende più... Cosa potrebbe essere?
    Premetto che io sono ignorante in materia e non sarei capace di metter mano sul motore ecc ma vorrei capire solo quanto può essere grave

    P.S. La mia macchina l'ho presa usata a ottobre che aveva 64000 km. Sfogliando il manuale uso e manutenzione ho notato che le pagine che spiegano il difetto di questa spia erano piegate nell'angolo, cosa che mi fa pensare che non è la prima volta che capita qualcosa del genere!
     
  2. Sto caricando...




  3. https://forum.clubalfa.it/metano/81713-alfa-147-1-6-ts-120cv-2002-conversione-metano-gpl-3.html


    ma chi diavolo ve lo fa fare di metterli a gas questi benedetti Twin Spark!
     
  4. Benvenuto e buon forum

    Per ora ti ho spostato quì però da un'occhiata anche quì per scrupolo
    https://forum.clubalfa.it/metano/69331-alfa-147-ts-metano-informazioni-problemi.html

    Potrebbe essere che siccome l'impianto legge sia il debimetro che la sonda lambda, lei li legge ed emula alla centralina della 147 dei dati, controlla per scrupolo se i moduli di emulazione funzionano

    https://forum.clubalfa.it/schede-tecniche/5259-tutto-su-il-debimetro.html
    sonda lambda
     
  5. io sono un metanista convinto, lo farei pure nel Terrano I ;)
     
  6. il twin spark è un motore che a metano va benissimo, se hai il variatore di anticipo puo essere quello che da problemi altrimenti le candele di sicuro dava avaria di mancata accensione in qualche cilindro lo fa anche la mia ogni tanto.