Start e stop non funziona su Giulietta - ClubAlfa.it Forum

Start e stop non funziona su Giulietta

Tom7

Nuovo Alfista
23 Luglio 2017
4
0
1
Regione
Umbria
Alfa
Giulietta
Motore
1.6 JTDM
Sulla mia Giulietta 1.6 jtdm MY2014 lo Start e Stop è sempre entrato in funzione raramente, ma ora è un anno che non si attiva più. mah
 

alex1975bz

Super Alfista
2 Giugno 2016
5,922
5,416
114
45
Caserta
Regione
Campania
Alfa
Giulietta
Motore
1.4 Multiair TCT
Altre Auto
Troppe, da un Fiat punto gt alla smart four two al tamarrissimo Porsche Cayenne , passando per vw golf, BMW 320 cd, Fiat bravo, Audi allroad
Sulla mia Giulietta 1.6 jtdm MY2014 lo Start e Stop è sempre entrato in funzione raramente, ma ora è un anno che non si attiva più. mah
Dormi sonni tranquilli!
Come tanti di noi....
 

Stef80

Alfista principiante
16 Settembre 2017
160
97
29
Regione
Inghilterra
Alfa
Giulietta
Motore
2.0 jtdm 170
A me S&S ha sempre funzionato ma ora dopo due settimane di inutilizzo dell'auto, causa vacanza, ha smesso di funzionare e un messaggio appare sul cruscotto "start and stop non disponibile" quando mi fermo nel traffico. Vedendo l'immagine allegata qualcuno mi saprebbe dire perché?
Screenshot_20180502-012157.jpg
 

Lelealfista88

Super Alfista
20 Agosto 2016
1,772
3,403
114
32
Andria (bt)
Regione
Puglia
Alfa
Giulietta
Motore
1.6 jtdm2
Stesso problema anche a me lo start e stop non va bene eppure ieri lo fatta camminare molto ieri ho fatto più di 100 chilometri e la macchina non si spegne e strana sta cosa [emoji848]
 
N

Nicola6892

Utente Cancellato
Basta che la batteria è al di sotto dell 80% e non va. Disabilitatelo se volete far durare il motore.
 

Stef80

Alfista principiante
16 Settembre 2017
160
97
29
Regione
Inghilterra
Alfa
Giulietta
Motore
2.0 jtdm 170
Oggi ha ripreso a funzionare. Era proprio la batteria che doveva caricarsi dopo due settimane di non uso. Grazie!
 

Gegge67

Alfista Intermedio
25 Settembre 2019
199
109
44
Regione
Campania
Alfa
Giulietta
Motore
1.6 JTD
Buondì,
sulla mia Giulietta 1.6JTDM MY2019 ho lo Start & Stop che non funziona.
Da premettere che tutta l'elettronica funziona perfettamente (tergi, sbrinatore, manettino in D, ecc.) ; causa COVID la uso solo per due giorni a settimana facendo in totale circa 140 Km di autostrada.
Qui da me in Campania non fa tanto freddo, stamattina (presa dopo giusto una settimana), il termometro segnava 10 gradi in garage e in autostrada 3 gradi.
Ho letto che se la batteria non funziona almeno all'80%, lo Star & Stop non va in funzione, ma dopo circa 70 km (anche se avevo riscaldamento e radio accesa), non si sarebbe dovuta ricaricare la batteria, di questo eventuale 20%?
La Giulietta, a freddo, parte senza alcuna esitazione e ripeto tutto funziona a dovere… forse al primo semaforo dopo l'autostrada, in folle e senza pedale sulla frizione, lo S&S non è andato in funzione perché avevo fari, clima e radio accesi?
Da pochissimo ho fatto il 1° tagliando (12K KM), ora ne ho 14600K e uso solo gasolio BLUDIESEL ENI.
Grazie mille per i vostri suggerimenti.
 

None

Super Alfista
12 Ottobre 2015
14,022
22,861
164
monza e brianza
Regione
Lombardia
Alfa
Giulietta
Motore
1.6 jtdm 120cv
Evidentemente non soddisfi tutti i criteri per un corretto funzionamento, compresa la bassa temperatura esterna.
 
  • Like
Reactions: Gegge67

Gegge67

Alfista Intermedio
25 Settembre 2019
199
109
44
Regione
Campania
Alfa
Giulietta
Motore
1.6 JTD
Buondì, tutto risolto : dopo una corsa in autostrada di circa 40 km, con radio e clima spenti, lo Start & Stop ha ripreso a funzionare.
Grazie.
 
  • Like
Reactions: None