Termometro fisso sulla stessa temperatura su 164 TS

Bomber

Nuovo Alfista
16 Aprile 2008
26
0
1
RM
Regione
Lazio
Alfa
164
Motore
2.0 TS
Ho un problemino col termometro... segna sempre 20 gradi!

Che devo fare? :eek:
 

Tibe

Alfista principiante
14 Marzo 2006
2,550
7
39
SR
Regione
Sicilia
Alfa
Brera
Motore
3.2 V6 Q4
Ci vorrà il termostato nuovo ...
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,334
3,084
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Termometro motore... o esterno?:D
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,334
3,084
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Probabilmente è guasto il sensore di temperatura esterno che si trova sotto lo specchietto laterale sinistro (o sulle 164 più vecchie sotto la griglia alla base del parabrezza). Dovresti controllare la continuità del circuito centralina clima-sensore. Non sò che valori deva avere il sensore della 164, ma sò che per la 166 sono questi:
<LI class=elemento_lista>R = 100 Kohm a - 20 ° C <LI class=elemento_lista>R = 55 Kohm a - 10 ° C <LI class=elemento_lista>R = 32.625 Kohm a 0 ° C <LI class=elemento_lista>R = 20 Kohm a + 10 ° C <LI class=elemento_lista>R = 12.5 Kohm a + 20 ° C <LI class=elemento_lista>R = 8 Kohm a + 30 ° C <LI class=elemento_lista>R = 5 Kohm a + 40 ° C Per prova e per escludere guasti alla centralina, potresti inserire una resistenza sui relativi pin della centralina e verificare se il display cambia indicazione....:decoccio:
 

Bomber

Nuovo Alfista
16 Aprile 2008
26
0
1
RM
Regione
Lazio
Alfa
164
Motore
2.0 TS
Grazie ;)

Ora però mi viene un dubbio... dato che gli specchietti che ho trovato non sono gli originali (quelli che si chiudono dall'interno) non è che, appunto, manca proprio il sensore??? :grinser005:
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,334
3,084
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Potrebbe essere, se sono gli specchietti della prima serie, non hanno il sensore. Comunque se hanno il sensore, dovresti vedere una piccola protuberanza sotto lo specchietto. Tra l'altro non ti saprei dire se il connettore degli specchietti richiudibili è collegabile con quello senza...Gli hai montati tu o il carrozziere?
 

Bomber

Nuovo Alfista
16 Aprile 2008
26
0
1
RM
Regione
Lazio
Alfa
164
Motore
2.0 TS
Nessuna protuberanza, sono quelli regolabili elettricamente ma non richiudibili, e tutti neri. Invece io dovrei montare quelli richiudibili (dall'interno, intendo) e colore carrozzeria. Non so chi li abbia sostituiti, l'ho comprata a cambio già fatto :mad:
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,334
3,084
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ma quando l'hai acquistata il termometro segnava regolarmente?
Tra l'altro se il sensore esterno non è collegato ti dovrebbe dare valori estremamente strani oppure nulla. A pensar male si fà peccato, ma a volte ci si azzecca...magari si sono accorti che il termometro non segnava e hanno messo una resistenza fissa...:cool:
 

Bomber

Nuovo Alfista
16 Aprile 2008
26
0
1
RM
Regione
Lazio
Alfa
164
Motore
2.0 TS
No ha sempre segnato 20! Mi tocca provare con lo specchietto nuovo e vedere che succede :)
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente