Turbo Q.V. - Irregolarità di accensione improvvise

Discussione in 'Turbo' iniziata da RedSeventyFive, 6 Aprile 2012.

  1. Col bel tempo ho rimesso in moto l'Alfona.. ed ecco un nuovo problemi che vorrei porre alla vostra attenzione, per cercare di risolverlo:
    Da un po' di tempo il bialbero ha preso a girare, in certe condizioni, a tre cilindri.

    Mi spiego:

    L'auto si avvia normalmente, anche con molta facilità. Il minimo è abbastanza regolare, non è un orologio come una macchina moderna, ma si difende ancora bene. Appena si intraprende la marcia, l'auto percorre regolarmente le prime centinaia di metri, poi.. di sua iniziativa, inzia a perdere potenza ed a presentare delle vibrazioni ritmiche e ben evidenti, come se andasse a tre cilindri (o come se il sensore di detonazione iniziasse, di sua iniziativa, a tagliare l'accensione): alzando leggermente il piede, allentando la pressione sul pedale, il motore scende di giri fino ad un regime in cui torna a girare regolarmente. Ripremendo sul gas, torna a vibrabre e più si affonda, più evidenti sono le vibrazioni. In queste condizioni, il motore sale cmq di giri, ma molto lentamente, ed eroga una potenza sensibilmente inferiore rispetto alla norma, seppur la turbina soffi regolarmente. Tutti i valori indicati dagli strumenti sono regolari ed anche il circuito di controllo dell'accensione non presenta accensioni anomale della spia. Il difetto si presenta molto frequentemente, ma mai regolarmente: ci possono essere, lungo un percorso, minuti interi in cui il motore gira regolarmente ed ha un'erogazione "normale", alternati a periodi in cui non si riesce a premere sul gas e ad affrontare serenamente neanche una salita un po' più ripida del normale. Ieri, durante l'ultimo viaggio con la piccola, dall'Umbria a Roma, la mia ragazza, che mi seguiva a bordo di un'altra auto, ha riferito che allo scarico c'era un fortissimo odore di benzina (tanto forte da essere avvertibile a bordo di una vettura che segue) e, durante tutto il viaggio, il motore ha girato sempre in queste condizioni "imbarazzanti".

    Al riguardo, riflettendoci ho pensato ad alcune possibili cause:
    a) Benzina di scarsissima qualità che induce effettivamente il sensore di detonazione a tagliare oltremodo l'accensione;
    b) Candele "al capolinea" (non le ho ancora controllate, ma lo farò a breve) o cavi candela "ricchi di dispersioni";
    c) Problemi ai sensori dell'impianto di gestione (debimetro, sensore di detonazione, potenziometro sulla farfalla)....

    Secondo voi!?!?!?
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    ALFA 75 TURBO AMERICA PROBLEMA PRESSIONE TURBO Turbo 22 Aprile 2017
    75 turbo america , non parte Turbo 3 Luglio 2016
    pompa frizione 75 turbo Turbo 31 Dicembre 2015

  3. direi risposta b ma il controllo lo farei iniziando dallo stato dello spinterogeno e della relativa spazzola rotante.
     
  4. Valuterei anche uno o più iniettori che trafilano inondando la camera di scoppio,in teoria se gli avviamenti sono regolari significa che l'impianto di alimentazione non ha perdite,ma non sarebbe la prima volta che degli iniettori datati riescano a chiudere bene una volta fermato il motore e poi inizino a dare dei problemi una volta riscaldati,considera inoltre che se la benzina rimane per parecchio tempo nel serbatoio perde molto in termini di resa.
    Verifica piuttosto velocemente la cosa,sui motori turbo è una causa di rottura con tanto di buco nel pistone.
     
    A christian72 piace questo elemento.
  5. Grazie ragazzi, dovrò andare per tentativi. Calotta e spazzola sono stati controllati 3000 km fa, ma non da me, bensì dal meccanico a cui mi affidai appena presi l'auto, per farle un tagliandino "rinfrescante". In quell'occassione le candele non le cambiai, conscio della difficoltà di trovarne di adatte (ho un set di quattro lodge originali Alfa Romeo, che vorrei conservare gelosamente). Dovrò andare per tentativi... pensavo di finire la benzina che ho in serbatoio (ne è rimasto meno di un quarto), ma prima forse è il caso che mi procuri quattro candele nuove. Se cambiata benzina e candele il problema persiste, allora dovrò per forza di cose lasciarla da un meccanico "che ci capisca" per verificare gli iniettori...
    D'altra parte, a 148k km credo che dovrò cmq mettere in conto, a breve, una seria revisione del bialbero, comprese le parti alte, la turbina e l'alimentazione...
     

  6. Del bialbero non è affatto detto se è stato ben tenuto usura non ce ne dovrebbe essere, poi ovviamente si fa misurare il tutto e si valuta. In occasione della turbina prendi in seria considerazione una T3 avente il lato scarico + grosso farà molto bene alla salute di tutto il motore per le temperature + basse raggiunte.
     
  7. Penso che nei prossimi mesi mi dedicherò con calma e passione alla mia piccola.... intanto ho recuperato quattro champion n2g che, a quanto ho appreso nel forum, dovrebbero essere abbastanza fredde (speriamo non lo siano troppo), un kit di cavi candela, una spazzola ed un distributore nuovi (purtroppo non originali). Speriamo bene....
     
  8. in bocca al lupo (non posso dire altro non avendo profonde conoscenze tecniche) :)
     
  9. #8Alfista162B4A,13 Aprile 2012
    Ultima modifica: 13 Aprile 2012
    Candele: la reperibilità delleGolden Lodge è un problema. Non so che candele monta di serie la tua Turbo, se le più comuni 25 HL o l'altro tipo molto raro. Le 25HL sono di serie sui boxer Alfasud e 33, e nelle sezioni di quei motori ho fatto un elenco di candele multielettrodo di altre marche che dovrebbero esser equivalenti, ma non è detto che quello che va bene su un aspirato vada bene anche su un turbo. Per le altre candele, il tipo più raro mi pare Lodge Golden 2XL ci sia qui una specifica discussione.
    Delle NGK al platino diversi proprietari di Turbo parlano bene.
    Benzina: è una miscela di molti idrocarburi diversi. Se resta a lungo nel serbatoio potrebbe evaporare (nelle cat. c'è un sistema di recupero dei vapori assente nelle non cat). Il rischio è di trovarsi nel serbatoio qualcosa che somiglia molto al cherosene, perché la parte più "nobile" della miscela di idrocarbuti è evaporata. Rischio di danneggiare il motore, meglio fare subito il pieno con una benzina a 98 o meglio 100 ottani. TRC Telemodena - Home - Attualit
    Iniettori: li ho fatti pulire paio di volte, se staccano tutto il flauto è semplicissimo, e per 4 iniettori qui bastano 80 euro. Se il problema è quello la differenza la senti.
    Il regolatore di pressione della benzina è OK?
    Risolvi il prima possibile. Io ho avuto vari problemi col sistema acccensione inieizione, c'è voluto troppo a risolverli (ho dovuto cmabaire meccanico) e quando avevo risolto tutto... il motore si è rotto (andava a 3 cilindri, cilindro 4 KO) e lo ho dovuto rifare. Se i problemi fossero stati risolti subito forse si sarebbe rotto più avanti.
    In bocca al lupo.
     
  10. RedSeventyFive non disperarti se non hai i cavi originali, io li ho recuperati da una golf eppure vado...
    Per capire se sono gli iniettori basta al minimo staccare una spina alla volta e vedi se hai uno mezzo chiuso senti che cambia poco quando stacchi lui, sulle candele se apri il distributore dovresti leggere sulle punte di sistribuzione un colore diverso su uno, su quel cilindro potrebbe essere una candela, il cavo o il distributore (spintergeno).
    Sul turbo se è crepato quel gommino che vedi nella chiocciola, manicotti se sono crepati e anche i gommini che collegano il colettore al motore lato aspirazione.
     
  11. Grazie ragazzi, sono tutti consigli interessanti. Domani avevo in programma di dedicarmi al problema...purtroppo per problemi di lavoro, non posso. Lo faro al più presto e vi farò sapere!!!