Velocità che si azzera, spie abs e freno di stazionamento accese - Alfa 156

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
Salve a tutti!
Da come ho intitolato la mia discussione potete ben immaginare di cosa ora descrivo.
Allora vengo al dunque.
Sono un felicissimo proprietario di una Alfa 156 1.9jtd 105cv 77kw, e ci tengo a dire che la sto tenendo manutentata in tutte le varie necessità che a seguito del tempo, lei, la mia 156 jtd ha bisogno.
Ora, mi succedono diversi problemi di natura elettrica apparsi tutti assieme in un sol colpo, tipo:
Indicatore di velocità che si azzera, spia airbag accesa e nello stesso tempo accesa anche quella del freno di stazionamento (freno a mano).
Quando succede questo direte voi? Lo dico per restrigengere un pochino il campo.
Alla mattina, tutte le anomalie elencate non si manifestano, tutto normale, mi avvio con la mia alfa e dopo un determinato tempo che varia la percorrenza tra i 7/10 km..... ecco apparire il manifestarsi del problema o problemi.
Indicatore a zero, spia airbag accesa e spia freno stazionamento accesa.
Potete ben immaginare che con una serie di problematiche da me descritte ed avendo consultato già a priori alcuni elettrauti senza venirne a capo anche con strumentazioni di diagnosi via OBD, ma senza aver ottenuto nulla, nemmeno avendo consultato un'officina alfa della mia zona, so di certo che con questo tipi di problemi, intaccano in maniera seria il portafoglio (Il solo fatto è, il tempo è denaro, quindi l'attenzione dei "specialisti" al problema risolto o no, va renumerata).
Io, sinceramente mi sto rassegnando, ma confido in cuor mio, in un eventuale aiuto o scambio tra noi utenti del forum, magari vuoi che a qualcuno la stessa cosa sia successa ed abbia anche raggiunto la soluzione di questa intrigante matassa di problemi elettrici?
P.S. Mi dimenticavo anche un altro problema che proprio oggi, viaggiando di ritorno a casa dopo una faticosa ed accaldata giornata di lavoro è apparso, la funzione di "ricircolo" non funzionava più!! Mi spiego meglio, la spia del pulsante funziona ma non sento intervenire la separazione tra aspirare aria esterna ed ricircolo aria interna dell'abitacolo.
Che sfiga!!!! Non vorrei che si fosse rotto qualcosa, ma la mia paura è che sia di difficile posizione per un eventuale accertamento del problema.
Chiedo umilmente scusa se mi sono dilungato di molto, spero di non aver annoiato nella lettura, ma confido nella vostra comprensione, ho voluto cercare di dare maggiori dettagli ai problemi che mi stanno facendo pensare e quasi non dormire alla notte da quanto ci tengo alla mia 156.
Un cordiale saluto a tutti voi, e grazie anticipato per la vostra attenzione.
 

Blackjack

Utente Storico
15 Aprile 2008
6,667
139
64
VA
Regione
Lombardia
Alfa
Stelvio
Motore
2.2 TurboD 210 CV Q4
Altre Auto
Lancia Musa
Di solito l'elettronica comincia a dare un po' di problemi quando la batteria è bassa ma nel tuo caso non può essere visto che ti si manifestano quando hai già percorso un po' di km a meno che non sia un problema di alternatore che carica un po' poco.
 

GioGi

Alfista principiante
8 Maggio 2013
747
3
19
BA
Regione
Puglia
Alfa
Giulietta
Motore
2.0 Jtdm 140CV
concordo con blackjack controlla il valore di carica che arriva alla batteria....dovrebbe essere superiore a 13 V....se non ne cosi l'alternatore se ne sta andando....altra cose potrebbe essere anche la centralina "confort" non sò come chiamarla in alfa...cioè la centralina del quadro e degli strumenti interni se trovi una buona officina che ci sà mettere le mani la controllano...
 

Blackjack

Utente Storico
15 Aprile 2008
6,667
139
64
VA
Regione
Lombardia
Alfa
Stelvio
Motore
2.2 TurboD 210 CV Q4
Altre Auto
Lancia Musa
concordo con blackjack controlla il valore di carica che arriva alla batteria....dovrebbe essere superiore a 13 V....se non ne cosi l'alternatore se ne sta andando....altra cose potrebbe essere anche la centralina "confort" non sò come chiamarla in alfa...cioè la centralina del quadro e degli strumenti interni se trovi una buona officina che ci sà mettere le mani la controllano...

Probabilmente intendevi la centralina "servizi" :ernaehrung004:
 

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
Re: Velocità che si azzera, spie airbag e freno di stazionamento accese - Alfa 1

Innanzitutto il mio sentito ringraziamento per avermi risposto.
Chiedo gentilmente vi sia la possibilità di vedere inserito qualche schema o figura (sento nominare a volte DTE) dove è ubicata questa centralina e come arrivarci?
Dettaglio non da poco con il quale "abbrevierebbe" da parte mia la ricerca per poi intervenire personalmente.
Aggiorno la situazione:
L'esperienza anche se pur modesta, mi fa intendere che a volte certi guai vanno contro a qualsiasi logica.
Infatti ci si scervella per poi constatare che si tratta magari di una banale "Massa", ma non sia detto che sia il motivo di certo.
Perche dico questo, mi sono accorto che a volte la spia dell'airbag in certi momenti durante la marcia, si affievolisce d'intesità, ma quando premo il pedale del freno, di colpo diventa accesa completamente.
Non mi so spiegare il perchè al mattino, nessun problema e poi si accende, ma la stranezza e che dopo la giornata di lavoro e accendo l'auto per tornare a casa, le spie sono accese e contakilometri a zero per tutti i 52km di percorenza.
Mi viene spontaneo pensare sia una questione di temperatura esterna (24°) alle 5 del mattino - (34°) alle 18 di sera.
Come anche un relè di potenza in cui la massa non lavori bene, questo a detta di un elettrauto.
Il tutto tengo a sottolinerare e portare all'attenzione, che centra la spia del freno a mano accesa?
Non è che potrebbe anche essere una saldatura "fredda" o qualche pista del circuito stampato di qualche centralina magari quella citata, che con la dilatazione dal calore, tende ad interrompersi per l'appunto?
Spero che questi miei ulteriori dettagli vi possa aiutare a capire ulteriomente.
Secondo me, non credo l'alternatore, non conoscendo a fondo le sue eventuali ulteriori funzioni se non di "mantenere carica la batteria", ma lo farò controllare di certo.
Se mi permettete, opterei a mio modesto parere più in un "circuito stampato" come pure sulle "cattiva conduzione delle masse".
Qualcosa nel mio modestissimo istinto la logica del ragionamento mi dirige in questa direzione, ma .....forse....... potrei sbagliare.
Vi aggiornerò costantemente dell'evolversi delle cose..... con le scuse a tutto lo staff e al Mod. chiedendo di portar pazienza se la discussione da me aperta potrebbe avere dei tempi lunghi, spero, al raggiungimento della soluzione.
Fiducioso del vostro ulteriore aiuto.
 
Ultima modifica:

GioGi

Alfista principiante
8 Maggio 2013
747
3
19
BA
Regione
Puglia
Alfa
Giulietta
Motore
2.0 Jtdm 140CV
Re: Velocità che si azzera, spie airbag e freno di stazionamento accese - Alfa 1

Probabilmente intendevi la centralina "servizi" :ernaehrung004:

se si chiama così si...nel gruppo VW si chiama "confort"...
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,406
3,114
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Re: Velocità che si azzera, spie airbag e freno di stazionamento accese - Alfa 1

Il tutto tengo a sottolinerare e portare all'attenzione, che centra la spia del freno a mano accesa?
.
Porta pazienza e soprattutto non offenderti se ti chiedo una precisazione... quella che si accende è la spia dell'Airbag vero?

Non la confondi con spia dell'ABS?

Solitamente l'accensione della spia ABS + freno a mano e magari il non funzionamento del tachimetro/contachilometri è legata ad un'anomalia della relativa centralina.

Non ricordo nessun collegamento con l'Airbag.... :confused:



:decoccio:
 

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
Re: Velocità che si azzera, spie airbag e freno di stazionamento accese - Alfa 1

SI ........ scusate e me ne vergogno.....della svista,confermo che si tratta della spia (ABS). Dio che figura!!! Prego qualche Admin o Mod. di modificare il titolo, non potendolo fare io direttamente, che si tratta della spia (ABS) e non dell'airbag. Grazie Mille
 

GioGi

Alfista principiante
8 Maggio 2013
747
3
19
BA
Regione
Puglia
Alfa
Giulietta
Motore
2.0 Jtdm 140CV
Re: Velocità che si azzera, spie airbag e freno di stazionamento accese - Alfa 1

trova la centralina vedi il codice e cercala allo sfascio...
 

typhoon

Nuovo Alfista
2 Agosto 2009
24
0
1
VE
Regione
Veneto
Alfa
156
Motore
1.9 jtd
Re: Velocità che si azzera, spie abs e freno di stazionamento accese - Alfa 1

Chiedo scusa.... per caso e questa?
http://s.sbito.it/images/70/7073422457.jpg

La centralina servizi se non erro, dovrebbe trovarsi installata dietro al vano portaoggetti? Datemi conferma o qualche Fig. con la quale possa orientarmi nella ricerca.
 
Ultima modifica da un moderatore:

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente