Errore allineamento proxy

gaspare

Alfista principiante
29 Aprile 2023
54
34
30
Castellammare del Golfo
Regione
Sicilia
Alfa
Stelvio
Buonasera, ho un problema con l'allineamento proxy.
(premessa) La mia è uno Stelvio del 2019 quindi con centralina SGW nei due connettori ho montato l'acrocchio che mi ha fornito multiecuscan.

Tornando al problema

Guardando e girovagando in giro per il MES ho notato che per qualche motivo, che ignoro, il blind spot disattivato dal vecchio proprietario... quindi ho abilitato ila funzione.
Mi accingo a fare l'allineamento proxy e tutto procede, chiede il cavetto blu lo inserisco e do ok, e tutto va bene, dal momento che mi chiede il cavetto A6 li arrivano le rogne.. ovvero mi esce il messaggio di errore.

Quindi, visto che non ho mai avuto la necessità di usare il cavetto A6

Cerco di entrare nella centralina dedicata allo sterzo, la quale richiede lo stesso cavo Grigio, ed idem mi dà errore
Vedi foto.

Quindi non so se il problema sia legato al cavo o al software...
Risultato ho i km che lampeggiano e la car fortunatamente funzionante

Probabilmente mi sfugge qualcosa nella procedura da fare e non va a buon fine?
A qualcuno è capitato?
Grazie per l'aiuto
 

Allegati

  • IMG20231103193410.jpg
    IMG20231103193410.jpg
    1.9 MB · Visualizzazioni: 125
Risolto

Nel caso potesse servire a qualcuno:
ponticellando i PIN A1 con A2 e A8 con A9 dello schedino ingannatore SGW fornito da multiecuscan.
 
Risolto

Nel caso potesse servire a qualcuno:
ponticellando i PIN A1 con A2 e A8 con A9 dello schedino ingannatore SGW fornito da multiecuscan.
Ciao io ho lo stesso problema con il cavetto a6 quello grigio e quando vado per entrare ad esempio nella centralina luci mi esce questo,sapresti aiutarmi? Ps. a me è una 2017 quindi senza sgw
 

Allegati

  • 314A41B2-9747-46D8-850E-3920760213C7.jpeg
    314A41B2-9747-46D8-850E-3920760213C7.jpeg
    1.5 MB · Visualizzazioni: 34
Ciao, il mio problema era legato alla sgw, ma essendo la tua una 2017 non lo ha quindi il problema penso sia o del cavo o delle impostazioni di velocità della porta com
Se cerchi qui sul forum troverai alcuni parametri da modificare nel pannello delle impostazioni come velocità porta ecc .
Se hai la possibilità prova con un altro pc
 
Grazie mille per la soluzione,
prima, cercando di far memorizzate la % di luminosità alla retrocamera, ho avuto la brillantissima idea di fare un proxy: ctastrofe!!!
Per fortuna ho trovato la soluzione da te, ho anch'io tolto sgw con bypass multiecuscan
grazie ancora
 
  • Like
Reactions: gaspare
Pubblicità - Continua a leggere sotto
Io ora lascio il bypass sgw sempre inserito (con ponticelli a1-a2 e a8-a9), ci potrebbero essere problemi?
Al netto di mamma Alfa di cui non mi importa
 
Grazie mille per la soluzione,
prima, cercando di far memorizzate la % di luminosità alla retrocamera, ho avuto la brillantissima idea di fare un proxy: ctastrofe!!!
Per fortuna ho trovato la soluzione da te, ho anch'io tolto sgw con bypass multiecuscan
grazie ancora
Di nulla infatti l'ho scritto perché ero sicuro che potesse succedere a qualcun altro, il forum serve proprio a questo... A condividere soluzioni :)
Io ora lascio il bypass sgw sempre inserito (con ponticelli a1-a2 e a8-a9), ci potrebbero essere problemi?
Al netto di mamma Alfa di cui non mi importa
No, anch'io l'ho lasciato montato è ho fatto qualche giro di nastro isolante
 
Pubblicità - Continua a leggere sotto
Il problema è solo se auto e in garanzia e si va in concessionaria per problemi li magari potrebbero dire qualcosa ma se fuori garanzia uno può fare come vuole con auto se e sua..
 
  • Like
Reactions: gaspare