Mancata visualizzazione orario Giulietta Veloce S

Discussione in 'Radio e Navigazione' iniziata da Alessandro3996, 26 Settembre 2018.

  1. Buonasera, ho di recente acquistato una Giulietta 1750 Veloce S che monta di serie il sistema multimediale Alpine da 7 pollici (precisamente il modello è ilx-702d) con car play e retrocamera, il pack tech in poche parole.
    Mi sono accorto che manca l'orario nella parte in alto a destra dello schermo e addirittura le impostazioni relative ad esso sono bloccate (sono in grigio e non possono essere selezionate). Ho cercato su internet e ho letto che il cavo GPS è strumentale al corretto funzionamento e della visualizzazione dell'orario, allora ho chiamato in concessionaria i quali mi hanno detto di passare da loro che avrebbero dato un occhio. Mi hanno confermato la presenza del cavo GPS nel sistema e non sono riusciti a risolvere il problema, dunque mi hanno fissato un appuntamento in officina per fare delle analisi più approfondite del software e per risolvere un problema che a loro dire dipendeva dal software stesso. Bene, dopo avergli lasciato la macchina per una giornata intera e dopo essere stato da loro ben 2 volte il problema non è stato risolto e mi è stato semplicemente detto senza troppi giri di parole che il problema non dipendeva da loro ma da Alfa, il software era ok e se avessero avuto dei riscontri da Alfa mi avrebbero fatto sapere (certo, come no), aggiungendo che molto probabilmente, dato che l'orario può già essere visualizzato nel quadro strumenti, è stata Alfa stessa a negare questa opzione di visualizzazione anche sullo schermo del sistema multimediale.
    Ora, io non mi fido di questa risposta molto semplicistica. C'è qualcuno che ha il modello uguale al mio (o anche la Veloce normale con pack tech) o qualcuno che comunque monta il sistema Alpine che mi può dare un feedback a riguardo?
    Sarà una sciocchezza ma comunque chi siede lato passeggero o dietro potrebbe faticare a leggere l'orario che indubbiamente lì sarebbe scritto molto più in grande.
    Ultima cosa poi finisco: quando utilizzo il CarPlay l'orario viene visualizzato, ma anziché essere in alto a destra è correttamente in basso a sinistra ovvero nella zona in cui dovrebbe essere con CarPlay attivo.

    Ringrazio anticipatamente chi risponderà.
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Visualizzare navigatore telefono sullo schermo Radio e Navigazione 1 Gennaio 2018
    Mancata connessione TomTom live 2 - Blue&me Radio e Navigazione 2 Settembre 2013
    iphone4 manca uscita aux possibili alternative - interfaccia ipod Radio e Navigazione 23 Gennaio 2011

  3. Hai provato a fare dei tentativi sulle impostazioni con il quadro acceso?
     
  4. Si, purtroppo non si possono selezionare anche a quadro acceso
     
  5. Mi pare di aver già letto in qualche posto che l'Alpine brandizzato Alfa, non visualizzava l'orario come da te descritto.
     
  6. probabilmente non è visualizzabile perchè non sarebbero sincronizzati, l'Alpine non ha la stessa integrazione dello Uconnect
     
  7. Probabile.
     
  8. Ciao Alessandro e benvenuto, anche io ho la veloce S ed anche a me l'orario è visualizzabile solo in modalità navigazione, a differenza tua però io lo vedo in alto a destra (uso android auto).
     
  9. Innanzitutto grazie a tutti per aver risposto!

    Stamattina sono stato contattato da Alfa stessa dopo che ieri mi ero rivolto tramite mail al "servizio clienti". Ho esposto il problema e loro mi hanno risposto che avrebbero aperto una pratica e mi avrebbero fatto sapere se effettivamente questo problema potesse essere risolto. Appena mi risponderanno vi farò sapere anche se a questo punto temo che, se anche jaffo avendo la stessa vettura ha lo stesso problema, esso non si potrà risolvere.