mappe navigatore scomparse !

docfede

Nuovo Alfista
18 Ottobre 2017
23
4
4
Regione
Emilia-Romagna
Alfa
Stelvio
Motore
2.0 Q4
Salve a tutti,
dopo circa 1 anno e primo tagliando si è verificato oggi il primo difetto: il navigatore non visualizza più le mappe. Ho fatto il reset delle impostazioni del navigatore e di tutte le impostazioni, ma le mappe sono sparite. Tutte le altre funzioni sono attive (telefono, radio ,DAB ecc.), anche il navigatopre, se imposto una rotta, funziona (la voce guida indica le svolte da fare) ma il monitor è nero, mentre i pittogrammi che indicano le svolte e le ore di arrivo sono visibili.
Ho fatto il tagliando 2 giorni fa, e quando ho ritirato l'auto funzionava tutto, tranne il fatto che erano scomparsi i dati della rubrica del cellulare e le chiamate recenti, per cui ho dovuto resettare tutto e re-associare il telefono.
Alfa Stelvio dicembre 2017, pre Apple carplay.
Suggerimenti, a parte chiamare l'officina?
grazie.
 
Ultima modifica:

Sandro G.

Super Alfista
22 Dicembre 2017
3,093
1,640
164
Coseano (UD)
Regione
Friuli-Venezia Giulia
Alfa
Giulia
Motore
GT Junior 1300
Altre Auto
Stelvio 2,2 210 CV
Porsche 986 Boxster
Porsche 924 turbo
Maggiolino 1200
Salve a tutti, dopo circa 1 anno e primo tagliando si è verificatooggi il primo difetto: il navigatore non visualizza più le mappe. Ho fatto il reset delle impostazioni del navigatore e di tutte le impostazioni ma le mappe sono sparite. Tuttel le altre funzioni sono attivo (telefono, radio ,DAB ecc), anche iol navigatopre se imposto una rotta funziona (la voce guida indica le svolte da fare) ma il monitor è nero, mentre i pittogrammi che indicano le svolte e le ore di arrivo sono visibili.
Ho fatto il tagliando 2 giorni fa e quando ho ritirato l'auto funzionava tutto tranne il fatto che erano scomparsi i dati della rubrica del cellulare e le chiamati recenti, per cui ho dovuto resettare tutto e re-associare il telefono.
Alfa stelvio dicembre 2017, pre Apple carplay.
Suggerimenti, a parte chiamare l'officina?
grazie.
Direi senza dubbio di tornare in officina
Aggiornamenti del software e delle mappe del navigatore sono a costo zero
Personalmente non rischierei di fare un aggiornamento "a mano" a 2gg dal tagliando...
 

docfede

Nuovo Alfista
18 Ottobre 2017
23
4
4
Regione
Emilia-Romagna
Alfa
Stelvio
Motore
2.0 Q4
Direi senza dubbio di tornare in officina
Aggiornamenti del software e delle mappe del navigatore sono a costo zero
Personalmente non rischierei di fare un aggiornamento "a mano" a 2gg dal tagliando...

È tornato a funzionare tutto....da solo! Mah, misteri dell’OS.
 
  • Like
Reactions: VURT

clud

Super Alfista
6 Dicembre 2016
3,039
2,877
164
Regione
Svizzera
Alfa
Stelvio
Motore
210cv
È tornato a funzionare tutto....da solo! Mah, misteri dell’OS.
l'elettronica è bastarda e comanda sempre lei! talvolta, qualunque cosa accada, è meglio spegnere tutto, pazientare minacciando e riaccendere. che si tratti di alzavetri, navigatore, radio impazzita.... devo anche dire che non sono mai incappato in queste situazioni estreme, con stelvia. con veicoli transalpini qualche volta..
 
  • Like
Reactions: pisilio

VURT

Massimo esperto in Rumori
21 Febbraio 2010
24,580
15,313
171
Salerno
Regione
Campania
Alfa
Giulia
Motore
2.2 150cv Super
Altre Auto
Opel Astra, Fiat Bravo GT, Alfa 156, Lancia Lybra, bmw serie3, Alfa 159 grigia, nera, Alfa Giulietta, Lancia Ypsilon,Fiat G.Punto

Sandro G.

Super Alfista
22 Dicembre 2017
3,093
1,640
164
Coseano (UD)
Regione
Friuli-Venezia Giulia
Alfa
Giulia
Motore
GT Junior 1300
Altre Auto
Stelvio 2,2 210 CV
Porsche 986 Boxster
Porsche 924 turbo
Maggiolino 1200
È tornato a funzionare tutto....da solo! Mah, misteri dell’OS.
A volte resta un effetto memoria che scompare quando il sistema si spegne, e probabilmente resta attivo anche quando la macchina é spenta (tipo per 10 -15 min)
A me é capitato col volume della radio.
Mentre stavo cambiando stazione radio da fermo a motore avviato, il sensore parcheggio si mise a suonare per una persona che stava passando dietro ed automaticamente ha fatto abbassare il volume della radio, anche se in ricerca di stazione.
Morale, radio completamente muta per tutto il tempo del viaggio fino al riavvio della Brunhilde dopo lunga sosta, perche anche l'accensione dopo pochi secondi non l'aveva resettato.
 

Aless72

Alfista Intermedio
24 Agosto 2018
196
101
44
Regione
Toscana
Alfa
Giulietta
Motore
1.6 jtdm
Una storia simile è accaduta anche a me con la radio Alpine sulla Giulietta pack tech, dopo due giorni che avevo l'auto vado in officina della concessionaria perchè non funzionavano i comandi al volante e il volume della radio. Risolto tale problema se ne presenta un altro, ovvero il mancato funzionamento di Android Auto. Provo a associare il telefono di mio padre e va bene mentre per il mio non c'era proprio verso. Moccoli uno dietro l'altro, poi spinto dalla disperazione come ultimo tentativo decido di fare un bel reset allo smartphone e poi rincofiguro il bluetooth. In quel momento è transitato dalle mie parti San Gennaro. Davvero inspiegabile il comportamento dell'elettronica.
 
  • Like
Reactions: Sandro G.

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente